obey-robots.txt
03 December 2016, 14:41
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 44% [4 stemmen]
44% [4 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 56% [5 stemmen]
56% [5 stemmen]

Stemmen: 9
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Ziggo verbindingsproblemen. Geen verbinding met internet? Meld hier je ervaringen met storingen. Zo kunnen storingen inzichtelijk gemaakt worden.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Arris 702 (verhoogde snelheid) problemen, mijn Motorola werkt weer als vanouds

hva
ShockShockShock
Dinsdag j.l. ontving ik het nieuwe Arris 702 modem om de snelheid van 50/5 te kunnen krijgen. Woensdag mee aan de slag gegaan.
Activatie lukte niet, werd opgelost door activatie via helpdesk. Lang en duur gesprek, immers ik kon niet via internet bellen en gebruikte GSM.

Gelukkig vertrouw ik Ziggo niet meer en had ik ook ADSL in de pijpleiding, die donderdag j.l. online ging. Ik bel nu via ADSL en gebruik als Ziggo plat ligt ook internet via ADSL. Dat bleek niet voor niets, want na installatie Arris modem waren er vaak verbindingsproblemen tussen Arris modem en PC en waren er veel spontane uitvallers van het Arris modem, die meestal weer verholpen waren na een reset van het Arris modem.

Snelheid bleek erg tegen te vallen, 25/0,6 ipv de beloofde 50/5. Ik ben erg afhankelijk van een hoge upload snelheid en was dus diep ongelukkig met deze achteruitgang. Hier helpt ADSL helaas ook niet, daarom heb ik Ziggo juist genomen.

Weer aantal telefoontjes helpdesk. Donderdag bleek daar dat instellingen in mijn modem gecorrigeerd moesten worden maar dat was toen niet mogelijk ivm storing bij Ziggo intern. Ik moest het zaterdag maar weer proberen. Zonodig kon oude Motorola modem weer worden geactiveerd, want dat werkte voor mij beduidend beter.

Vanmorgen weer gesprek helpdesk ca 30 minuten. Het bekende verhaal van proberen het op router te schuiven etc. Dat werkt bij mij al lang niet meer, voordat ik helpdesk bel heb ik modem direct aan een PC gekoppeld. Maar deze helpdeskmeneer had nog een andere kaart in zijn mouw: ik moest Windows XP firewall uitzetten en AVG Antivirus deïnstalleren(!)/opnieuw opstarten. Hielp niets, uiteraard..... Inmiddels had ik ook in webinterface Arris modem gekeken (192.168.100.1; wel eerst PC een IP nummer in zelfde subnet range geven!) en zag dat de upload gebruik maakte van DOCSIS 2.0, terwijl dat naar ik verwachtte 3.0 moest zijn. Toen ik dit meldde, bleek helpdesk plots te weten dat er iets fout zit in de software Arris 702 en dat een oplossing wordt gezocht. Daar moest ik maar op wachten.

Dat was voor mij geen goede oplossing, dus vroeg ik het Motorola modem weer te activeren. dat kon niet meer, zei helpdesk. Welles/nietes.... Het zou wel kunnen, maar ze mochten het niet, was toen het antwoord. Ik kon een klacht bij hem indienen en zou tzt terug gebeld worden....

Vanavond Motorola modem aangesloten en helpdesk doodleuk gevraagd het te activeren (zonder nadere uitleg). Was in enkele minuten gepiept en vrijwel subiet had ik weer 20/3!
 
bigjoe
Vandaag het nieuwe arris 702 modem ontvangen en met gekromde tenen alles aangesloten; (heb al de nodige ervaring/ellende in het verleden gehad)

Na 10 minuten alles werkend!

Nu nog hopen dat het echt 50Mbit wordt....

540849393



Het moment waarop ziggo iets aanbiedt dat niet zuigt, is het moment waarop ze stofzuigers gaan verkopen.
 
hva
Eerlijk gezegd vraag ik me af of het verhaal van modems met foute software niet een broodje-aap verhaal is. Immers, ze stoppen die software er remote in. Waarom zou dan het ene modem wel goed werken en het andere niet? Er zijn nl. vele meldingen in dit Forum waar het (bijna) goed gaat met die 50/5 snelheid.

De helpdesk medewerker die ik donderdag aan de lijn had, had naar mijn mening een beter verhaal. Plaatselijke sisgnaalkwaliteit/instellingen modem die voor het Arris modem anders uitwerken dan voor het Motorola modem.

Mijn buurman heeft ook Ziggo en signaalproblemen. Zijn kabel loopt door mijn tuin en onder mijn huis door, ergens op ons gebied zou een zwakke plek zitten volgens metingen. Ze gaan een nieuwe kabel leggen. Misschien zou dat bij mij ook helpen?
 
Puma
Bij mij haalde de Arris na circa 10 min een nieuwe firmware op. Dat ding starte opnieuw op en ik heb het toen geactiveerd.

Ik had ook een uBee en alhoewel de uBee een 8 kanaal modem is (max 400 Mbit downstream) is het erg instabiel op het netwerk van Ziggo, jammer. Mijn zwager in Duitsland heeft ook een uBee en bij hem is het uiterst stabiel en dat met hogere snelheid (70/7 Mbit).

Maar tot nu toe draait de Arris (flink afkloppen) stabiel bij mij.
 
rvdzanden
Ook totaal geen probs gehad met nieuwe modempje en ik haal ook netjes tegen de 5MB aan met de nieuwsgroepen. Echter maakt een fatsoendelijke router wel degelijk heel veel uit. Meeste D-link apparaten en andere "goedkopere" routers kunnen de hoge snelheden gewoon weg niet verwerken waardoor er onstabiele snelheden gehaald worden. Om dit te testen kun je het beste je modem rechtstreeks aan je pc hangen zonder een router ertussen.

Ik ben tot nu toe hartstikke tevreden! enige minpunt is dat ze misschien duidelijker hadden moeten omschrijven in hun brief hoe het modem te activeren. Kan me voorstellen dat mensen die er geen kaas van gegeten dit niet 123 begrijpen.
 
Nietes
rvdzanden schreef:
Kan me voorstellen dat mensen die er geen kaas van gegeten dit niet 123 begrijpen.


Die moeten ook niet zelf gaan knoeien maar een monteur laten komen!!!!
Echte HD kijk je op een plasma TV Cool
 
wfvanputten
Herkenbare problemen helaas. Na een idenitiek verhaal zoals de topic starter beschrijft deed mijn modem het net geen 2 dagen perfect. Download snelheid 48 MBit, Up 4,8 MBit. Tevreden dus..., totdat na 2 dagen het internet er om de haverklap uitvloog (om de 2-3 minuten). Ziggo gebeld, en zij vertelden over bekende problemen in de software in de nieuwe Arris modems, welke met nieuwe software in de komende maand verholpen zou moeten worden. Gelukkig had ik nog een oud Motorola modem welke nu weer als vanouds dienst doet. Hopen dat het binnenkort verholpen wordt, ik was al bijna gewend aan die 48 MBit... Toch gek dat het wel 2 dagen goed gewerkt heeft....
Gewijzigd door wfvanputten op 17-08-2009 11:05
 
Nietes
Komt ook een gedeelte doordat ze bijna over de nieuwe snelheden aan het invoeren. Maar toch zou het niet nodig moeten zijn.
Wat ik hier lees is dat de meeste toch problemen hebben met de snelheid boven de 20Mb
Echte HD kijk je op een plasma TV Cool
 
wfvanputten
Het kon wel!

540164101

Gr. Pim

Hopelijk binnenkort weer in mijn theater... zucht.
 
hva
Eerst had je dezelfde slechte ervaring als ik met het Arris modem en heb je ook het oude modem weer in bedrijf genomen.

Nu plots meld je dat het Arris modem naar tevredenheid werkt en de verwachte snelheid haalt??

Wat is er dan gebeurd dan? Misschien heb ik en anderen daar ook wat aan?
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Arris 702 (verhoogde snelheid) problemen, mijn Motorola werkt weer als vanouds', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
snelheid monteur? Klacht over Ziggo 8 29-11-2016 09:20
Al 2 weken kan Ziggo mijn Ziggo modem niet in bridge-modus zetten Klacht over Ziggo 5 04-10-2016 14:53
VyprVPN van gebruikers.eu werkt prima! Algemene computer en software vragen. 3 30-08-2016 12:18
Ziggo internet snelheid naar 300 Mbit per seconde Ziggo nieuws 7 06-05-2016 22:21
Ziggo verhoogt snelheid 120Mbit/s-abonnementen naar 150Mbit/s Snelheid 10 14-03-2016 14:32
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| MisterSenseo00:41:03
| buijs01:10:10
| Black Tiger01:30:51
| Desmark03:04:42
| Gilex03:20:23
| kezeltje04:23:27
| Zippo04:32:08
| Bitfreak05:11:39
| Puma05:42:47
| Justin2305:48:30
Laatste Artikelen
| Verhoog je privacy e...
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

24-08-2016 14:06
FTP

06-08-2016 00:41
2/2 dan wel retourgeschikt zijn ivm Replay en Myprime

06-08-2016 00:41
@kezeltje: met aan zekerheid grenzende waarschijnlijkheid
is je account nog niet omgezet naar Replay, als gevolg daarvan blijft de HB in de installatie hangen. Versterker mag ( hoeft niet ) maar moet

05-08-2016 13:01
mag of moet er een versterker tussen AOP en HB geplaatst worden? En moet deze dan retourgeschikt zijn???

05-08-2016 11:05
HB staat al een uur op "Een ogenblik geduld" en display geeft aan : Installatie. Wat te doen? Jan