obey-robots.txt
06 December 2016, 20:53
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 50% [5 stemmen]
50% [5 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 50% [5 stemmen]
50% [5 stemmen]

Stemmen: 10
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Info en vragen over de verschillende Ziggo modems en WiFi, poorten, portforwarding en de firewall instellingen. Modems: Horizon Mediabox GW-7400, Cisco EPC 3925 WiFi, Cisco EPC 3928 WiFi ,Ubee EVM 3200, Ubee EVW 3200 Wifi (Ambit EVW320B), Ubee EVW 321B Wifi, Ubee EVW 3226 Wifi. En de oudere modems: Motorola SBV 5100e, SBV 5101e, SBV 5120e, SBV 5121e, Arris CM450B, TM401B, TM501B, TM702B, Ubee EVM 320B, Cisco EPC 3212.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Arris Touchstone TM 702 en linux

fvdb
IK probeer dit modem via een linux firewall (fedora core 8) aan mijn netwerk te koppelen (ZZ3 Abbonement zakelijk) nu geeft dit modem geen IP adres door aan mijn firewall.
Bij andere modems/routers bridges werkt dit wel.

Ook een Fedora core 11 werkstation krijgt geen IP adres als ik deze op het modem aansluit (via netwerkkabel)
een Windows XP laptop wel

Ligt het aan mij of deelt dit modem het IP adres niet uit via een standaard DHCP?
Hoe kan ik anders mijn netwerk koppelen aan dit modem (in principe heb ik geen router nodig, daar de firewall als zulks zou moeten functioneren)
Gewijzigd door fvdb op 16-08-2009 18:06
 
Zippo
Wat nog wel eens mis gaat is de volgorde van aanzetten van de apparatuur.

Het kabel modem onthoud welk apparaat aangesloten was en zal een ander apparaat niet accepteren (pc <--> router)

Om dit op te lossen zet je eerst alles uit!

- kabelmodem aan, 1 minuut wachten.
- router aan, 1 minuut wachten
- pc aan en internetten (hoop ik)

ik ben benieuwd of dit het oplost.
Zippo. Niet meer in mijn sas met Cogas.

Alice, CaiWay, Glasvezel, Kabel, KPN, Online, Stipte, T-Mobile, Tele2, Telfort, UPC, VodaFone, XS4ALL, ZeeLandNet, Ziggo. Laatste berichten overzicht alle Gebruikers Forums.

Oplossen van een E16, E19, of E30 melding op TV.
Log in op je Mijn Ziggo account. Ga naar Mijn Instellingen/Smartcard. Klik op de button "Herstel".
 
fvdb
Ik ben ondertussen al een stuk verder ermee, tenminste ik weet wat de oorzaak is, maar er is nog geen oplossing.
Nadat ik de linuxbox niet via dhcp een ipadres kon laten krijgen, heb ik er een D-LINK router aangehangen. (DI 524)

Precies hetzelfde probleem, ook geen ip adres via dhcp, met dezelfde foutmeldingen.
Deze foutmeldlingen icm de d-link waren beschreven en een firmware update moest het oplossen.
Daarna heb ik een firmware update op de ROUTER uitgevoerd, daarna werkte dhcp met de router.

Tussendoor heb ik de parameters van de DHCP client op de linux PC ook aangepast
-Timeouts en ignoren van Link-signalen
Dit alles zonder resultaat.

Blijkbaar "ligt" het aan de firmware van het arris touchstone kabelmodem
Ik heb overigens de stappen die jij beschrijft ook uitgevoerd.....
Gewijzigd door fvdb op 18-08-2009 08:20
 
Zippo
En als je alles statisch instelt, wil het dan wel?
Zippo. Niet meer in mijn sas met Cogas.

Alice, CaiWay, Glasvezel, Kabel, KPN, Online, Stipte, T-Mobile, Tele2, Telfort, UPC, VodaFone, XS4ALL, ZeeLandNet, Ziggo. Laatste berichten overzicht alle Gebruikers Forums.

Oplossen van een E16, E19, of E30 melding op TV.
Log in op je Mijn Ziggo account. Ga naar Mijn Instellingen/Smartcard. Klik op de button "Herstel".
 
fvdb
nee statisch werkt ook niet, tegen beter weten in ook geprobeerd.......
is ook logisch uiteindelijk gaat alles terug naar het MAC adres.

IK heb zelfs de mac adressen gemanipuleerd, eerst via notebook aangemeld, dan mac adress van notebook genomen en kabel omgestoken, ook geen resultaat.
Naar wat ik begrijp is het in/vanaf september mogelijk om statische ip adressen te krijgen.

vanalles op diverse manier geprobeerd, met hub (zodat de link bestaan blijft), zonder hub, nix nada, ik krijg het alleen aan het marcheren met router

Momenteel wacht ik ook nog op een update met betrekking tot mijn snelheid, ik zou 50 mbit down moeten hebben, heb echter maar 5-8 op mijn lokatie.
Hoewel volgens Ziggo alles goed schijnt te staan haal ik bij lang na de snelheden niet........
Gewijzigd door fvdb op 18-08-2009 09:59
 
Zippo
Linux weet ik weinig van af, helaas.

In ieder geval moet je kabel modem via dhcp een ip adres toekennen aan je router of pc.

Bij moterola modems weet ik dat je in het menu de dhcp aan/uit kon zetten. Misschien staat dhcp in jouw kabelmodem wel uit.

Check dit in het config menu van je kabel modem of reset het ding naar de fabrieksintellingen.
Zippo. Niet meer in mijn sas met Cogas.

Alice, CaiWay, Glasvezel, Kabel, KPN, Online, Stipte, T-Mobile, Tele2, Telfort, UPC, VodaFone, XS4ALL, ZeeLandNet, Ziggo. Laatste berichten overzicht alle Gebruikers Forums.

Oplossen van een E16, E19, of E30 melding op TV.
Log in op je Mijn Ziggo account. Ga naar Mijn Instellingen/Smartcard. Klik op de button "Herstel".
 
kezeltje
Ik werk ook met Linux (Ubuntu).
Maar ik heb (nog steeds) geen nieuw modem. (heb nu de bekende motorola.SBV5121E)
Ook heb ik nog geen gebruiksaanwijzing van het nieuwe modem.
Wel lees ik van alles over een activatie.
Kan ik met alleen Linux de activatie van het nieuwe (Arris) modem ook uitvoeren?
Kan dat ook via een switch en een router? Of moet dat direct op het modem?

bedankt.
Jan

p.s. ik heb niets draadloos: alles op gigabit bekabeling
Gewijzigd door kezeltje op 18-08-2009 13:10
Make a daily backup of your obsolete files. Clap
 
fvdb
aangezien ik een zakelijk abbo heb kreeg ik er een monteur bij, deze heeft de activatie uitgevoerd.
Uiteraard niet automatisch, het systeem lag er toevallig uit.......hij heeft via de telefoon de boel geactiveerd.

Maar ik zie niet in waarom je niet via een router het kunt activeren, alleen rechtstreeks van linuxbox naar modem lijkt een probleem te zijn.
 
Bitofiel
Heb vandaag even geprobeerd met OpenBSD 4.5 om online te komen met de Arris TM 702. Helaas, net als met Fedora 10: geen IP adres.
Voor degenen die het met USB willen proberen:
http://forum.vectorlinux.com/index.php?topic=7676.0

 
kezeltje
ik heb Ubuntu en soms last van hetzelfde probleem.
soms krijg ik een IP-adres, maar meestal moet ik de netwerkkaart een paar maal down en up brengen:
ifdown eth1
ifup eth1
(in een terminal venster met root- account)
Na IFUP ETH1 kan je zien wat er gebeurt:
als je een adres krijgt zoals 192.168.100.1 dan is er (nog) geen verbinding met de provider.
je zou een IP adres moeten krijgen van de provider via het modem in de reeks
83.x.x.x 0f 94.x.x.x

succes,
jan
Gewijzigd door kezeltje op 04-09-2009 18:26
Make a daily backup of your obsolete files. Clap
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Arris Touchstone TM 702 en linux', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Arris TM702b perikelen ?? Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. 3 28-05-2012 21:35
Problemen Arris modem en Linksys WRT120N draadloos WiFi, draadloos netwerk 6 21-08-2011 18:52
eurodocsis 3.0 modem /arris Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. 10 17-08-2010 15:53
Arris modem TM702B Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. 9 23-04-2010 00:56
Arris TM702 wachtwoord Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. 7 14-10-2009 22:55
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| ZippoOnline
| Black Tiger< 5 mins
| MisterSenseo00:56:20
| Bitfreak01:02:58
| Justin2301:47:03
| Hefaistos02:40:51
| Gilex03:29:38
| kezeltje08:30:17
| Desmark09:05:29
| buijs11:07:02
Laatste Artikelen
| Verhoog je privacy e...
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

24-08-2016 14:06
FTP

06-08-2016 00:41
2/2 dan wel retourgeschikt zijn ivm Replay en Myprime

06-08-2016 00:41
@kezeltje: met aan zekerheid grenzende waarschijnlijkheid
is je account nog niet omgezet naar Replay, als gevolg daarvan blijft de HB in de installatie hangen. Versterker mag ( hoeft niet ) maar moet

05-08-2016 13:01
mag of moet er een versterker tussen AOP en HB geplaatst worden? En moet deze dan retourgeschikt zijn???

05-08-2016 11:05
HB staat al een uur op "Een ogenblik geduld" en display geeft aan : Installatie. Wat te doen? Jan