obey-robots.txt
09 December 2016, 18:28
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 50% [5 stemmen]
50% [5 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 50% [5 stemmen]
50% [5 stemmen]

Stemmen: 10
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Post hier de upload en download resultaten van speedtests! Krijgt u de beloofde snelheid na een snelheidsverhoging?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Usenet verbinding Xtreem Laag! Met ziggo!

mrekips007
Aansluiting: Ziggo 50/5 internet
Modem : Aris

Al 3 jaar zonder problemen internet van ziggo en gebruik van Usenet op mijn ouwe lijntje 20/3Wink (Grabit & download2day).
Met het nieuwe modem zakt de usenet vebinding in als een baksteen ong 200Kb/s.
dit is het geval met download2day en xsnews, als ik de server van ziggo gebruik
kom ik ong op 3400kb/s.
Maar afgelopen weekend was de snelheid ineens prima ( 3 & 4 oct). liep als een trein 5600Kb/s
Maar nu maandagochtend (05 oct )je raad het al terug op 200Kb/s.
Speedtest geeft gewoon aan 48,3 D / 4,8 UP.
Niemand voelt zich hier verantwoordelijk voor Ziggo niet download2day niet.
Dit is wat ik al geprobeerd heb:
1 : SSL 563 vebinding.
2 : Modem gereset + new firmware.
3 : vebinding zonder router .

Hebben meer mensen last hiervan, of weet iemand nog iets anders wat ik kan doen hieraan.
 
Nietes
Volgens mij kunnen de usenet servers de snelheid niet aan nu ze ineens zoveel te verwerken krijgen ook al adverteren ze met zo veel Mb
Echte HD kijk je op een plasma TV Cool
 
19ralph77
ik heb hier hetzelfde probleem,nooit geen probleem gehad met grabit en payserver,maar sinds vandaag is het een DRAMA!!!
Geen idee war het aan ligt maar verveelt wel snelAngry
 
FOX
Hier hetzelfde drama, NewsbinPro, Download2day, en voor de test nog maar een payserver genomen, Powernews, maar geen van allen een goede snelheid, en dat heb ik eigelijk al een tijdjeAngry
Met download2day overlegd, SSL aanzetten, geen succes, modem en router resetten, geen succes, alle beveiligingen tijdelijk uit, geen succes, iig niet meer de snelheid die ik zou moeten halenAngry Ik heb ziggo vanaf half augustus, in het begin was de snelheid goed, daarna voor een 50mb verbinding een dramaSad
Ik heb al zovaak met ziggo gebeld om andere problemen, eerst verkeerde router neer gezet hier, die kon de 50 mb niet aan, week later ging het modem stuk, moest 1 week wachten op de nieuwe Aris, word nu al behoorlijk gestoord van ZiggoCool
We wachten het maar weer ff af.
 
19ralph77
heb goed nieuws mensen,hij werkt weer als van ouds.
Dacht ook eerst dat het aan xsnews(payserver)lag maar dat was achteraf nie zo.
Mensen we kunnen weer downloaden Wink
 
FOX
Nou hier niet, normaal haalde ik een snelheid in NewsbinPro van zo'n 37MB, nu kom ik met 3 servers, (Download2Day, Ziggo, en Powernews) niet sneller dan tussen de 15 en 20 MBAngry
 
mrekips007
Momenteel werkt het bij mij ook weer goed.
voledige snelheid 5600kb/s
ben wel benieuwd of het morgen weer inzakt.
 
Sasja
nou bij mij is het nog steeds om te janken. Sinds ik de nieuwe modem heb heb ik tevreden zitten downloaden. en toen op een avond, 30 september, deed de modem raar. Er bleven telkens 2 lampjes knipperen. ik dacht internet ligt er gewoon ff uit, effe stroom eraf en hij doet het weer. NIET DUS! sinds die avond heb ik een trage download van 1Mbit tot maximaal 20 Mbit, dus soms zelfs lager dan mijn upload snelheid. Eerst dacht ik: ze zijn bij ziggo bezig, maar later kwam ik een aantal berichten tegen over dat ziggo de firmware aan het updaten zijn. Zou mijn lage download snelheid te maken hebben dat toen internet eruitlag ziggo aan het updaten was en dat ik dat verkloot heb door de stekker er op dat moment uit te halen?
 
edjedepetje
Sinds 30-09 bij Ziggo (alles in 1 extra). Tot 01-10 geen problemen, goede download op nieuwsgroepen. Vanaf 01-10 wisselende download tussen 15 en 30Mbit. Vanochtend was de download acceptabel. +/- 40-45Mbit. Daarna ging het modem onderuit. Gereset en daana upload en download lamp oranje ipv groen. (Ubee modem). Download terug naar 80Kbit!. Helpdesk gebeld, deze geeft aan dat de lijn erg slecht is en er een monteur langs komt over 8 dagen!!!!!!!!!!

Ik begin er nu al spijt van te krijgen dat ik ben over gestapt.
 
roli
Ik heb nog niemand horen adviseren dat je je PC moet opstarten in "veilige modus met netwerkmogelijkheden" (zonder router) en vervolgens kunt gaan speedtesten op speedtest.net.

Try it before you buy it,
succes

Roli, medewerker Ziggo
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Usenet verbinding Xtreem Laag! Met ziggo!', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Ziggo introduceert TV Italiana Welke zender wil je er nog bij hebben? 1 08-12-2016 12:44
Netflix kijken met de Horizon Mediabox van Ziggo Digitale radio en televisie problemen, tips & truuks 6 07-12-2016 16:52
Verdwenen Ziggo netwerk WiFi, draadloos netwerk 2 03-12-2016 23:46
Ziggo mail komt niet aan Instellingen software 4 23-11-2016 12:46
storing interactieve televisie van Ziggo Storing 4 22-11-2016 14:14
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| MisterSenseo< 5 mins
| ArieBuu00:28:15
| Zippo01:24:05
| Desmark04:34:51
| Tomar06:00:07
| Black Tiger06:08:02
| knilleske06:24:26
| gerrelle07:47:54
| Gilex07:53:07
| kezeltje08:57:13
Laatste Artikelen
| Verhoog je privacy e...
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

24-08-2016 14:06
FTP

06-08-2016 00:41
2/2 dan wel retourgeschikt zijn ivm Replay en Myprime

06-08-2016 00:41
@kezeltje: met aan zekerheid grenzende waarschijnlijkheid
is je account nog niet omgezet naar Replay, als gevolg daarvan blijft de HB in de installatie hangen. Versterker mag ( hoeft niet ) maar moet

05-08-2016 13:01
mag of moet er een versterker tussen AOP en HB geplaatst worden? En moet deze dan retourgeschikt zijn???

05-08-2016 11:05
HB staat al een uur op "Een ogenblik geduld" en display geeft aan : Installatie. Wat te doen? Jan