obey-robots.txt
08 December 2016, 07:02
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 50% [5 stemmen]
50% [5 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 50% [5 stemmen]
50% [5 stemmen]

Stemmen: 10
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Draadloos internetten met wifi geeft vaak problemen. De snelheid is traag, de verbinding valt weg. Het kanaal is bezet. Hier zijn vragen, oplossingen en tools. Ziggo levert de volgende WiFi routers: Netgear JWNR 2000, Netgear WGR 614, Sitecom WL 582, Sitecom WL 351, Sitecom WL 153, Sitecom WL 341. Internet Dongles: Netgear WNDA3100V2, Netgear WN111, Sitecom WL172, Sitecom WN344. Maar voor andere types als Linksys, D-Link, Cisco, TP-Link kunt u ook uw vragen stellen.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Netgear WGT624 v2

DJO
Sinds 19 aug 09 zijn we overgegaan op ziggo alles in 1 extra. Na wat hikjes loopt het tot de router nu goed.

Hardware:
Ubee-modem
Netgear WG624 v2 router (firmware: V4.2.6_1.0.1)

De verbinding router valt regelmatig gewoon weg. Met name als er meerdere schermen openstaan.

Steeds weer alles resetten en opnieuw beginnen. Is een beetje vervelend.

Kan ik de instellingen van de router dusdanig wijzigen dat het wel goed gaat werken of
is de rotuer niet geschikt voor Ziggo en moet ik een nieuwe router kopen?

gr.
Dick
 
MisterSenseo
Aangezien het Ubee modem betreft..........probeer eens een dagje zonder router met 1 pc.....om uit te sluiten dat het aan het modem danwel router ligt.
Beide apparaten staan goed aangeschreven,dus probeer eerst een dag 1 pc direct op modem,het komt aardig veel voor dat juist jouw klachten door modem veroorzaakt worden.

Succes,MisterSenseo
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Ziggo Connect & Play TV Complete/Internet Max 200/20 Mbit-Horizon SMT-G6400 bedraad via thuisnetwerk verbonden met Horizon Mediabox SMT-G7400, werkend als switch/accesspoint, verbonden aan Dlink DIR825 als router achter Ubee EVM320B...... Wink

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
DJO
MisterSenseo schreef:
Aangezien het Ubee modem betreft..........probeer eens een dagje zonder router met 1 pc.....om uit te sluiten dat het aan het modem danwel router ligt.
Beide apparaten staan goed aangeschreven,dus probeer eerst een dag 1 pc direct op modem,het komt aardig veel voor dat juist jouw klachten door modem veroorzaakt worden.

Succes,MisterSenseo


dank voor de tip.
Inmiddels geprobeerd en geen problemen ondervonden. Het modem lijkt dus OK.
Ook bedraad aan de router geen problemen. (toen ik die bedrade verbinding uiteindelijk aan de praat had)

Draadloos weer wel zelfde problemen.
 
MisterSenseo
Je zou eens kunnen proberen om een ander kanaal in te stellen voor Wifi,wie weet dat je in de buurt een draadloos netwerk hebt op hetzelfde kanaal wat jouw netwerk stoort.

Succes,MisterSenseo
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Ziggo Connect & Play TV Complete/Internet Max 200/20 Mbit-Horizon SMT-G6400 bedraad via thuisnetwerk verbonden met Horizon Mediabox SMT-G7400, werkend als switch/accesspoint, verbonden aan Dlink DIR825 als router achter Ubee EVM320B...... Wink

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
DJO
MisterSenseo schreef:
Je zou eens kunnen proberen om een ander kanaal in te stellen voor Wifi,wie weet dat je in de buurt een draadloos netwerk hebt op hetzelfde kanaal wat jouw netwerk stoort.

Succes,MisterSenseo



Inmiddels een weekje of wat geprobeerd op diverse kanalen. Maar minder intensief gebruikt.
Ik kan middels laptop en software bij draadloos netwerkkaart zien op welk kanaal de diverse andere routers functioneren in de buurt.

Heb al diverse andere kanalen geprobeerd. Helaas zonder succes.
Vandaag intensiever gebbruik en... Zojuist viel verbinding weer weg bij downloaden bestanden. erg vervelend.

Nog ideeën?

Of moet het toch een nieuwe router worden?
 
MisterSenseo
Staat er in de eigenschappen van de netwerkkaart een vinkje aan welke de netwerkkaart uitschakelt om energie te besparen ?
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Ziggo Connect & Play TV Complete/Internet Max 200/20 Mbit-Horizon SMT-G6400 bedraad via thuisnetwerk verbonden met Horizon Mediabox SMT-G7400, werkend als switch/accesspoint, verbonden aan Dlink DIR825 als router achter Ubee EVM320B...... Wink

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
DJO
MisterSenseo schreef:
Staat er in de eigenschappen van de netwerkkaart een vinkje aan welke de netwerkkaart uitschakelt om energie te besparen ?



Inmiddels van 1 laptop aangepast. even aankijken of het werkt. Inmiddels geconstateerd dat dat niet het geval is (17:30). Na een uurtje radio luisteren via internet en wat berichten checken op nu.nl.
verbinding tussen laptop en router valt volledig weg. Ook geen lokale verbinding meer. Heb ik geconstateerd doordat ik zonder succes geprobeerd heb in het instellingenmenu van de router te komen (192.168 etc.) Wel blijven alle lampjes branden op de router (wifi/internet/power)

Computer opnieuw opgestart: geen verbinding
Router opnieuw gestart: wel verbinding.

Wel las ik elders op dit of een ander forum (ik weet niet meer waar) dat het kan gebeuren dat er korte hick-ups in de verbinding van het (kabel)modem met internet zouden zitten, waar je normaal gesproken geen last van hebt. Maar de router raakt hierdoor van slag. De Netgear router zou niet in staat zijn om dan ene nieuwe verbinding te maken met het modem en het internet.

Kan dit kloppen?
Maar ik zou dan toch lokaal verbinding moeten behouden met mijn router? Want die hick-ups hebben toch alleen gevolgen voor de verbinding naar het internet?

Gr. Dick
Gewijzigd door DJO op 29-11-2009 17:49
 
MisterSenseo
Die zogenaamde kickups kunnen de hele router in stress leggen.
Probeer eens of je van iemand een router kunt lenen om uit te proberen of het met een andere router hetzelfde resultaat geeft.
Hiermee sluit je uit of het wel of niet aan modem danwel router ligt.
Ik ben namelijk niet overtuigd van het feit wat je zei dat het modem goed is.
Het klinkt als een ECHT Ubee modem haha.
Ik heb namelijk precies hetzelfde gehad,Ubee modem vervangen voor een Arris en vanaf dat moment geen seconde storing meer gehad.....

Succes weer,MisterSenseo
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Ziggo Connect & Play TV Complete/Internet Max 200/20 Mbit-Horizon SMT-G6400 bedraad via thuisnetwerk verbonden met Horizon Mediabox SMT-G7400, werkend als switch/accesspoint, verbonden aan Dlink DIR825 als router achter Ubee EVM320B...... Wink

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
DJO
Inmiddels weer eens twee avonden aan de draad geprobeerd (zonder router). Weer geen problemen ondervonden en toch vol belast.
Nog eens wat forums afgelopen. Daarbij kwam ik tegen dat nieuwe firmware beschikbaar was (ondanks dat die er volgens de router zelf niet was via autocheck)

Geinstalleerd en ga nu even afwachten of het nu wel werkt.
(ik heb voorlopig even geen router van iemand anders beschikbaar)
Gewijzigd door DJO op 01-12-2009 23:01
 
MisterSenseo
Het nadeel is dat ik geen enkele ervaring heb met Netgear maar je alleen advies kan geven over de normale problemen met routers of modems.
Het kan heel goed dat je er met een firmware update vanaf bent,ik zeg altijd niet sleutelen aan dingen die goed werken maar heb je problemen is het zeker het proberen waard,als je precies doet wat de handleiding aangeeft kan het bijna niet mis.
Vergeet niet je configuratie op te slaan dmv screenshots en als je de upgrade gedaan hebt je router in fabrieksinstellingen te zetten anders werkt de firmware niet naar behoren.
Dus naar fabrieksinstellingen resetten en de router opnieuw installeren naar je eigen wens.
Laat de WAN (internet) geheel automatisch,werkt met Ziggo altijd het beste.

Succes met deze info,

MisterSenseo
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Ziggo Connect & Play TV Complete/Internet Max 200/20 Mbit-Horizon SMT-G6400 bedraad via thuisnetwerk verbonden met Horizon Mediabox SMT-G7400, werkend als switch/accesspoint, verbonden aan Dlink DIR825 als router achter Ubee EVM320B...... Wink

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Netgear WGT624 v2', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
ziggo Netgear modem Klacht over Ziggo 13 05-02-2015 15:24
(Netgear WNDR3700 v4 achter ubee evw3200 Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. 2 24-08-2014 10:09
Problemen Cisco epc3928 en netgear wdnr4000 Eigen netwerk 4 29-07-2014 14:03
Router achter router (Ubee EVW3200 WIFI en Netgear WDNR3700 v1.0 Eigen netwerk 6 25-02-2014 00:42
Router Netgear WNR3500v2 Port Forwarding instellen WiFi, draadloos netwerk 1 19-01-2014 14:39
Goedemorgen bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| MisterSenseo04:20:49
| Black Tiger05:47:25
| fblemans07:36:20
| Puma08:08:21
| Matty08:15:12
| Zippo10:21:21
| Bitfreak11:22:30
| emiliovisser11:39:13
| buijs11:44:29
| Justin2313:09:10
Laatste Artikelen
| Verhoog je privacy e...
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

24-08-2016 14:06
FTP

06-08-2016 00:41
2/2 dan wel retourgeschikt zijn ivm Replay en Myprime

06-08-2016 00:41
@kezeltje: met aan zekerheid grenzende waarschijnlijkheid
is je account nog niet omgezet naar Replay, als gevolg daarvan blijft de HB in de installatie hangen. Versterker mag ( hoeft niet ) maar moet

05-08-2016 13:01
mag of moet er een versterker tussen AOP en HB geplaatst worden? En moet deze dan retourgeschikt zijn???

05-08-2016 11:05
HB staat al een uur op "Een ogenblik geduld" en display geeft aan : Installatie. Wat te doen? Jan