obey-robots.txt
09 December 2016, 20:21
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 50% [5 stemmen]
50% [5 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 50% [5 stemmen]
50% [5 stemmen]

Stemmen: 10
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Ziggo verbindingsproblemen. Geen verbinding met internet? Meld hier je ervaringen met storingen. Zo kunnen storingen inzichtelijk gemaakt worden.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Slechte verbinding Valkenburg LB?

sausje
Ik weet niet wat er vandaag hier in Valkenburg LB aan de hand is maar opeens sinds vandaag geen fatsoenlijke kwaliteit van Internet en Telefoon.

Zelfs Ziggo helpdesk bellen zit er niet in omdat ik gewoon niet verstaanbaar ben...

Dit zijn speedtesten op Ziggo site van vandaag met tijdstippen erbij.

11:49

508ms

11.5 mbit/s down
3.2 mbit/s up




15:56

510ms

6.2 mbit/s down
4.6 mbit/s up



Voor 120mbit vind ik dit echt schandalig...
Tevens mijn zusje die 3 verdiepingen hoger in de flat woont heeft hetzelfde, pings lopen op en verbinding valt gewoon nonstop weg (ze heeft wel maar alles-in-1 Basis)

Maargoed, waar zou dit eventueel aan kunnen liggen?
Hoe snel is dit opgelost? Aangezien ik WoW speel (hardcore raiding) en met deze slechte verbinding ik riskeer uit de guild gekicked te worden..
 
BMP
Zal je toch de helpdesk moeten bellen desnoods met een mobieltje, en kijk even op de site van ziggo of er storing is in jou postcodegebied.

BMP Smile
You cannot be a true petrolhead until you've owned an Alfa (Jeremy Clarcson)
 
sausje
Nee die heb ik al gebeld, maar ze konden alleen hoge pingwaardes in me modem zien. Tevens bij me zusje ook, maar dit vonden ze nog niet genoeg reden om iemand hierheen te sturen..
 
Puma
Als jullie beiden een vergelijkbaar probleem hebben? Dan duidt dit vaak op een groepsstoring en wordt deze veelal binnen 24 uur opgelost. Maar je zult het wel moeten melden, anders weten ze ook niet dat er een groepsstoring is.

Wat je sowieso zou kunnen proberen.

Koppel alle kabels, behalve de coax, los van je modem. Laat je modem 10 min uit en zet deze weer aan zonder telefoon en PC kabel. Laat deze volledig opstarten en sluit pas de rest aan. Kijk dan of dat heeft geholpen.
 
sausje
Naja nu is me verbinding redelijk stabiel, ik heb nu en dan wel nog last van packet loss. Dit zijn echt moment opnames van paar seconden. Deze kan ik helaas nogniet vaststellen.

Maar het lijkt erop dat na gisteren er toch echt iets fouts is in het netwerk hier.

Morgen zou ik van de medewerker me verbinding even flink moeten stressen en met de resultaten terugmelden.
 
sausje
Aangezien ik telkens word verklaard als gek door medewerkers als ik met dit probleem wat al sinds maandag zich voordoet kom, heb ik even bewijs gemaakt.

Hierbij kan je duidelijk zien dat mijn internet verbinding helemaal crap is.

Ik zit RECHTSTREEKS aangesloten, met zelfs nieuw gekochte CAT7 kabels, coax heb ik nu al 3x vervangen en al 82374982734x het modem gereset, en toch blijven ze beweren dat ik eerst "testen" moet doen en moet bellen als het probleem zich voordoet.

Nu had ik vandaag vrij en begon het zoals gewoonlijk het s middags weer zwaar bagger te worden, en heb nu als bewijs even een fraps filmpje gemaakt.

Als hier geen zak weer aan word gedaan en negeerd word stap ik zo af van Ziggo (lees maar eens op online of tele2 gebruikerforums van hier.) daar heb ik geen enkel probleem mee om weg te gaan, ik vind dat ik nog liever mijn €66,50 aan een crackhoer op het station in Heerlen weggeef dan het aan Ziggo als hier niets aan word gedaan.

Maargoed het bewijs:
YouTube Video


Ik vind dit gewoon echt niet kunnen...
 
kobus1960
Ik ga proberen dit door te zetten naar Ziggo webcare.
 
sausje
Bedankt kobus, ik begrijp het niet dat het gewoon perfect gewerkt heeft en uit het niets opeens zo slecht word Frown
 
kobus1960
Nee, daarom ook doorgezet, vreemde zaak, je bent geen newbie op
netwerkgebied, dus het zal binnenshuis ongetwijfeld kloppen bij jou.
 
sausje
Uhm kan je dat nog snel annuleren?

Ik heb net nogmaar eens probeerd te bellen en heb eindelijk iemand eraan gekregen die mij totaal begreep en een monteur voor, eigenlijk morgen (maar dan ben ik er niet), dus voor maandag heeft afgesproken.
Hij zelf zei ook al omdat die (zoals ook alle andere) mij bijna niet aan de telefoon verstond, dat het een signaal probleem zou zijn.
Wat ik wel gezegt heb is dat mijn Ubee modem na een 30 sec reset weer een uurtje ofzo goede verbinding geeft en daarna weer in hetzelfde terugvalt. Daarbij is het s avonds de verbinding vreemd genoeg kwa snelheid wel relatief goed, maar zitten mijn package loss waarden heel erg hoog.

Dit zou eventueel ook een modem probleem kunnen zijn, maar lijkt mij sterk dat die na 1 maand werken alweer kapot is? Naja misschien modem cache die de hele tijd volloopt zou ook problemen kunnen geven.
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Slechte verbinding Valkenburg LB?', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Slechte Wifi ontvangst WiFi, draadloos netwerk 8 09-08-2016 15:21
wegvallende verbinding Storing 6 06-05-2016 09:25
slechte compensatie Ziggo UPC Klacht over Ziggo 1 02-05-2016 16:14
Cisco 3928 wel verbinding WiFi; geen internet Storing 5 07-03-2016 08:11
Verbinding valt steeds weg Storing 4 28-12-2015 15:34
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| kezeltje00:57:07
| Black Tiger00:58:24
| Zippo01:44:33
| MisterSenseo01:54:29
| ArieBuu02:21:04
| Desmark06:27:40
| Tomar07:52:56
| knilleske08:17:15
| gerrelle09:40:43
| Gilex09:45:56
Laatste Artikelen
| Verhoog je privacy e...
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

24-08-2016 14:06
FTP

06-08-2016 00:41
2/2 dan wel retourgeschikt zijn ivm Replay en Myprime

06-08-2016 00:41
@kezeltje: met aan zekerheid grenzende waarschijnlijkheid
is je account nog niet omgezet naar Replay, als gevolg daarvan blijft de HB in de installatie hangen. Versterker mag ( hoeft niet ) maar moet

05-08-2016 13:01
mag of moet er een versterker tussen AOP en HB geplaatst worden? En moet deze dan retourgeschikt zijn???

05-08-2016 11:05
HB staat al een uur op "Een ogenblik geduld" en display geeft aan : Installatie. Wat te doen? Jan