obey-robots.txt
02 December 2016, 19:03
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 44% [4 stemmen]
44% [4 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 56% [5 stemmen]
56% [5 stemmen]

Stemmen: 9
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Post hier de upload en download resultaten van speedtests! Krijgt u de beloofde snelheid na een snelheidsverhoging?
 Onderwerp afdrukken

Sterk wisselende internet snelheden

asterix1423
Omschrijving hardware en zo:
Ik heb een Ziggo Alles in een abonnement, met een 50 Mbit/s internet aansluiting. Die geeft dus 50 Mbit/s download snelheid en 5 Mbit/s uploadsnelheid. Ik heb van Ziggo een modem/router gekregen (Ubee), die bij mij absoluut niet werkte en waarvan ik het router gedeelte na een hoop gedoe heb laten uitschakelen.

Ik gebruik dus mijn eigen draadloze router. In totaal zijn hierop 3 oudere vaste PC' s met Windows XP aangesloten, 1 laptop met XP, 2 met Windows 7, 1 EEE pc met Zorin OS en mijn laptop met dualboot Win7 / Linux Mint 13. En nog 5 smartphones en een tablet (Apple 3). (Goh, als je zo aan het tellen slaat, is het nog best veel... ;-))

Ik heb niets bekabeld aangesloten. Alles is draadloos. En nooit draait alles tegelijk. Het blijft meestal bij 3 of 4 laptops en wat smartphones/tablet. En op dit moment ben ik alleen thuis en staat alleen mijn laptop te snorren met Mint 13 en zijn mijn smartphone en de tablet ook online. Valt best mee dus.

Sinds gisterochtend heb ik een Cisco E4200 draadloze router. Splinternieuw dus. Vanwege tegenvallende prestaties heb ik alle (echt alle!) van toepassing zijnde kunsten gedaan van deze website : https://sites.google.com/site/computertip/geendraadloosinternet

En ik heb alle kunsten gedaan die op de website en het forum van Cisco te vinden zijn om deze router goed in te stellen.

Ik heb nu onder Linux vergelijkbare resultaten als onder Windows. Dat was eerst niet zo, mijn Linux bak was niet vooruit te branden.

Wat is nu nog het probleem:
Bekabeld haal ik de beloofde snelheden van Ziggo. Geen probleem.

Draadloos haal ik met deze router op ca. 9 m. afstand en een heel dun muurtje er tussen 6 van de 10 keer ca 30 a 40 Mbit/s. Dat is natuurlijk hartstikke goed en daar ben ik ook zeer tevreden mee.
Maar dan ineens, zonder aanwijsbare oorzaak, dondert de hele boel in elkaar en haal ik soms maar 1 Mbps download. De uploadsnelheid blijft redelijk in tact. Mijn laatste ping was 3847 ms, download van 4,4 Mbit/s en upload 3,7 Mbit/s. Gedaan met speedtest.ziggo.nl. Overigens geeft speedtest.net soortgelijke uitslagen.

Gistermiddag ging eigenlijk de hele tijd wel redelijk goed. Totdat de verbinding gisteravond begon te k*tten.. Vanmorgen ging het een uurtje goed, waarna hij weer in elkaar zakte. Wat zou dit kunnen zijn?

PS. Ik omschreef net de speedtestresultaten van voordat ik begon te schrijven aan dit stukje. Ik deed net voor de gein nog een testje en toen was dit het resultaat:
12 ms ping, 44,4 Mbit/s download en 4,8 Mbit/s upload!
 
MisterSenseo
Dit kan eigenlijk alleen maar een interventie van andere netwerken zijn, als ik dit zo lees.
Of je router staat veel te dicht bij je modem, of huishoudelijke apparatuur.....
Zo te lezen ben je niet helemaal leek, zoek via inSSIDer het meest vrije, zo laag mogelijk kanaal op, dat moet de oplossing geven.
Die 44 Mbit is overigens best gigantisch te noemen, ik haal het nog niet als de draadloze adapter tegen de router aanstaat !
Ik heb dan ook 31 netwerken om me heen hier dus ik mag al blij zijn met 15-20 Mbit draadloos...Pfft
Met dat verschil dat die 15-20 Mbit die ik haal ook stabiel is....dus ik klaag niet.
Volgens mij moet kanaal wijzigen de oplossing zijn, neem geen 6, 9 of 11, dat zijn de drukste en meest ingestelde kanalen.
Laat nog ff weten hoe het afgelopen is.
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Ziggo Connect & Play TV Complete/Internet Max 200/20 Mbit-Horizon SMT-G6400 bedraad via thuisnetwerk verbonden met Horizon Mediabox SMT-G7400, werkend als switch/accesspoint, verbonden aan Dlink DIR825 als router achter Ubee EVM320B...... Wink

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
asterix1423
Goedemorgen, mr Senseo

Ik heb vanmorgen een beetje lopen spelen met de plaats van de router. Ik heb inSSIDer (opnieuw) bekeken en de router stond ingesteld op het enige vrije kanaal wat er nog was, kanaal 13. Dat had ik al opgezocht met mijn Android-foontje. Andere in gebruik zijnde kanalen zijn idd de bekende. Viel me wel op dat er een figuur is die twee kanalen in gebruik heeft met een SSID, en dat zijn de kanalen 9 en 5. En die heeft ook een vrij sterke router er aan hangen, een TP-Link.

Mijn router staat naast de modem. Ik heb zo geen hele lange kabel tot mijn beschikking, maar ik heb een beetje rond gewandeld met dat ding en ik merk idd wel verschil in de plaatsing van de router. En dan vooral qua signaalsterkte en stabiliteit. Maar echt helemaal strak krijg ik hem met geen mogelijkheid. Ik heb ook gemerkt, dat ik aan de straatkant van mijn woning (jaren '60 bouw, 2 onder 1 kap) veel meer netwerken heb dan aan de achterkant, waar ik nu zit. Aan de straatkant zijn dat er een stuk of 15, hier achter zie ik er maar 5. Mijn router staat ook aan de straatkant.

Maar ook als ik hem een beetje meer naar het midden verplaats en er zelf dichter bij ga zitten, dan blijft de snelheid gigantisch wiebelen. Ik testte zojuist op ca 3 m afstand van de router en had opnieuw zo'n trage verbinding.
De signaalsterkte is dan wel ca 40 dB tegen 60 nu. Maar qua snelheid maakt het geen bal uit. Opvallend vond ik wel, dat de meter in eerste instantie heel snel oploopt en daarna geleidelijk afkalft. Ook kan het soms wel 3 minuten duren voordat hij uitgetest is.. Dan blijft 'ie maar douwen, als het ware.

Ik zit nog ff te spieken op een maniertje om een plaatje van de instellingen hier te krijgen...

QadHB

Zo dus.. Grin

Ik zat nog ff te denken.. Ik heb een 2e AP aangesloten op de 1e verdieping. Dat is een Linksys WAP 54. Die zit echter op kanaal 3 en staat daar voor de oudere Windows XP machines, die nog niet overweg kunnen met WPA2 beveiliging. Die AP zit gewoon met een kabel aagesloten op de 1e uitgang van de Cisco-router. Hoeveel invloed kan die hebben? Hij staat recht boven de Cisco en is nog voorzien van 7 dB antennes.

Verder staan in de hoek waar de Cisco staat: het modem (Ubee), een luchtreiniger (van toen ik nog rookte.. grinnik) en een halogeen schemerlamp met dimmer. Heb ik de stekkers ook al van losgemaakt, helpt niks. Onderweg komt het signaal niets tegen. Behalve dan de rugleuning van de bank (hout) en van een stoel (ook hout). Ergens rechts staat nog wel een DECT telefoon. Maar ook die heb ik al uitgeschakeld gehad en ook dat maakt geen verschil.

Dusssss Bye-sad
Gewijzigd door asterix1423 op 06-06-2012 11:25
 
kobus1960
Een TP link die op channel "auto" staat gebruikt idd 2 kanalen.
Ik heb m op kanaal 2 staan. Dus geen auto. Dit even terzijde.
Ik zou 5 Ghz uitzetten, dus alleen 2,4 aanhouden.
 
briolet
Ik zou 5 Ghz uitzetten, dus alleen 2,4 aanhouden.

Waarom? Dat hangt toch zeker sterk van de gebruiker af. Bij mij b.v. zijn er veel zenders in het 2.4 bereik en geen in het 5 GHz bereik. De signaal/ruis verhouding is bij mij ook veel beter op de 5 GHz band. Enige probleem is dat mijn tablet en mijn kameras geen 5 GHz ondersteunen. Think. Maar kennissen die met hun laptop langskomen loggen altijd in op de 5 GHz kanalen vanwege de betere prestaties alhier.
 
MisterSenseo
Daarmee geef je dus zelf het antwoord al want het blijkt dus puur om storingen van anderen te gaan, doe je weinig tegen.
Maak er het beste van en berust je voor de rest erin..........ik heb hier hetzelfde, ik kan niet op het kanaal van mijn keuze en 5 Ghz kan ook niet want de smartphones kunnen dat niet.
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Ziggo Connect & Play TV Complete/Internet Max 200/20 Mbit-Horizon SMT-G6400 bedraad via thuisnetwerk verbonden met Horizon Mediabox SMT-G7400, werkend als switch/accesspoint, verbonden aan Dlink DIR825 als router achter Ubee EVM320B...... Wink

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
kobus1960
Bovendien is 5Ghz op korte afstand sterk, maar zwakt veel sneller af in vergelijking met
2,4Ghz naarmate de afstand groter wordt. Maar hoeveel apparaten staan er in jouw geval WiFi??
 
masterzzs
Ik heb de laatste tijd veel last van wisselende en niet stabiele snelheden. Ik heb hierover ook contact gehad met de helpdesk alleen krijg je hier helaas alleen de standaard antwoorden (kabel aansluiten, modem resetten).

Soms heb ik bekabeld de beloofde 50mb alleen heb ik de afgelopen maanden ook regelmatig dat ie niet verder komt dan 2mb. Van ziggo kreeg ik de tip om de kabel direct op de ziggo modem ipv mn netgear aan te sluiten. Maar hier behaal ik dezelfde lage snelheden.

Komt iemand dit bekend voor en is er een oplossing?
 
kobus1960
Haal even het modem helemaal los, dus alle kabels eruit.
Wacht even 10 minuten, sluit het modem weer aan, laat alle
apparaten die op het modem aangesloten zitten uit!!
Laat het modem rustig op gang komen, zet vervolgens de
netgear aan, ook op gang laten komen, en zo verder.
 
briolet
Van ziggo kreeg ik de tip om de kabel direct op de ziggo modem ipv mn netgear aan te sluiten.

Ik neem aan dat dat alleen was om te testen of het probleem lokaal zat. Er kan ergens in jouw keten een storing zitten. Ik ben geen expert, maar waarmee ik altijd begon is het locake IP adres van het verste modem te 'pingen'. Op mijn mac gebruik ik daar de terminal voor en type daar: ping 192.168.178.1. (Het IP adres van jou router is waarschijnlijk anders dan ik hier vermeld) Dan kijk je vervolgens naar de tijd. Is die hoog, dan zit die storing lokaal. Blijft die laag, dan zit het probleem in de verbinding met het modem en de buitenwereld. Alleen op het modem heb je nog een beetje invloed door hem te resetten.

Ik heb bijvoorbeeld ook extra router (airport) tussen mijn computer en de ziggo router staan. Ping ik mijn airport, dan heb ik een response van ca 0.20 ms. (zit ook nog een switch tussen naar mijn computer) ping ik het ziggo modem, dan kom ik uit op 1.4 ms. Ik heb ook wel eens storing op die kabel gehad en dan vliegen die tijden omhoog en krijg je pakketten die niet zelfs niet aankomen.

Pingen is dus geen oplossing, maar een methode om slechte verbindingen uit te sluiten.
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Sterk wisselende internet snelheden', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
internet+telefoon Algemeen 22 02-12-2016 11:55
geen internet wel wifi Klacht over Ziggo 2 06-11-2016 17:14
Geen internet/WiFi/telefoon en geen zender Net5 Klacht over Ziggo 15 07-10-2016 01:55
Storing internet en telefoon Storing 2 04-10-2016 14:53
KLACHT afwikkeling storing internet telefoon En TV Klacht over Ziggo 6 25-09-2016 02:20
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Zippo01:23:46
| Desmark02:21:21
| MisterSenseo03:38:16
| bertusdh04:36:22
| Black Tiger07:07:50
| Gilex08:37:29
| jlebbink10:36:58
| frankgr17:47:07
| Bitfreak20:57:26
| Hefaistos21:26:51
Laatste Artikelen
| Verhoog je privacy e...
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

24-08-2016 14:06
FTP

06-08-2016 00:41
2/2 dan wel retourgeschikt zijn ivm Replay en Myprime

06-08-2016 00:41
@kezeltje: met aan zekerheid grenzende waarschijnlijkheid
is je account nog niet omgezet naar Replay, als gevolg daarvan blijft de HB in de installatie hangen. Versterker mag ( hoeft niet ) maar moet

05-08-2016 13:01
mag of moet er een versterker tussen AOP en HB geplaatst worden? En moet deze dan retourgeschikt zijn???

05-08-2016 11:05
HB staat al een uur op "Een ogenblik geduld" en display geeft aan : Installatie. Wat te doen? Jan