obey-robots.txt
02 December 2016, 19:07
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 44% [4 stemmen]
44% [4 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 56% [5 stemmen]
56% [5 stemmen]

Stemmen: 9
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Klachten over Ziggo onderdeel. Post hier je Ziggo klacht over storing met internet, telefonie, televisie of modem.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

HD TV valt steeds weg (1 sec. zwart beeld)

Guidooo
Hallo,

sinds kort heb ik een Ziggo abbo. Plus, met een Cisco HD recorder.
Deze is via een HDMI kabel verbonden met mijn LG 55 LM 760s (3D)TV.

Als ik TV zit te kijken valt telkent het beeld 1 seconde weg en is mijn beeld zwart.
Daarna doet hij het gewoon weer.
Meestal gebeurd dit ongeveer 7 keer in een uur.

Ik heb al verschillende HDMI kabels geprobeerd, maar dit zonder succes.

Nu heb ik een Scart kabel op het Cisco apparaat verbonden naar mijn TV (ipv een HDMI kabel) en is het probleem opgelost, maar het beeld naturrlijk minder scherp.

Kan iemand mij vertellen wat een oplossing zou kunnen zijn ?

Alvast heel erg bedankt,

Guido
 
kobus1960
Heb je in het menu van de TV de kans om het type HDMI aan te geven?
Speel daar even mee, vaak ligt daar de oorzaak.
Let ook even op of de aansluiting goed schoon zijn, nogal kwetsbaar.
 
Guidooo
Hallo Kobus,

helaas is er geen mogelijkheid om in het menu van de TV, het type HDMI aan te geven.
Ook zijn de aansluitingen goed schoon.

Heb je toevallig nog andere mogelijke oorzaken ?

Alvast bedankt.
 
Nicholas
Ik denk dat je eerst moet uitsluiten of het niet aan je Cisco ligt. Er zijn namelijk meerdere problemen met HDMI en Cisco, maar dan vooral in combinatie met Philips TV's.

Sluit eens een ander apparaat aan via HDMI (als je dat hebt natuurlijk) en kijk dan is wat ie doet.

Je zou ook nog eens je TV terug naar fabrieksinstellingen kunnen zetten. Of een andere HDMI poort gebruiken. Je kunt ook nog je cisco eens op een andere resolutie instellen (720P i.p.v. 1080i ofzoiets) En kijken of het beeld dan nog wegvalt.

Ik denk namelijk dat het daar iets mee te maken heeft (bij het zappen naar een ander kanaal met andere resolutie gaat er iets mis in de communicatie tussen decoder en TV)
Expert, Coach en Trainer in No-Nonsense gerelateerde alsmede Nonsense gerelateerde zaken waarbij expertise op het gebied van voorgenoemde (en niet genoemde) onderwerpen gewenst danwel noodzakelijk is. Hierbij aantekenend dat menig individu in het algemeen aanzienlijk meer bereikt met wat meer Humor en wat minder Ego.

crosscriss
 
BMP
Een hdmi handshake probleem, het kan aan de kabel liggen, maar meestal is een firmware update ook noodzakelijk.

hier een artikel http://hometheate...oblems.htm
You cannot be a true petrolhead until you've owned an Alfa (Jeremy Clarcson)
 
Nicholas
Ah, weer wat geleerd. Dacht dat Handshake te maken had met resolutie maar heeft dus te maken met Encryptie.

Eigenlijk toch irritant altijd dat de boel zo goed beveiligd moet worden dat je tegenwoordig bijna professor moet zijn om gewoon je TV aan de praat te krijgen. Grin Kijk, ik wil absoluut niet terug naar de oude TV maar was allemaal wel een stuk eenvoudiger. Gewoon inpluggen en klaar. En als ie het niet deed, dan een klap erop, dat hielp vaak ook.
Expert, Coach en Trainer in No-Nonsense gerelateerde alsmede Nonsense gerelateerde zaken waarbij expertise op het gebied van voorgenoemde (en niet genoemde) onderwerpen gewenst danwel noodzakelijk is. Hierbij aantekenend dat menig individu in het algemeen aanzienlijk meer bereikt met wat meer Humor en wat minder Ego.

crosscriss
 
Guidooo
Bedankt voor de reactie, maar helaas valt het beeld bij een andere resolutie en/of een andere HDMI ingang weer een paar keer per uur voor 1 seconde weg.
 
kezeltje
Nicholas schreef:

Ah, weer wat geleerd. Dacht dat Handshake te maken had met resolutie maar heeft dus te maken met Encryptie.

Eigenlijk toch irritant altijd dat de boel zo goed beveiligd moet worden dat je tegenwoordig bijna professor moet zijn om gewoon je TV aan de praat te krijgen. Grin Kijk, ik wil absoluut niet terug naar de oude TV maar was allemaal wel een stuk eenvoudiger. Gewoon inpluggen en klaar. En als ie het niet deed, dan een klap erop, dat hielp vaak ook.


Heb ik nu een medestander, die pleit voor het afschaffen van encryptie?

Hoe meer zielen hoe beter.

WEG MET ENCRYPTIE!!!

Jan.
Make a daily backup of your obsolete files. Clap
 
marck
Guidooo schreef:

Bedankt voor de reactie, maar helaas valt het beeld bij een andere resolutie en/of een andere HDMI ingang weer een paar keer per uur voor 1 seconde weg.


Hier heb ik ook last van. beeld valt voor 1 seconde even weg (zwart beeld). ligt echt aan de sisco. hier is het alleen maar een paar keer per dag.
 
Guidooo
en jij hebt ook nog geen oplossing gevonden ?
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'HD TV valt steeds weg (1 sec. zwart beeld)', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
fout Ziggo betekent 72 uur wachten op beeld Klacht over Ziggo 10 08-02-2016 14:09
Televisie NPO3 op zwart, SBS6 stoort enorm Klacht over Ziggo 13 29-01-2016 16:17
Verbinding valt steeds weg Storing 4 28-12-2015 15:34
groen beeld Philips tv Algemeen 4 24-12-2015 10:15
Verbinding met Ziggo valt regelmatig weg Klacht over Ziggo 2 20-09-2015 22:22
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Zippo01:27:36
| Desmark02:25:11
| MisterSenseo03:42:06
| bertusdh04:40:12
| Black Tiger07:11:40
| Gilex08:41:19
| jlebbink10:40:48
| frankgr17:50:57
| Bitfreak21:01:16
| Hefaistos21:30:41
Laatste Artikelen
| Verhoog je privacy e...
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

24-08-2016 14:06
FTP

06-08-2016 00:41
2/2 dan wel retourgeschikt zijn ivm Replay en Myprime

06-08-2016 00:41
@kezeltje: met aan zekerheid grenzende waarschijnlijkheid
is je account nog niet omgezet naar Replay, als gevolg daarvan blijft de HB in de installatie hangen. Versterker mag ( hoeft niet ) maar moet

05-08-2016 13:01
mag of moet er een versterker tussen AOP en HB geplaatst worden? En moet deze dan retourgeschikt zijn???

05-08-2016 11:05
HB staat al een uur op "Een ogenblik geduld" en display geeft aan : Installatie. Wat te doen? Jan