obey-robots.txt
08 December 2016, 07:03
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 50% [5 stemmen]
50% [5 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 50% [5 stemmen]
50% [5 stemmen]

Stemmen: 10
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Post hier de upload en download resultaten van speedtests! Krijgt u de beloofde snelheid na een snelheidsverhoging?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Snelheids problemen.

Mattias
Hallo, mijn internet is net overgestapt van telfort naar Ziggo plus (60 mb down, 6 up). Maar ik haal maar bekabeld 21Mb down en 3.7 up en met wifi 38 down en 3.8 up. Weet iemand hoe dit komt en wat ik er tegen kan doen?
Alvast bedankt,
Mattias
 
Black Tiger
Beste Mattias, welkom op het forum.
Kun je ons uitleggen op welke manier je de snelheid getest hebt?
Wij vergelijken zelf vaak 2 sites.
Zo kun je speedtest.net gebruiken voor een algemene indruk.
De eigen speedtest van ziggo op speedtest.ziggo.nl geeft een daadwerkelijke snelheidswaarde aan. Kun je eens kijken welke snelheid je daarop haalt?

Wifi moeten we even achterwege laten, dat is een verhaal apart.

Als je het modem rechtstreeks op je pc aansluit, dus zonder router of switch ertussen. Welke snelheid haal je dan?

Wat ook van belang is om te weten is welke antivirus en evt. firewall software je hebt draaien.

Als je ons deze en de andere vragen die ik stelde even kan beantwoorden, maakt dat het voor ons eenvoudiger om te bepalen waar het probleem zich kan bevinden.
Greetings, Black Tiger
 
briolet
Ik zie dat je wifi sneller is dan bekabeld. Dat in onlogisch omdat bedraad sneller moet zijn. Dat kan volgens mij alleen betekenen dat de wifi ongeremd het internet op gaat en dat het probleem van de lage snelheid op je vaste verbinding nog voor je router moet liggen. Dus lijkt het me de bekabeling of software op je pc die de boel vertraagd.
 
Mattias
Ik had eerst getest met speedtest.net, daarna gebruikte ik de speedtest van ziggo zelf (kwam uit op 25 down en 3.7 up). Ik gebruik de antivirus MSE (Microsoft Security Essentials samen gecombineerd met Malwarebytes PRO). Hoe kan ik precies checken welke firewall software ik draai? De modem vraag beantwoord ik wat later Smile.

Automatisch samengevoegd met vorige post op: januari 22 2013 23:11:41:
Als ik de modem op mijn pc aansluit haal ik snelheden van 40mb down en 3.5 up. Helaas kan ik hem niet altijd hierop laten aansluiten want mijn kamer zit boven Sad.
Gewijzigd door Mattias op 22-01-2013 23:11
 
Black Tiger
Het is in elk geval alvast een behoorlijk snelheidsverschil tussen rechtstreeks aansluiten en via de router of wat je er dan ook tussen hebt.
Dus daar zit al een vertraging in, welke router heb je eigenlijk?

Als je niet weet welke firewall je hebt dan zal dat de windows firewall zijn, da's verder geen probleem.

Wat je verder kunt proberen is de residente Malware Bytes eens uitschakelen, dan de webprotectie, indien aanwezig, van MSE uitschakelen of MSE tijdelijk helemaal uitzetten, alleen om even de snelheid te testen uiteraard.
En dan dus weer rechtstreeks aangesloten, kijken wat je dan haalt.

Even los van het feit wat Briolet zo goed opmerkte, dat de draadloze snelheid een stuk sneller is dan die van de kabel, dat zou niet moeten.
Je ziet ook dat als je rechtstreeks aansluit het stukken sneller gaat. Hoeft ook niet te blijven maar is als test.
Misschien dat er een van de kabels bijv. van router naar boven, niet helemaal lekker is, het is in elk geval ook iets om rekening mee te houden eventueel.
Maar eerst eens zien wat hij doet met uitgeschakelde MSE en Malware Bytes, zien of die iets tegen houdt (vaak meer als men denkt).
Greetings, Black Tiger
 
Mattias
Ik haal nog steeds dezelfde resultaten met MSE En Mwbytes uit, 40.1 down 3.7 up :s.

Automatisch samengevoegd met vorige post op: januari 23 2013 14:40:51:
Ik heb de gewone cisco router die ziggo mee heeft gestuurd met de alles-in-1 pakket.
Gewijzigd door Mattias op 23-01-2013 14:40
 
Black Tiger
Ah oke, sorry, ik dacht dat je er nog een andere router tussen had.
De Cisco is een modem/router inderdaad.

Je hebt wel het alles in 1 pakket van Ziggo (met telefonie dus)? Of heb je alleen TV + internet? Want in dat geval zou de snelheid wel kloppen.

Zoniet dan is het wel vreemd dat het zo laag blijft.
Je zou de snelheid nog eens kunnen testen met een laptop ofzo beneden rechtstreeks aan het modem, met een kortere kabel, eens zien wat er dan gebeurt.

Anders denk ik dat je toch Ziggo eens moet bellen of niet misschien iemand per ongeluk je internetsnelheid op TV+Internet heeft gezet i.p.v. op Alles in 1 Plus.
Greetings, Black Tiger
 
briolet
Heb je geverifieerd dat je een 1 Gbit verbinding met de router hebt? Bij 100Mbit blijf je makkelijk halverwege steken met je snelheid. De Cisco heeft jammer genoeg geen ledjes die met de kleur de netwerksnelheid snelheid aangeven, zoals de Ubee.

Een 100Mbit gebruikt alleen de middelste 4 draadjes, dus als een van de buitenste 4 een slecht contact heeft valt je netwerk verbinding terug op 100Mbit.
 
Black Tiger
Bij 100Mbit blijf je makkelijk halverwege steken met je snelheid.

Halverwege? Dan moet je wel slechte apparatuur hebben, hier zitten we met een 100mbit kaartje ook gewoon op 58mbit.

Maar je moet dan wel goede bekabeling hebben inderdaad, minstens cat5 en goed aangesloten in de plugjes etc.
Greetings, Black Tiger
 
Mattias
Maakt het uit in welke ethernet vak ik de kabel insteek voor de switch
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Snelheids problemen.', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Problemen open NAT krijgen voor 2 pc's voor BO3 Algemeen 12 10-01-2016 22:59
Ziggo geeft IPv6 adressen uit, daardoor problemen met VPN. Instellingen software 1 09-12-2015 17:51
Opname problemen met Horizonbox Frequently Asked Questions 4 29-11-2015 20:21
Ubee modem geeft problemen met ziggo webmail Storing 18 07-11-2015 16:59
router problemen Algemeen 9 06-10-2015 17:18
Goedemorgen bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| MisterSenseo04:21:12
| Black Tiger05:47:48
| fblemans07:36:43
| Puma08:08:44
| Matty08:15:35
| Zippo10:21:44
| Bitfreak11:22:53
| emiliovisser11:39:36
| buijs11:44:52
| Justin2313:09:33
Laatste Artikelen
| Verhoog je privacy e...
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

24-08-2016 14:06
FTP

06-08-2016 00:41
2/2 dan wel retourgeschikt zijn ivm Replay en Myprime

06-08-2016 00:41
@kezeltje: met aan zekerheid grenzende waarschijnlijkheid
is je account nog niet omgezet naar Replay, als gevolg daarvan blijft de HB in de installatie hangen. Versterker mag ( hoeft niet ) maar moet

05-08-2016 13:01
mag of moet er een versterker tussen AOP en HB geplaatst worden? En moet deze dan retourgeschikt zijn???

05-08-2016 11:05
HB staat al een uur op "Een ogenblik geduld" en display geeft aan : Installatie. Wat te doen? Jan