obey-robots.txt
08 December 2016, 07:02
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 50% [5 stemmen]
50% [5 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 50% [5 stemmen]
50% [5 stemmen]

Stemmen: 10
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Draadloos internetten met wifi geeft vaak problemen. De snelheid is traag, de verbinding valt weg. Het kanaal is bezet. Hier zijn vragen, oplossingen en tools. Ziggo levert de volgende WiFi routers: Netgear JWNR 2000, Netgear WGR 614, Sitecom WL 582, Sitecom WL 351, Sitecom WL 153, Sitecom WL 341. Internet Dongles: Netgear WNDA3100V2, Netgear WN111, Sitecom WL172, Sitecom WN344. Maar voor andere types als Linksys, D-Link, Cisco, TP-Link kunt u ook uw vragen stellen.
 Nieuw onderwerp  Beantwoorden
Ik heb problemen met de WiFi van het Ubee modem.
Ja Ja 82%[28 stemmen]
Nee Nee 18%[6 stemmen]
Totaal aantal stemmen : 34
 Onderwerp afdrukken

Onderzoek WiFi problemen met Ubee modem

Zippo
De laatste tijd zien we hier steeds vaker meldingen van Ziggo klanten die problemen hebben met het WiFi gedeelte van het Ubee modem.

- wegvallende verbindingen
- slecht bereik
- connectiviteit smartphones en tablets slecht
- verslechtering na update voor wifispots
- "wifi verbinding vol loopt", kenmerk steeds trager wordende verbinding.

Reageer hieronder met uw ervaring. Ik zal het lijstje dan updaten.
Gewijzigd door Zippo op 17-01-2014 16:10
Zippo. Niet meer in mijn sas met Cogas.

Alice, CaiWay, Glasvezel, Kabel, KPN, Online, Stipte, T-Mobile, Tele2, Telfort, UPC, VodaFone, XS4ALL, ZeeLandNet, Ziggo. Laatste berichten overzicht alle Gebruikers Forums.

Oplossen van een E16, E19, of E30 melding op TV.
Log in op je Mijn Ziggo account. Ga naar Mijn Instellingen/Smartcard. Klik op de button "Herstel".
 
kobus1960
We openen nog een topic/enquête voor gebruikers die
WiFi problemen met Cisco hebben.
Gewijzigd door kobus1960 op 26-06-2013 13:15
 
Justin23
Ik had veel problemen met mijn smartphones en tablets in combinatie met het Ubee wifi modem. Het modem nam het IP-adres van mijn mobile provider over in het modem waarna ik dan geen internet meer had maar wel verbonden was met het modem. Het probleem werd in behandeling genomen en Monteur_Kees zou hier op terugkomen maar ik heb er niks meer van gehoord.
Gelukkig had ik het oude Ubee modem nog en heb hier een Linksys E4200 router bij gekocht en ik moet zeggen dat ik het Ubee wifi modem helemaal niet meer ga gebruiken als ik hoor hoeveel problemen er zijn vanaf het wifi-hotspot gebeuren.
 
kobus1960
Zie mijn profiel, dat blijft zo, ik heb m wel, probeer het niet eens.
Op marktplaats voor € 15,- zo'n EVM.

Edit; Even omhoog.
Gewijzigd door kobus1960 op 03-07-2013 11:53
 
briolet
Wat bij de Ubee nog te vermelden is, is de hardware versie, omdat er twee in omloop zijn. Ik heb 3.9.2 en de andere is 4.x.x
Ik heb geen idee op welk vlak de verschillen zitten.
 
Johnnie
Ook ik heb erg veel last van wegvallende verbindingen via de wifi.
Dit is al voor de laatste update waarbij de hutspot aangezet werd.
Als de verbinding wegvalt dan zie ik mijn verbinding nog wel in de lijst staan maar ik kan er dan op geen enkele manier verbinding mee maken.
Ik heb een tweede router erbij gezet, een fritzbox 7170, deze werkt gelukkig altijd maar dit kan niet de bedoeling zijn.
 
kobus1960
Eens, is een Ziggo probleem.

Persoonlijk vindt ik het altijd handig om een "eigen" netwerk te gebruiken.
Dat welke provider dan ook aangekoppeld wordt voor internet maakt dan niet uit.
Maar nogmaals da's persoonlijk. Baas op eigen net zeg maar. Annoying
 
wilfred1970
Ik heb hier een Ubee EVW320B hardware ver: 3.9.2.

Het lijkt wel of de wifi verbinding vol loopt.
wifi word steeds trager gedurende de dag.
Als ik het modem dan even (5min) van de spanning haal is alles weer oke.

Alleen hotspots bij mij en andere werkt meestal niet.
Ik krijg wel verbinding maar geen internet met een LG Optimus L5.
 
gewoondemax
Allemaal de beste wensen voor 2014 .... Hallo ik had dezelfde problemen met een Ubee EVW320B modem, deze is door Ziggo omgeruild naar een Cisco 3925. De eerste tijd 'leek' het in orde te zijn ... maar helaas. De hele infrastructuur in onze woning is draadloos en vereist een stabiel draadloos signaal. Helaas kunnen beide Ziggo WiFi modems dit niet bieden. Voor de derde keer een Ziggo monteur erbij, (blijkt dat de binnen komende kabel niet correct was gemonteerd, tja nieuwbouw...) Helaas na een tijdje kreeg ik weer dezelfde klachten ... Uit pure frustratie en ergernis, besluit ik de Cisco als modem te laten functioneren en schaf een Airport Time Capsule (3Tb) aan, bedraad aan de Cisco gekoppeld en de Cisco doet alleen dienst als modem, het WiFi signaal disabled. Een secundary DNS, wijst naar Google DNS. Na die instellingen werken wij probleemloos met en stabiel WiFi signaal. Zonder morren wordt onze volledige verlichting en verwarming via domotica geschakeld, Netflix in SuperHD op Smart TV's bekijken zonder horten of stoten, iPad Airs werken nu met volle snelheid, Sonos sound zowel surround als in elke kamer is nu perfect, geen lagere bitrate meer. (dacht eerst dat het aan Sonos lag en daarna aan Spotify....NIKS gewoon Ziggo materiaal) ... kortom wij gaan 2014 gezellig vlot in zonder ergernis dat het WiFi signaal wegvalt YES ... Misschien dat dit een beetje de richting geeft waar te zoeken? en een beetje aansluitend op ... eigen baas (-: .....
 
Air330
De beste wensen allemaal, geloof dat het nog mag.
Ik lees geen reacties meer na de posting van 2 januari van gewoondemax, ik heb de oplossing echter nog niet helemaal kunnen ontdekken.
Ook hier valt de laatste maanden steeds het WiFi signaal weg, dit tot grote ergernis van de jongere gebruikers van ons draadloze netwerk.
Net als gewoondemax, maken wij gebruik van de Time Capsule als router en de Ubee EVM320B als modem.
Tot een paar maanden geleden verliep dit vlekkeloos, nu valt de verbinding regelmatig weg.
Als de stroom van de Ubee enige tijd uitgeschakeld is geweest, werkt de verbinding weer een tijdje.
Het WiFi symbool is continue aanwezig op de verschillende idevices.
Wij maken gebruik van oa SONOS en Netflix, maar kan mij niet voorstellen dat dit een reden kan zijn voor het wegvallen.
Ik heb ook nog getwijfeld aan de levensduur van de TC, draait nu zo'n 3 à 4 jaar.

Heeft iemand nog suggesties hoe dit op te lossen?
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Onderzoek WiFi problemen met Ubee modem', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
geen internet wel wifi Klacht over Ziggo 2 06-11-2016 17:14
Wifi Snelheid 15 26-10-2016 18:09
Ziggo ubee 3200 Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. 5 22-10-2016 22:23
Geen internet/WiFi/telefoon en geen zender Net5 Klacht over Ziggo 15 07-10-2016 01:55
Al 2 weken kan Ziggo mijn Ziggo modem niet in bridge-modus zetten Klacht over Ziggo 5 04-10-2016 14:53
Goedemorgen bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| MisterSenseo04:20:35
| Black Tiger05:47:11
| fblemans07:36:06
| Puma08:08:07
| Matty08:14:58
| Zippo10:21:07
| Bitfreak11:22:16
| emiliovisser11:38:59
| buijs11:44:15
| Justin2313:08:56
Laatste Artikelen
| Verhoog je privacy e...
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

24-08-2016 14:06
FTP

06-08-2016 00:41
2/2 dan wel retourgeschikt zijn ivm Replay en Myprime

06-08-2016 00:41
@kezeltje: met aan zekerheid grenzende waarschijnlijkheid
is je account nog niet omgezet naar Replay, als gevolg daarvan blijft de HB in de installatie hangen. Versterker mag ( hoeft niet ) maar moet

05-08-2016 13:01
mag of moet er een versterker tussen AOP en HB geplaatst worden? En moet deze dan retourgeschikt zijn???

05-08-2016 11:05
HB staat al een uur op "Een ogenblik geduld" en display geeft aan : Installatie. Wat te doen? Jan