obey-robots.txt
06 December 2016, 13:08
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 50% [5 stemmen]
50% [5 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 50% [5 stemmen]
50% [5 stemmen]

Stemmen: 10
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Draadloos internetten met wifi geeft vaak problemen. De snelheid is traag, de verbinding valt weg. Het kanaal is bezet. Hier zijn vragen, oplossingen en tools. Ziggo levert de volgende WiFi routers: Netgear JWNR 2000, Netgear WGR 614, Sitecom WL 582, Sitecom WL 351, Sitecom WL 153, Sitecom WL 341. Internet Dongles: Netgear WNDA3100V2, Netgear WN111, Sitecom WL172, Sitecom WN344. Maar voor andere types als Linksys, D-Link, Cisco, TP-Link kunt u ook uw vragen stellen.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Wifi problemen

Fons45
Sinds enige tijd heb ik problemen met het Wifi signaal van mijn EVW320B router. Het begon enige tijd geleden dat mijn HP pc nog wel verbinding heeft met mijn Wifi netwerk maar geen data meer kan oversturen naar de router. Ik moet dan de verbinding verbreken en weer opnieuw opzetten. Sinds enkele weken heb ik op een van onze smartphones (HTC Desire 310) hetzelfde probleem. De telefoon geeft aan dat er een verbinding is met mijn Wifi (bereik en signaal prima) maar ik kan toch niet internetten. Ook hier moet de verbinding dan worden verbroken en opnieuw worden gemaakt. In de homepage van de EVW320B zie ik opeens een ander IP adres staan als die op de HTC. In een geval ging dit zelfs om een IP adres dat met 10. begon terwijl er geen connectie met wifi spots was/is. Ik heb de HTC overigens wel getest op de wifispot (om er zeker van te zijn dat het toestel in orde is) en dan is de verbinding wel stabiel. Handmatig configureren van de verbinding op de HTC en het toevoegen van een vast IP adres in de EVW 320B geven geen verbetering in de Wifi.Daar is nu ook mijn Minx X8-H mediaspeler bijgekomen. Ineens bleek de mediaspeler het dedicated IP adres van mijn Synology Nas te hebben. Uiteraard heb ik de Ubee al een aantal keer opnieuw opgestart. Een volledige reset naar de fabrieksinstellingen heb ik (nog) niet gedaan, omdat ik dan ook de instellingen om mijn Nas van buitenaf te benaderen allemaal opnieuw moet instellen en ik niet zeker weet dat dit de problemen oplost. Is er nog een andere oplossing die ik over het hoofd zie?
 
mesa57
Tijd voor een eigen wifi router ?
 
Black Tiger
Ineens bleek de mediaspeler het dedicated IP adres van mijn Synology Nas te hebben.

Zoiets kan ook leiden tot uitval, zowel op wifi alsook op LAN.

Het mag niet voorkomen dat er een ip conflict kan ontstaan. Om met zekerheid te zorgen dat dit niet gebeurt, adviseer ik dan ook om bij statische ip adressen een ip adres buiten bereik van de dhcp range te nemen.
Misschien gaat het beter als dit aangepast is. Of had je dat ip statisch ingesteld door het te reserveren middels het mac adres in de dhcp server van de modem?
Ik zou in elk geval het eerst zorgen dat alles wat statisch ingesteld staat ofwel gereserveerd is in DHCP, ofwel buiten het DHCP bereik valt. Dat voorkomt netwerk conflicten (en dus uitval).

Wat je verder nog kunt proberen is een ander kanaal op de wifi. Helpt soms ook.
Het bereik van de Ziggo modems is niet van het geweldige, mocht dat de oorzaak zijn dan heeft Mesa57 al de oplossing genoemd.
Greetings, Black Tiger
 
Fons45
Black Tiger schreef:

Ineens bleek de mediaspeler het dedicated IP adres van mijn Synology Nas te hebben.

Zoiets kan ook leiden tot uitval, zowel op wifi alsook op LAN.

Het mag niet voorkomen dat er een ip conflict kan ontstaan. Om met zekerheid te zorgen dat dit niet gebeurt, adviseer ik dan ook om bij statische ip adressen een ip adres buiten bereik van de dhcp range te nemen.
Misschien gaat het beter als dit aangepast is. Of had je dat ip statisch ingesteld door het te reserveren middels het mac adres in de dhcp server van de modem?
Ik zou in elk geval het eerst zorgen dat alles wat statisch ingesteld staat ofwel gereserveerd is in DHCP, ofwel buiten het DHCP bereik valt. Dat voorkomt netwerk conflicten (en dus uitval).

Wat je verder nog kunt proberen is een ander kanaal op de wifi. Helpt soms ook.
Het bereik van de Ziggo modems is niet van het geweldige, mocht dat de oorzaak zijn dan heeft Mesa57 al de oplossing genoemd.


Ik heb de Statische IP adressen inderdaad aangemaakt door het te reserveren middels het mac adres in de DHCP server van het modem . Dit heeft 1,5 jaar probleemloos gefunctioneerd.
Vanavond wilde ik mijn Nas opstarten, en bleek het gereserveerde IP adres toegewezen aan mijn Toshiba TV.

Ik ga bovenstaande tip in ieder geval uitvoeren en kijken of ik het netwerk wel stabiel krijg als ik de gereserveerde IP/mac adressen buiten DHCP plaats. Ik vraag me dan wel af waar ik dit kan instellen, want bij static lease wordt duidelijk aangegeven dat dit binnen de range 192.168.178.10-192.168.178.73 moet vallen. Dit is de ingestelde DHCP range op het modem.

Andere Wifi kanalen heb ik ook al geprobeerd, middels Inssider heb ik gecontroleerd of er overlap is met andere wifi netwerken in de buurt. Dit is niet het geval.
 
mesa57
Gewoon buiten de ingestelde DHCP range van het modem. Dan wel niet reserveren bij DHCP maar gewoon als vast IP instellen op het betreffende apparaat zelf.
 
Black Tiger
Oftewel, bijvoorbeeld vanaf 192.168.178.74 t/m 254.
Je hoeft dit dan dus niet meer te reserveren in dhcp.

Maar het blijft vaag want een in DHCP gereserveerd ip mag niet uitgedeeld worden aan een ander apparaat.
Greetings, Black Tiger
 
Fons45
In ieder geval werkt het tot nu toe prima. Ik heb eerst de HP laptop omgezet naar een vast IP buiten de DHCP range. De verbinding is nog nooit zo stabiel geweest. Vervolgens mijn Nas en zojuist heb ik de HTC smartphone ook omgezet naar een vast IP.

Ik moet zeggen dat ik wel een beetje ben gaan twijfelen aan de kwaliteit van de DHCP service in de EWV320B. In ieder geval lijkt het de goede kant op te gaan, Bedankt voor de tips en de hulp!Wink
 
mesa57
Schijnt dat de Ubee wel eens DHCP reserveringen 'vergeet' na een reset.
 
Black Tiger
@Fons45: Fijn dat te horen, laten we hopen dat het ook zo goed blijft draaien nu. Thumbs Up

@Mesa57: Na een reset lijkt me dat logisch, na een herstart niet. Ik neem aan dat je herstart bedoelde?
Vreemd genoeg heeft de Cisco 3925 een soortgelijk probleem, die vergeet ook reserveringen, ook zonder herstart, gewoon zonder enige aanleiding.
Greetings, Black Tiger
 
mesa57
Ow, ik denk dat ik de Ubee verwisselde met de cisco Blush
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Wifi problemen', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
geen internet wel wifi Klacht over Ziggo 2 06-11-2016 17:14
Wifi Snelheid 15 26-10-2016 18:09
Geen internet/WiFi/telefoon en geen zender Net5 Klacht over Ziggo 15 07-10-2016 01:55
Cisco EPC3925 hapert met mobiele telefoon + wifi Klacht over Ziggo 26 13-08-2016 22:48
Wifi netwerk niet te zien op Samsung S7 WiFi, draadloos netwerk 10 10-08-2016 21:38
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Black Tiger00:14:17
| Zippo00:17:03
| kezeltje00:46:11
| Desmark01:21:23
| buijs03:22:56
| jlebbink04:49:58
| Gilex05:57:59
| Matty11:48:19
| Drenthe201611:58:24
| Monteur_kees13:33:48
Laatste Artikelen
| Verhoog je privacy e...
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

24-08-2016 14:06
FTP

06-08-2016 00:41
2/2 dan wel retourgeschikt zijn ivm Replay en Myprime

06-08-2016 00:41
@kezeltje: met aan zekerheid grenzende waarschijnlijkheid
is je account nog niet omgezet naar Replay, als gevolg daarvan blijft de HB in de installatie hangen. Versterker mag ( hoeft niet ) maar moet

05-08-2016 13:01
mag of moet er een versterker tussen AOP en HB geplaatst worden? En moet deze dan retourgeschikt zijn???

05-08-2016 11:05
HB staat al een uur op "Een ogenblik geduld" en display geeft aan : Installatie. Wat te doen? Jan