obey-robots.txt
09 December 2016, 18:29
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 50% [5 stemmen]
50% [5 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 50% [5 stemmen]
50% [5 stemmen]

Stemmen: 10
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Hier kun je zaken kwijt over de telefonie van Ziggo of een externe VOIP aanbieder. Hoe sluit ik een eigen thuiscentrale, alarmcentrale of personenalarmering aan. Kan ik een Siemens Gigaset, Profoon of ander merk gebruiken.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Telfort modem achter Ziggo modem voor VOIP?

wimK
Ik ben recent overgestapt van Telfort (vdsl) naar Ziggo. Met de Telfort router (dat nog een paar weken actief is), kan ik via voip bellen (voipplanet).

Ik heb de Telfort router (Arcadyan Experiabox v8) achter het Ziggo modem (Technicolor tc 7210) gehangen:
De Experiabox heeft uit zichzelf een ip-adres dat niet te wijzigen is (static 192.168.2.254). Ik heb het Ziggo modem het adres 192.168.2.1 gegeven. Het ip-adres van de Experiabox valt binnen de dhcp-range van het Ziggo modem. En in het Ziggo modem heb ik bij DMZ het ip-adres van de Experiabox gezet (192.168.2.254).
En ik heb een kabel tussen lan1 van het Ziggo modem en lan1 van de Experia box.

Alleen op deze manier heb ik internet (via wifi) op de Experiabox en dat lijkt mij een vereiste om ook te kunnen voipen via de Experiabox.
Ik heb ergens gelezen dat ik de Experiabox BUITEN de dhcp-range van het Ziggo modem moet plaatsen, maar dan heb ik op de Experiabox geen internet (via wifi).

Ik heb op het Ziggo modem ook poorten geforward: van 5060 tot 5065 intern naar extern hetzelfde, op 192.168.2.254 intern naar mijn extern ip-adres vwb udp.
En ik heb in het Ziggo modem NAT ALG, SIP "enable" uitgevinkt.


Probleem: in de Experiabox blijft voip op "fail" staan en ik krijg een ingesprektoon op een daarop aangesloten telefoon (bellen via het Ziggo modem kan wel gewoon).

Wie kan mij helpen?

Wim
 
Black Tiger
Ik gebruik er ook nog een Telfort modem voor, alleen is dat een wat oudere, de Zyxel.
Daar staat echter SIP ALG geactiveerd. Geen idee of die in de Ziggo modem uit moeten staan.

Wat ik vreemd vind is dat je geen internet zou hebben op je Experiabox als je die een ip geeft buiten de dhcp range maar binnen de netwerk range van de Ziggo modem.
Immers, als je van LAN naar LAN een kabel aansluit, zoals je nu gedaan hebt, dan werkt de Experiabox als een eenvoudige switch.
Als je dan geen internet hebt, dan staat er nog iets van beveiliging of NAT actief in de Experiabox. Op een of andere manier houdt hij dan namelijk iets tegen op de LAN poorten en dat kan niet de bedoeling zijn.
Let daarbij evt. ook op een te hoge beveiligingsinstelling in de Ziggo modem.

Of heb je dan alleen geen internet via wifi? Zo nee, krijg je wel een ip adres van de ziggo modem en heb je de DHCP van de Experiabox wel uitgeschakeld? Want dat is namelijk ook een vereiste.

Dus ik denk dat je daar even naar zult moeten kijken, want ik ga er even van uit dat de Experiabox niet in bridgemode te zetten is.
Eventueel kun je in plaats van poort forwards ook het ip van de Experiabox als DMZ in de Ziggo modem zetten.

Daarnaast ga ik er van uit dat je de juiste instellingen gebruikt, ik las namelijk in de gauwigheid dat deze Experiabox een voip server ingebouwd heeft, maar voor zover ik het zie moet je die niet gebruiken als je bijv. met Voipbuster wilt gaan connecten.
Maar nogmaals, ik heb me in die Experiabox nog niet verdiept, dit is het resultaat van even vluchtig een kleine zoektocht doen.
Greetings, Black Tiger
 
wimK
Black Tiger schreef:
Ik gebruik er ook nog een Telfort modem voor, alleen is dat een wat oudere, de Zyxel.
Daar staat echter SIP ALG geactiveerd. Geen idee of die in de Ziggo modem uit moeten staan.

Ik weet ook niet of dat nodig is, ik heb dat hier gelezen:
https://ziggo.gebruikers.eu/vast-bellen-18/budgetphone-instellen-op-voip-ata-grandstream-ht701-technicolor-tc7210z-5961/index1.html#post51500

Black Tiger schreef:
Wat ik vreemd vind is dat je geen internet zou hebben op je Experiabox als je die een ip geeft buiten de dhcp range maar binnen de netwerk range van de Ziggo modem.
Immers, als je van LAN naar LAN een kabel aansluit, zoals je nu gedaan hebt, dan werkt de Experiabox als een eenvoudige switch.
Als je dan geen internet hebt, dan staat er nog iets van beveiliging of NAT actief in de Experiabox. Op een of andere manier houdt hij dan namelijk iets tegen op de LAN poorten en dat kan niet de bedoeling zijn.
Let daarbij evt. ook op een te hoge beveiligingsinstelling in de Ziggo modem.

Of heb je dan alleen geen internet via wifi? Zo nee, krijg je wel een ip adres van de ziggo modem en heb je de DHCP van de Experiabox wel uitgeschakeld? Want dat is namelijk ook een vereiste.

Dus ik denk dat je daar even naar zult moeten kijken, want ik ga er even van uit dat de Experiabox niet in bridgemode te zetten is.


Ik weet hier even niet of ik je goed begrijp. Ik heb het Ziggo modem op 192.168.2.1 gezet en van de DHCP server de Lease Pool Start op 192.168.2.2 en Lease Pool End op 192.168.2.254
Het statisch IP-adres van de Experiabox (niet te wijzigen) is 192.168.2.254. DMZ in het Ziggo modem staat op 192.168.2.254. Nu kan ik via wifi verbinden met de Experiabox en dan kan ik het internet op.
Als ik Lease Pool End op 192.168.2.253 zet (en DMZ laat staan) en ik verbind met de wifi van de Experiabox, kan ik niet meer op internet.
In beide gevallen heb ik een kabel van LAN1 (Experiabox) naar LAN1 (Ziggo modem).
Ik weet dus niet wat het verschil is tussen de dhcp range en de netwerk range van de ziggo modem.

Ja, ik krijg wel een ip adres van het ziggo modem en ja, ik heb de dhcp van de Experiabox uitgeschakeld.
Voor de duidelijkheid: ik kan wel via het Ziggo modem het internet op, in beide gevallen. Misschien ten overvloede: ik ga straks alleen gebruik maken van Ziggo (kabelinternet) en wil de Experiabox gebruiken als alternatief puur voor voip en hem daarom aansluiten op het Ziggo modem. In het Ziggo modem kun je niet, zoals in de Experiabox, external accounts zoals voipbuster instellen.
Moet ik het misschien totaal anders aansluiten?


Black Tiger schreef:
Eventueel kun je in plaats van poort forwards ook het ip van de Experiabox als DMZ in de Ziggo modem zetten.

Ik heb al in het Ziggo modem de DHZ op het ip-adres van de Experiabox staan (192.168.2.254). Ik heb die port forwards er maar bij gezet omdat het niet werkte, hoewel het mij ook niet noodzakelijk leek.

Black Tiger schreef:
Daarnaast ga ik er van uit dat je de juiste instellingen gebruikt, ik las namelijk in de gauwigheid dat deze Experiabox een voip server ingebouwd heeft, maar voor zover ik het zie moet je die niet gebruiken als je bijv. met Voipbuster wilt gaan connecten.
Maar nogmaals, ik heb me in die Experiabox nog niet verdiept, dit is het resultaat van even vluchtig een kleine zoektocht doen.

In de Experiabox kun je diverse external accounts instellen, bv voipbuster, voipplanet, etc. Dat werkt ook gewoon als ik de Experiabox op de nog bestaande VDSL aansluit. Maar zodra ik het probeer terwijl de Experiabox achter het Ziggo modem hangt, werkt het niet.
 
Black Tiger
Ja, ik krijg wel een ip adres van het ziggo modem en ja, ik heb de dhcp van de Experiabox uitgeschakeld.

Daar ging het me om.
Krijg je ook een ip adres van de Ziggo modem de Ziggo lease pool op 253 zet en de Experiabox op .254 staat? Het moment dus waarop je zegt dat je geen internet hebt.
Of heb je op dat moment alleen geen internet via wifi van de Experiabox maar wel via de LAN op de Experiabox?

Het ziet er namelijk uit dat ergens iets geblokkeerd wordt en ik heb de indruk dat dit in de Ziggo modem gebeurt. Dat is met meer zekerheid te zeggen als er een antwoord is op het verkrijgen van dat ip wat ik zojuist stelde.

Alle beveiliging in de Ziggo modem ook al eens uitgezet?

Nog een aparte vraag:
Als ik Lease Pool End op 192.168.2.253 zet (en DMZ laat staan) en ik verbind met de wifi van de Experiabox, kan ik niet meer op internet.

De Ziggo modems zijn nogal eens gevoelig voor rariteiten. Met name als er zaken verandert worden op routers die achter de modem hangen dan "ziet" de modem die wijzigingen opeens niet meer.

Soms wil het bij een zulke verandering wel eens helpen om beiden uit te schakelen. Dan eerst Ziggo modem aanzetten, wachten tot die helemaal klaar is, daarna Experiabox starten, ook wachten tot die helemaal klaar is en dan zien of je dan wel verbinding hebt.
Greetings, Black Tiger
 
wimK
Op de eerste plaats bedankt dat je reageert en ook nog zo snel en me wilt helpen!

Black Tiger schreef:
Krijg je ook een ip adres van de Ziggo modem de Ziggo lease pool op 253 zet en de Experiabox op .254 staat? Het moment dus waarop je zegt dat je geen internet hebt.
Of heb je op dat moment alleen geen internet via wifi van de Experiabox maar wel via de LAN op de Experiabox?

Ik denk dat ik eerst even iets moet uitleggen (misschien zit hier wel de fout, maar ik ging ervan uit van niet).
Ik heb de Experiabox achter het Ziggo modem gehangen, maar de LAN-verbinding naar de pc zit ook nog in het Ziggo modem.
Als ik de lease pool end op 253 zet (en ik via de wifi van de Experiabox dus geen internet heb ) zie ik de Experiabox toch ook gewoon in de lijst van verbonden apparaten.


Black Tiger schreef:
Het ziet er namelijk uit dat ergens iets geblokkeerd wordt en ik heb de indruk dat dit in de Ziggo modem gebeurt. Dat is met meer zekerheid te zeggen als er een antwoord is op het verkrijgen van dat ip wat ik zojuist stelde.

Alle beveiliging in de Ziggo modem ook al eens uitgezet?

Dat ziet er inderdaad zo uit, daarom heb ik de port forwarding erbij gezet, maar dat was het ook niet.
Alle beveiliging uitzetten in het Ziggo modem? Hoe doet ik dat? En is DMZ zetten niet voldoende?


Black Tiger schreef:
Nog een aparte vraag:
De Ziggo modems zijn nogal eens gevoelig voor rariteiten. Met name als er zaken verandert worden op routers die achter de modem hangen dan "ziet" de modem die wijzigingen opeens niet meer.

Soms wil het bij een zulke verandering wel eens helpen om beiden uit te schakelen. Dan eerst Ziggo modem aanzetten, wachten tot die helemaal klaar is, daarna Experiabox starten, ook wachten tot die helemaal klaar is en dan zien of je dan wel verbinding hebt.

Dat heb ik ook gemerkt en daarom start ik beide routers/modems telkens opnieuw op (10 seconden van de stroom af) na een wijziging.
 
Black Tiger
Ik heb de Experiabox achter het Ziggo modem gehangen, maar de LAN-verbinding naar de pc zit ook nog in het Ziggo modem.
Als ik de lease pool end op 253 zet (en ik via de wifi van de Experiabox dus geen internet heb ) zie ik de Experiabox toch ook gewoon in de lijst van verbonden apparaten.

Het ging mij er meer om met meer zekerheid te kunnen bepalen wie het probleem veroorzaakt, modem of Experiabox.
Is het niet mogelijk de pc tijdelijk op de Experiabox te hangen?
Want als je de lease pool end op 253 zet, heb je via wifi geen internet zeg je. En ik ben er nieuwsgierig naar of je via de LAN poorten op de Experiabox dan ook geen internet hebt terwijl je wel een Ziggo modem ip krijgt.

Hmzzz... daar schiet me opeens iets te binnen waar ik eerder totaal niet aan gedacht heb, omdat ik met mijn gedachten te veel bij de voip poorten en forwards zat.

De Experiabox is een ADSL modem. Het zou zomaar kunnen zijn dat deze de voip instellingen niet via de LAN poorten naar buiten stuurt maar via zijn ADSL poort.
In dat geval gaat de sip registratie vanuit de Experiabox ook niet naar buiten komen (via de Ziggo modem) en gaat het dus ook niet werken.
Dat zou tevens verklaren waarom het op de bestaande telefoonlijn wel werkt en achter de Ziggo modem niet.

Zijn er bij jou gevallen bekend waarbij dit wel werkt met een Experiabox? Want mij is dat alleen bekend met een Zyxel in bridgemode en met Fritzbox modems.
Greetings, Black Tiger
 
wimK
Ik zal morgenavond eerst eens de PC achter de experiabox hangen.

Dat andere zat ik me ook af te vragen maar hoe kan het dan wel werken met een fritzbox? Overigens wordt die ook anders aangesloten vgens mij, misschien moet ik dat ook doen? (Dsl van experiabox aansluiten op ziggo modem?)

Wim
 
Black Tiger
De DSL van de Experia kun je niet aansluiten op de Ziggo, dat werkt niet, dat is namelijk een telefoonaansluiting terwijl de rest LAN aansluitingen zijn.

Maar ik had zojuist even wat meer tijd heb even naar een afbeelding van die Experiabox gekeken.
Zo te zien heeft deze naast de PSTN poort ook een WAN poort en dat betekent dat er een tweede uitgangsmogelijkheid is.
Dat lijkt op wat de Fritzbox ook heeft en grote kans dat het dan ook zo werkt.

In dat geval kun je het beste de Experiabox origineel maken, dus een andere LAN range en DHCP weer aanzetten.
Dan de Experiabox vanaf de WAN poort op de Ziggo modem aansluiten. Grote kans dat het dan wel werkt. Je kunt dan ook het ip van de Experiabox reserveren in de Ziggo modem zodat die altijd hetzelfde krijgt.

Nadeel is echter dat je wel 2 verschillende netwerken hebt. Je moet dus in de Ziggo modem de DMZ laten staan en dan alsnog ook forwards maken in de Experiabox.
Bijkomend nadeel is dat computer apparatuur wat gebruik maakt van de Experiabox (wifi en/of LAN) de apparatuur aangesloten op de Ziggo modem niet "ziet".

Verschil met de Fritzbox is dat je daar keuzes kunt maken en dus alles in hetzelfde netwerk kunt zetten en nog wat meer, aangezien die ook een ingebouwde telefooncentrale heeft.
Greetings, Black Tiger
 
wimK
Ik heb op de Experiabox dhcp weer aangezet. Uit zichzelf staat hij op 192.168.2.254.
Ik heb een kabel gezet tussen de WAN poort van de Experiabox en de LAN van het Ziggo modem.
Het Ziggo modem heb ik op 192.168.178.1 gezet en de dhcp range 192.168.178.2-192.168.178.254.
Voor de experiabox heb ik in het Ziggo modem een ip-adres gereserveerd, 192.168.178.7 en dit heb ik in DMZ van het Ziggo modem ingevuld.

Ik heb nog geen port forwards gemaakt.

Op dit moment krijg ik via de wifi van de Experiabox geen internet. Als ik de pc op de Experiabox aansluit, heb ik ook bedraad geen internet via de Experiabox. Is dit normaal, of niet?

Als ik de pc weer op het Ziggo modem (bedraad dus) aansluit, valt me op dat ik via het door het Ziggo modem uitgedeelde ip-adres (192.168.178.7) de Experiabox niet kan benaderen. Is dit normaal, of niet?

Misschien alle beveiliging in het Ziggo modem eens uitzetten? Maar, hoe doe ik dat?

Wim

p.s. Telkens na een wijziging heb ik beide modems uitgezet en na 10 seconden weer aangezet.
 
wimK
Ik heb hier amper verstand van, maar ik zag in het Ziggo modem een "ping test" staan. Ik heb eens gepingd naar de Experiabox en ik krijg daar geen replies van. Zegt dat nog iets?
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Telfort modem achter Ziggo modem voor VOIP?', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Ziggo introduceert TV Italiana Welke zender wil je er nog bij hebben? 1 08-12-2016 12:44
Netflix kijken met de Horizon Mediabox van Ziggo Digitale radio en televisie problemen, tips & truuks 6 07-12-2016 16:52
Verdwenen Ziggo netwerk WiFi, draadloos netwerk 2 03-12-2016 23:46
Ziggo mail komt niet aan Instellingen software 4 23-11-2016 12:46
storing interactieve televisie van Ziggo Storing 4 22-11-2016 14:14
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| MisterSenseo< 5 mins
| ArieBuu00:29:17
| Zippo01:25:07
| Desmark04:35:53
| Tomar06:01:09
| Black Tiger06:09:04
| knilleske06:25:28
| gerrelle07:48:56
| Gilex07:54:09
| kezeltje08:58:15
Laatste Artikelen
| Verhoog je privacy e...
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

24-08-2016 14:06
FTP

06-08-2016 00:41
2/2 dan wel retourgeschikt zijn ivm Replay en Myprime

06-08-2016 00:41
@kezeltje: met aan zekerheid grenzende waarschijnlijkheid
is je account nog niet omgezet naar Replay, als gevolg daarvan blijft de HB in de installatie hangen. Versterker mag ( hoeft niet ) maar moet

05-08-2016 13:01
mag of moet er een versterker tussen AOP en HB geplaatst worden? En moet deze dan retourgeschikt zijn???

05-08-2016 11:05
HB staat al een uur op "Een ogenblik geduld" en display geeft aan : Installatie. Wat te doen? Jan