obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
Blokkerig beeld en missende zenders
roeldeckers
Wij hebben momenteel thuis last van missende zenders, en af en toe blokkerig beeld.

ons systeem ligt als volgt. Vanaf het overname punt gaat het signaal naar een hirschmann ghv20 eco power versterker, en dan naar een hirschman "8-wegs splitter" (bij gebrek aan technische term). Hiervandaan worden 3 televisies bediend.

De eerste televisie is in de woonkamer. Hier staat een Sony kdl40ex600 (laatste SW versie M8.728) met een oude @smit ci+module (SW v1.1). Op deze TV krijgen we af en toe blokkerig beeld door op de HD zenders, en comedy central geeft wel vaker de melding CI+ error. De BER is 0 wat ook zo hoort maar de QAM waarde van het signaal ligt tussen de 200 en de 300 voor alle zenders (alleen hd gecheckt). Dit is toch veel te hoog??

De tweede tv staat op een slaapkamer. Een Sony kdl32EX600 (zelfde serie dus) met een humax IR Fox C. Op deze decoder krijg ik een kwaliteit van 100%, echter de ontvangst is maar rond de 50%. Ook hier is de waarde van BER 0. Tevens kan op deze tv geen net5 gekeken worden.

De derde tv wordt alleen gebruikt icm met analoge tv en is niet belangrijk in dit verhaal verder.

Aangezien de BER voor Beide tv's 0 is, en ook de kwaliteit 100% is, is het mogelijk dat het signaal wat ziggo levert te zwak is?? Ik heb ook de versterker uitgetrokken om te zien of deze defect was, en bij uittrekken verdween hd beeld meteen. Insteken zorgde er weer voor dat het signaal prima was. De kabels zijn toch ook niet het probleem? Anders is een BER van 0 met 100% kwaliteit niet mogelijk. Ook is er geen storing in ons gebied.


Lang gedetailleerd verhaal. Maar zou dit dus een leveringsprobleem van Ziggo kunnen zijn?
 
mesa57
Heb je al eens de zenders opnieuw ingesteld ?
 
roeldeckers
Al meerdere malen. Televisies zijn ook al gereset naar fabrieksinstellingen. Niets mocht baten
 
mesa57
Als het een leveringsprobleem van Ziggo is, moeten je buren er ook last van hebben.
 
roeldeckers
Die hebben er geen last van. Althans,daar heb ik nooit klachten van gehoord.

Zou het dan aan de versterker kunnen liggen.? Deze ziet er namelijk vrij oud uit. Tevens is die niet retourgeschikt bij mijn weten, dus als er ooit interactieve TV komt zal deze toch vervangen moeten worden
 
mesa57
De GHV20 is een kwaliteitsversterker van Hirschmann.
Omdat hij 20Db versterkt is het signaal wellicht te sterk.
Maar volgens mij kun je hirschmann versterkers altijd bijregelen.
Voor ITV heb je geen retourgeschikte aansluiting meer nodig, de retourcommando's worden via internet (wifi of utp kabel) verzonden.
 
roeldeckers
OK. Bedankt voor de hulp. Ik had er niet aan gedacht dat het signaal te sterk
is. Ik zal een dezer dagen eens kijken of ik hem kan regelen. Even de handleiding googelen, want die zal hier wel niet meer zijn

Goed om te weten dat ik dan ook niets hoef te vervangen voor ITV
 
mesa57
De kans is vrij klein, anders had je boven niet dezelfde problemen. Mocht e.e.a. niet helpen, dan zou ik eerst eens testen met een directe, losse kabel tussen AOP en tv toestel. Werkt het dan nog niet goed, zou ik Ziggo eens gaan bellen.
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Blokkerig beeld en missende zenders', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Ci+ en smart card geen zenders vinden Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 2 15-12-2019
dubbel tv beeld Digitale radio of televisie storing : 8 30-07-2018
Signaalsterkte analoge TV zenders vrijwel altijd zwakker dan van HD zenders? Analoge radio of televisie storing : 6 26-08-2017
Beeld en geluid synchronisatie Algemeen : 1 20-08-2017
Ziggo Go app uitgebreid met bijna 50 extra zenders en meer Chromecast / Airplay functionaliteit Ziggo nieuws : 1 26-06-2017