obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
Nog steeds 20Mbit
Sjieve
Sinds enige tijd zou mijn internetsnelheid van Ziggo verhoogd van 20 Mbit naar 40 Mbit.

Als ik met speedtest de snelheid meet, kom ik hooguit op 20Mbit uit (net als voorheen dus).

Ik heb een Netgear WNDR3300 router (wireless) er tussen zitten. De verbinding tussen mijn laptop en de wireless router is 130Mbit/sec.

Iemand enig idee wat er aan de hand kan zijn?
 
MisterSenseo
Welk abonnement heb je ?
Welk modem heb je ?
Hoever staan modem en router fysiek uit elkaar ?
Zit die fantastische nutteloze draaisplitter op je wandcontactdoos,of heb je die er al tussenuit gehaald ?
Heb je alle tips ( onder anderen in mijn handtekening....... ) uitgeprobeerd ?
Heb je je bekabeling gecheckt op foute verbindingen en eventuele corrosie e.d ?

Graag iets meer info,misschien kunnen we je dan beter helpen.........Wink
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijd maar wij vinden van niet hoor !
 
Sjieve
Ik heb het Alles-in-1 Plus abonnement.

Die Netgear Router en het modem staan beide in de meterkast er zit ongeveer een meter tussen.

Die waardeloze splitter heb ik niet eens gebruikt.

Welk modem? Goede vraag even kijken: Een Ubee modem is het.

Ik had al allerlei zaken getest en geprobeerd. Alleen heb ik nog niet in het modem zelf zitten kijken.
Gewijzigd door Sjieve op 16-11-2011 19:34
 
MisterSenseo

Quote

Sjieve schreef:

Die Netgear Router en het modem staan beide in de meterkast er zit ongeveer een meter tussen.

Die 2 moeten verder uit elkaar,sowieso meer dan 1,5 meter

Quote

Die waardeloze splitter heb ik niet eens gebruikt.

Grote jongen,houwe zo.........Wink

Quote

Welk modem? Goede vraag even kijken: Een Ubee modem is het.

EVM3200 of EVW3200?

Quote

Ik had al allerlei zaken getest en geprobeerd. Alleen heb ik nog niet in het modem zelf zitten kijken.


Als je de EVM3200 hebt kun je niets in het modem veranderen,maar een belangrijke tip is je router uit de meterkast,je draadloze signaal kan nergens heen en resoneert terug je router in.
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijd maar wij vinden van niet hoor !
 
BMP
Wat is je snelheid bekabeld?
You cannot be a true petrolhead until you've owned an Alfa (Jeremy Clarcson)
 
Sjieve
Het is een EVM3200. Ik heb de router nu buiten de meterkast staan, maar kom nog steeds niet verder dan 19 à 20 Mbit/sec.

Bekabeld heb ik nog niet geprobeerd. Moet ik dat eens doen, ik wil (uiteraard) niet bekabeld gaan werken.
 
BMP
Snap ik , maar het is wel een indicatie of het aan de internetverbinding of aan het wifi gedeelte ligt Smile
You cannot be a true petrolhead until you've owned an Alfa (Jeremy Clarcson)
 
Sjieve
Zo had ik er nog niet over nagedacht. Ga ik straks even proberen.

Welke speedtest site moet ik eigenlijk nemen?
 
BMP
http://speedtest.ziggo.nl/

http://www.speedtest.net/

succes Smile
You cannot be a true petrolhead until you've owned an Alfa (Jeremy Clarcson)
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Nog steeds 20Mbit', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Na boot van TC72XX wordt Wifi steeds weer ingeschakeld Klacht over Ziggo : 5 18-11-2019
Verbinding valt steeds weg Storing : 4 28-12-2015
Snelheid nog steeds dezelfde Snelheid : 8 21-03-2015
verbinding met wifi valt steeds weg Klacht over Ziggo : 14 26-03-2014
steeds wegvallen van wifi netwerk Storing : 4 04-11-2013
Advertentie
data-full-width-responsive="true">