obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
sitecom wl 342
harryd
mogge
ik heb gisteren deze router gekocht
volgens de kenners een toppertje
nou dat moet nog blijken......
ik heb abbo alles in 1 extra van ziggo
dus 5 up en 50 down
hoe kan het dan dat ik niet boven de 40 uitkom ??
doe ik iets verkeerds of is er een instelling in de router die ik moet aanpassen ?
wat hij beloofd dat ie wel 300 down kan hebben
mvg harry
 
Zippo
Hoi Harry, het beste kun je eerst testen zonder router! Dan pas kun je 'zien' of je router een beperkende factor is.

Want het zou heel goed gewoon aan het ziggo netwerk kunnen liggen.
Kies BBcode image, plak in handtekening.

?id=1wqxcou
speed-testing
 
harryd
met router
607988453
en zonder router
607990496
gr harry

Edit Zippo; plaatjes van img tags voorzien zodat ze in het forum zichtbaar zijn.
Gewijzigd door Zippo op 31-10-2009 19:21
 
harryd
zippo
je ziet het verschil....
heb geprobeert ziggo te bellen maar heb opgehangen na 35 min wachttyd...35 min x 10euro cent = 3.50= kassa Grin
Gewijzigd door harryd op 31-10-2009 14:31
 
Zippo
Als je al contact krijgt met de helpdesk begin dan maar niet over je router. Geef de waarden die je gevonden hebt zonder router door. Het is echt te laag. Misschien zit er een verkeerd profiel in je kabelmodem. Je zou kunnen proberen je modem te resetten en nog eens te meten.
Kies BBcode image, plak in handtekening.

?id=1wqxcou
speed-testing
 
megaman78

Quote

harryd schreef:
met router
607988453
en zonder router
607990496
gr harry

Edit Zippo; plaatjes van img tags voorzien zodat ze in het forum zichtbaar zijn.


Jouw snelheid is zeker niet optimaal voor 50 mb/s maar volgens mij ligt het niet aan je router. Dat er een verschil in zit per meting is wel normaal. Dat kan best een of twee mb/s per keer schelen bij de downloadsnelheid. Doe eens een stuk of 10 metingen achter elkaar en je zult waarschijnlijk steeds rond die 34 mb/s blijven zitten. Ik heb exact dezelfde router en mijn snelheden zijn, zoals je hieronder kunt zien, met router gewoon prima.

608654570
 
harryd
hallo
volgens ziggo mankeert er niks aan mijn verbinding
wel hebben ze notitie gemaakt
mvg harry
 
MisterSenseo

Quote

harryd schreef:
mogge
ik heb gisteren deze router gekocht
volgens de kenners een toppertje
nou dat moet nog blijken......
ik heb abbo alles in 1 extra van ziggo
dus 5 up en 50 down
hoe kan het dan dat ik niet boven de 40 uitkom ??
doe ik iets verkeerds of is er een instelling in de router die ik moet aanpassen ?
wat hij beloofd dat ie wel 300 down kan hebben
mvg harry




Die 300 Mbps is draadloos,de bedrade poorten zijn 10/100 Mbit volgens de sitecom site,let hierop als Ziggo gaat verhogen naar meer dan 100 Mbit.

Veel 10/100 mbit routers halen de 100 Mbit niet,netto haal je max 85 Mbit en als de internetsnelheid boven de 100 Mbit uitkomt is het over en sluiten voor de router,zowel bedraad als draadloos,want 300 Mbit draadloos is netto ongeveer 90 Mbit netto,die 300 Mbit is misleidend.

Groet,MisterSenseo
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijd maar wij vinden van niet hoor !
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'sitecom wl 342', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Router: Sitecom WLR-5002 (AC750) Software vragen : 4 07-03-2016
sitecom extender werkt niet met ubee modem Klacht over Ziggo : 23 28-01-2015
Sitecom X6 achter Cisco router. SLECHTER WIFI? Algemene computer en software vragen. : 21 06-06-2014
geen internet met sitecom wifi range extender n600 WiFi, draadloos netwerk : 4 05-12-2013
Accesspoint op Ubee EVW 3200 instellen (Sitecom WL-330) Hardware instellingen : 24 15-04-2013