obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
Eminent router: wel verbinding maar geen internet
Havee
Beste forum deskundigen,

Ik probeer voor een bevriende zeer bejaarde maar enthousiaste beginneling een draadloze verbinding te maken.
Hoewel ik vrees in herhaling te vallen, na de relevante topics te hebben gelezen, heel graag jullie/uw hulp.

Ziggo monteur heeft bij hem een Motorola table modem geïnstalleerd, werkt bedraad goed.
Na wat info te hebben ingewonnen, forum en Expert (wit-bruingoed; men ried Linksys aan...), ried computerboer een Eminent dr.loze router aan "altijd goed", sorry dat ik hier niet het exacte typenr. heb. Type met antenne, WAN + 4 ethernet.
Aansluiting vlg. de FM gevolgd.
De bijgeleverde mini-CD 'die je door de procedure leidt/ zou leiden, stopt na de keuzes [Adsl-adsl+telefonie-kabel-kabel +telefonie], welke ik ook aantip. Helaas, aangezien ik hoopte dat een aantal instellingen zou worden overgenomen.
(Het OS is Vista, de laptop een HP).

Ik kan in de router komen, er is verbinding 'lokaal', maar geen internet. Overigens zowel bedraad als WAN. De router lijkt dus niet kaduuk.
De router staat op DHCP [standaard instellingen). Ik heb firewall en MS Security al uitgeschakeld.

Wat ik nog niet geprobeerd heb is de tip in volgorde alles uitschakelen, en vervolgens met intervallen, modem-router-laptop inschakelen, las ik zojuist, evenals MAC-adres overnemen/kopiëren. Weet niet of deze mogelijkheid aanwezig is.

Ziggo KS meldt dat ze geen ondersteuning geven voor niet door hen geleverde routers!

=> Iemand enig idee waardoor internet niet mogelijk is? Wat moet ik handmatig veranderen.

BTW: ik kan het modem ruilen, indien "hij het niet zou doen", maar men heeft uitsluitend, naast Eminent, Sitecom...waar ik niet veel vrolijks over lees.

Alvast hartelijk dank voor uw suggesties.
 
Undertaker
Ik zou het zo doen Router terug zetten in fabrieksinstellingen, als dat gebeurd is het hele zooitje uitzetten,na een aantal minuutjes modem aan, als modem helemaal is opgekomen kabel van modem naar router wan, vervolgens die helemaal laten opkomen en dan kijken of je bedraad internet heb. is dat antwoord JA, dan is het een kwestie van wireless instellen en go.
Gewijzigd door Undertaker op 17-07-2010 08:09
Met een hele vriendelijke groet,
Jeffrey.


Tv + Internet Z2 - Ubee EVW 3200 /
Samsung LE40B650/ Humax 5200C en 5300C / Harman Kardon AVR 255 Professional Audio Systems / Ps3 / Ps4 / Ipad3 / Iphone 5 Running 8.1.3


[color=#0066
 
Havee

Quote

Undertaker schreef:
Ik zou het zo doen Router terug zetten in fabrieksinstellingen, als dat gebeurd is het hele zooitje uitzetten,na een aantal minuutjes modem aan, als modem helemaal is opgekomen kabel van modem naar router wan, vervolgens die helemaal laten opkomen en dan kijken of je bedraad internet heb. is dat antwoord JA, dan is het een kwestie van wireless instellen en go.


Veel dank voor het snelle antwoord. Ga ik doen.
Een onnozel vraagje: verstoort het onderbreken van modemverbinding ("Ziggo" kabel van modem naar router, kabel van router naar modem) dan niet de modeminstellingen?

Ik laat natuurlijk weten of dit dé oplossing is.
 
Undertaker
Dat is de bedoeling juist! hij moet helemaal gereset worden Smile
Met een hele vriendelijke groet,
Jeffrey.


Tv + Internet Z2 - Ubee EVW 3200 /
Samsung LE40B650/ Humax 5200C en 5300C / Harman Kardon AVR 255 Professional Audio Systems / Ps3 / Ps4 / Ipad3 / Iphone 5 Running 8.1.3


[color=#0066
 
Havee
Hoi Jeffrey,

Dank en hierbij het resultaat vanmiddag:
- modem en router ruim 10 min. van spanning af
- je volgorde aangehouden
- in 1e instantie wel lokaal maar geen internet
- Probleemoplossing Vista => wel internet
- kabel eruit, idem voor Wlan, dus ook draadloos met sterk signaal
- bedraad beveiligingssleutel WPA2 ingevoerd,
- router resette zich, echter na invoeren sleutel
- geen internet

Alles weer overnieuw gedaan, router via resetknop voor alle zekerheid.
Op gegeven moment weer internet, liet 'm maar onbeveiligd, kwam een andere keer wel.

Reboot laptop: geen internet.

Inmiddels staan we onder netwerken wel 3 Eminent, waaronder eén Default, een met key en een onbeveiligd.
---
* Graag je advies nogmaals: om een dezer dagen weer opnieuw te beginnen, neem ik aan dat ik de genoemde netwerken moet deleten.

In de FM van de router werd v.w.b. @Home/Ziggo, Casema, UPC om bij problemen ook de modemcoaxkabel te verwijderen na bij WAN 'Renew'te hebben uitgevoerd, caox er weer aan en nogmaals Renew => hetzelfde IP adres. Dat gaf geen soelaas.

1. Heeft het zin dat ik een dump van ipconfig /all bijvoeg?
2. Mogelijk hebben in het app.complex meerderen all-in-one Ziggo, raad je me aan om kanaal 6 in een ander te wijzigen, en zo ja welk? Kan het zijn
dat ze elkaar storen?
3. Misschien beter om deze router te retourneren, en een 'prefab' Ziggo Sitecom of Netgear te bestellen?
Ik word er gestoord van Shock.

Alvast weer bedankt voor je antwoord.
Met vriendelijke groet,
Hans
 
Undertaker
Als je nou de stappen volgt die ik gedaan heb, en dan probeert op die router een kabel naar je lap / pc tedoen heb je dan wel internet?!

qua kanalen zou ik voor 1, 9, 11 gaan.
Met een hele vriendelijke groet,
Jeffrey.


Tv + Internet Z2 - Ubee EVW 3200 /
Samsung LE40B650/ Humax 5200C en 5300C / Harman Kardon AVR 255 Professional Audio Systems / Ps3 / Ps4 / Ipad3 / Iphone 5 Running 8.1.3


[color=#0066
 
Havee

Quote

Undertaker schreef:
Als je nou de stappen volgt die ik gedaan heb, en dan probeert op die router een kabel naar je lap / pc tedoen heb je dan wel internet?!

qua kanalen zou ik voor 1, 9, 11 gaan.


Hallo Jeffrey,

Alweer bedankt voor je intensief meedenken en tips.

E.e.a. geprobeerd, nu samen met een vriend die ooit ook een @Home Motorola heeft gehad, en her en der mensen met problemen daarmee hielp.

Hij had zijn Linksys router meegenomen. De Motorola een uur van de spanning af gehad.

Eerst weer overnieuw begonnen met de Eminent.
Hij merkte wel bij het starten van het modem dat er minder ledjes oplichtten dan bij hem het geval was geweest.
(Dat had de eigenaar-op-leeftijd me al de eerste keer terloops gemeld; ik wist niet wat ik daarmee moest).

Af en toe wel internet, dan weer niet. Idem met de Linksys. Na het invoeren van WPA2 sleutel, reset de router zich, en was het weer einde verhaal.

De hele zaak weer gereset.

Lang verhaal kort: shame on me, sorry Jeffrey! Boven op het kabelmodem bleek een 'ietwat boven gelijkvloerse', amper te zien of te voelen schakelaartje te zitten. Dat kwam vriend ook wat vreemd over, maar toch maar eens aangeraakt (à la stofafnemen, en het geval schakelt).
Er leek niets te gebeuren, maar na enig geduld kwamen de overige ledjes tot leven. Zaklantaarn erbij => het bleek de Standby-knop te zijn!

En dat bleek de oplossing, na direct Wlan te zijn gegaan, eerst met Linksys, en vervolgens met de Eminent router.

De moraal: de plaats van de/een standbyknop is m.i. absurd. Hopelijk hebben anderen met een Motorola kabelmodem hier iets aan.
Wat niet wegneemt dat ik de modemhandleiding had moeten bestuderen.

Dus nogmaals excuses Jeffrey!

----------------------------------
Wel moest onder Vista bij de Eigenschappen van de verbinding bij "een rood kruis verbinding" (melding: "de instelllingen komen niet overeen met de computer") een vinkje worden geactiveerd Wlan, waarna een subscherm komt waarin de key kan worden ingevoerd. De optie "Verbinding maken" komt niet vanzelf.

Het blijft dus oppassen bij het modem boven op te pakken of af te stoffen: het geval gaat in Stand-by.

Heel hartelijk dank voor je ongelofelijk snelle reacties.

Groeten,
Hans
 
Undertaker
Aub. Daar zijn wij en de andere van het forum voor hé!
Met een hele vriendelijke groet,
Jeffrey.


Tv + Internet Z2 - Ubee EVW 3200 /
Samsung LE40B650/ Humax 5200C en 5300C / Harman Kardon AVR 255 Professional Audio Systems / Ps3 / Ps4 / Ipad3 / Iphone 5 Running 8.1.3


[color=#0066
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Eminent router: wel verbinding maar geen internet', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
VodafoneZiggo start landelijke uitrol supersnel Gigabit-internet Ziggo nieuws : 1 10-10-2019
Ziggo Zakelijk internet + TV nu met 12 maanden gratis Movies & Series XL Ziggo nieuws : 1 22-08-2019
Eerste 4 maanden 50% korting (i.c.m. Alles-in-1 of Internet & Online TV). Ziggo nieuws : 1 01-08-2019
Router aanschaffen?? WiFi, draadloos netwerk : 3 01-02-2018
internet snelheid Snelheid : 7 18-12-2017
Advertentie
data-full-width-responsive="true">