obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
humax 5200C geen verbinding netwerk
eeyore
van de week de 5200 aangeschaft (ivm interactieve tv) en aangesloten via UTP kabel op Linksys 320N router. krijg als ik naar de tv portal wil melding 'verbinding met netwerk verbroken'. het probleem moet in de router zitten want als ik de 5200 direct op modem van Ziggo op internet aansluit, kom ik wel op de portal.

hoe krijg ik de router zo dat hij verbinding maakt ?

dit staat bij de LAN instellingen:
IP config DHCP
IP-adres 192.0.2.100
Netwerkmas 255.255.255.0
Gateway-adres 0.0.0.0
DNS-adres 212.54.40.25
 
MisterSenseo
Fabrieksinstellingen van je router opnieuw instellen, dan "klikkerdeklak" in mijn handtekening volgen........daarna alle apparaten automatisch door DHCP laten toewijzen.

Succes,
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijd maar wij vinden van niet hoor !
 
Puma
Om een of andere reden krijgt je Humax blijkbaar geen gateway toegekend. Wat MisterSenseo aangeeft volgen en anders handmatig de gegevens invullen bij de Humax.

IP config manual/handmatig
IP-adres 192.0.2.100
Netwerkmas 255.255.255.0
Gateway-adres 192.0.2.1 << het nummer 1 kan ook anders zijn. Tik in je browser dat adres in en kijk of je in het menu van je router komt. Zo ja, dan klopt het. Zo niet, dan moet het iets anders zijn dan 1.
DNS-adres 212.54.40.25
Gewijzigd door Puma op 03-03-2012 22:29
 
MisterSenseo
Nou dan is dus de 5200 anders dan de 5100 welke ik heb en die draait ook op een WRT320N en krijgt een IP in de reeks die ik zelf gemaakt heb,zoals je kunt zien in "klikkerdeklak" hieronder.......Wink
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijd maar wij vinden van niet hoor !
 
eeyore
Dank jullie voor de reacties, maar gelukkig is het probleem reeds opgelost ! Heb de kabel aan beide kanten opnieuw gedopt (draadjes zagen er wat ongelijk uit) en daarna de fabrieksinstellingen van Humax opnieuw ingesteld, na van stroom afgehaald te hebben en ook HDMI EN coax kabel er een tijd uit gehad te hebben. Toen pakte hij, en dat doet hij nu nog steeds !



Opluchting alom na 12 dagen zoeken, vragen, resetten, bellen, en ga zo maar door.



Tot problems !
 
kobus1960
Dank voor je feedback.

Zoals wij al honderden malen schreven, alles gaat of staat met een
juiste setting, van stekker tot versterker, alles speelt een rol. Wink
 
RonW
Eindelijk naar veel proberen met dit topic de wiffi verbinding aan de praat gekregen.
Bij mij stond ook het gateway adres op 0.0.0.0
Na dit te hebben ingesteld op 192.0.2.1 heb ik een verbinding en kan ik eindelijk weer op het Ziggo portaal.
De dongel vind ik erg traag.
Binnenkort maar eens een kabel aanleggen voor aansluiting op de modem.
Ik hoop hiermee wat meer snelheid te krijgen.
Want zoals het nu gaat lijkt het wel de snelheid vanuit de prehistorie.
 
Black Tiger

Quote

Na dit te hebben ingesteld op 192.0.2.1 heb

Wel apart dat ze hier een test netwerkrange voor gebruiken i.p.v. gewoon een ander netwerk op een private range.
Greetings, Black Tiger
 
RonW
De wifi verbinding klapt er elke keer uit bij het kijken van een film in het ziggo tv portaal.
Begin er schoon genoeg van te krijgen.
Ik heb sinds een week of 3 alles in 1 van ziggo.
Maar dit bevalt tot zover helemaal niet.
Binnenkort maar eens contact opnemen met ziggo.
 
Monteur_kees
Wellicht wat tips om te proberen,
1.probeer de wifi dongle op de achterzijde, met een usb verleng kabeltje
Aan te sluiten
2. Zorg er voor dat de hdmi kabel niet te dicht bij de wifi dongle in de buurt zit
3. Zet je wifi kanaal vast op bijv: kanaal 1
-------------------------------------------------------------------------------------------------------------
Senior Engineer bij ziggo regio south


cisco 8485
samsung ue40cXXXXXXXXXXXX
golden media tripleX 7162 ( hobbydoos ) + enigm
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'humax 5200C geen verbinding netwerk', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
VodafoneZiggo test ‘netwerk van de toekomst’ Ziggo nieuws : 1 22-08-2018
LTE-M-netwerk Vodafone nu live Ziggo nieuws : 1 29-06-2018
Slechtontvangst kerkomroep via Ziggo verbinding Storing : 34 19-11-2017
Horizon mediabox ‘geen signaal, controleer antenne aansluitingen’ Decoders van Ziggo voor ontvangst digitale radio en tv. : 3 18-11-2017
Onbekende aansluiting op mijn netwerk Computer vragen : 11 12-11-2017
Advertentie
data-full-width-responsive="true">