obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
Langzaam wi-fi met TP-link router. help?
Mr John Voert
Hallo,
Sinds gisteravond heb ik een TP-Link TLWR1043ND router, omdat na een spontane harde modem reset het router/wi-fi is uit laten zetten heb ik deze besteld.
Ik heb hem in een mum van tijd aangesloten op de EVW3200 modem van Ziggo, update erop gegooid en ik moet zeggen dat het wireless gedeelte nu heel langzaam is (was eventjes supersnel). Zo langzaam dat ik kan zeggen dat het wi-fi gedeelte van de ubee modem/router geweldig was! Kan iemand mij helpen met de settings, want misschien heb ik iets over het hoofd gezien.
Ik kan ook screenshots maken van mijn settings, maar ik weet niet precies hoe.
Dus in ieder geval hier mijn settings in text:

-Status
Firmware Version:
3.13.12 Build 120405 Rel.33996n
Hardware Version:
WR1043ND v1 00000000
LAN
MAC Address:
64-70-02-8E-F3-4A
IP Address:
192.168.1.1
Subnet Mask:
255.255.255.0
Wireless
Wireless Radio: Enable
Name (SSID): SuperFastAngustia
Channel: Auto (Current channel 4)
Mode: 11bgn mixed
Channel Width: Automatic
Max Tx Rate: 300Mbps
MAC Address: 64-70-02-8E-F3-4A
WDS Status: Disable
WAN
MAC Address: 64-70-02-8E-F3-4B
IP Address: 83.82.217.48 Dynamic IP
Subnet Mask: 255.255.254.0
Default Gateway: 83.82.216.1
DNS Server: 212.54.40.25 , 212.54.35.25

-Wireless settings:

Wireless Network Name:TP-LinkXXXX (Also called the SSID)
Region: Netherlands
Warning:

Ensure you select a correct country to conform local law.
Incorrect settings may cause interference.

Channel: Auto
Mode: 11bgn mixed
Channel Width: auto
Max Tx Rate: 300 Mbps

[x] Enable Wireless Router Radio
[x]Enable SSID Broadcast
[]Enable WDS Bridging

DHCP enabled
Lease Time 2880 minutes (default 120)
Gewijzigd door Mr John Voert op 15-11-2012 13:37
 
kobus1960
Probeer dit eens?

Wireless Network Name: (Also called the SSID)
Region:Netherlands
Warning:

Ensure you select a correct country to conform local law.
Incorrect settings may cause interference.

Channel:3
Mode:11 BGN/mixed
Channel Width:40 Mhz
Max Tx Rate:300

Enable Wireless Router Radio x
Enable SSID Broadcast x
Enable WDS Bridging
 
Mr John Voert
Okee, ik heb het veranderd. Even testen door een filmpje te bekijken op youtube en... hij hoeft niet iedere 3 tellen te laden. Misschien dat hij nu goed is.
Wireless. Op speedtest.nl krijg ik een downloadspeed van 1640.2 KByte/sec (=13122 kbps) en bij upload weet ik niet, want daar bleef hij hangen. Op speedtest.net blijft hij hangen bij de start, maar ik weet nog dat ik gister met kabel een resultaat kreeg van 14MB down en 5MB up.

Wireless Radio: Enable
Name (SSID): SuperFastAngustia
Channel: 3
Mode: 11bgn mixed
Channel Width: 40MHz
Max Tx Rate: 300Mbps
MAC Address: 64-70-02-8E-F3-4A
WDS Status: Disable
 
kobus1960
Die speedtest sites zijn aardig, maar niet altijd de waarheid.
Probeer met speedtest.net Naaldwijk of Veendam, die zijn vaak stabiel.
Youtube is afhankelijk van de drukte op die filmpage.
Kijk het even aan en dan horen we graag of het werkt.
 
Mr John Voert
Heb je nog andere suggesties over wat ik kan instellen? Misschien moet ik de router wat verder weg van de modem doen of een andere kabel gebruiken, want zoals ik in mijn eerste post zei was de snelheid eerst hoog, maar is nu weer langzaam. Dat is nu weer het geval.
Op speedtest blijft hij hangen bij het selecteren van de beste server op basis van ping, ik weet niet waarom, maar ik kan het zo dus niet testen.
Even speedtest.net op Google Chrome geprobeerd: ping 31ms, down 13.78Mbps, Up 5.01Mbps. Ziet er op zich aardig uit voor wireless.
 
kobus1960
Minimaal een meter, das is zeker, zet ze bovenop elkaar en het is bal.
Verder zie ik in jouw config niet iets waarvan je zegt, da's niet oke.

Klik even op klikkerdeklak voor mijn instellingen op m'n TPlink.
Da's de Senseo methode en werkt al jaren feilloos.
 
Mr John Voert
De router staat er heel dicht tegenop met een cat5 kabel van 25cm. Ik zal ze dus even verder uit elkaar halen.
 
kobus1960
Oke, dat zou het kunnen zijn, we horen het weer, hoe verder hoe beter. Cool
Wat je v.w.b. WiFi ook even kunt downloaden is inSSIDer (klik) ,
daarmee kun je kijken of je WiFi kanaal niet overbelast is bij jou in huis.
 
Mr John Voert
Op inSIDDer steekt de mijne der bovenuit, alle andere sidds zitten allemaal bij elkaar onder mij. Is dit goed? want ik heb er geen verstand van.
Mr John Voert voegde bij, bestand:

Registreer en/of log in voor toegang tot deze bijlage.
 
kobus1960
Ja ziet er goed uit, maar je hebt channel op auto staan, zet die even op 3. Wink
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Langzaam wi-fi met TP-link router. help?', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Router aanschaffen?? WiFi, draadloos netwerk : 3 01-02-2018
Website(s) blokkeren op Cisco router Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 5 07-07-2016
Ubee modem gebruiken als router Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 17 03-06-2016
Router: Sitecom WLR-5002 (AC750) Software vragen : 4 07-03-2016
Router WiFi, draadloos netwerk : 4 24-12-2015
Advertentie
data-full-width-responsive="true">