obey-robots.txt
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
internetradio
lebesh
Hallo,

Ik heb een Yamaha HTR 4065 reciever en deze heb ik via een repeater draadloos verbonden met mijn Ubee modem/router. Nu valt telkens het geluid weg en geeft hij op de dislplay van de receiver aan dat hij geen signaal heeft. Ik heb verder nooit problemen gevahd met verbindingen. Kan dit liggen aan het feit dat dit draadloos is of kan het komen door de firewall in de modem/router? Kan het kwaado m de firewall in het Ubee modem uit te zetten?

Dit kan dan waarschijnlijk ook de oorzaak van het probleem zijn met mijn Airplay welke niet altijd werkt. Het pictrogram van Airplay wordt niet altijd weergegeven op mijn iDevice.
 
Zippo
Probeer het eens met de firewwall op het laagste niveau.
Zippo. Niet meer in mijn sas met Cogas.
 
lebesh
Heb ingelogd in mijn Ubee, maar het blijkt dat hij al op 'Low' staat.
 
Zippo
Zoek met google naar inssider, met dit programma kun je alle draadloze netwerken in je omgeving zien (de pc of laptop moet zelf ook wifi hebben waarop je dit programma draait).

Verander dan naar het kanaal met de minste achtergrond storing. Misschien helpt dat.
Zippo. Niet meer in mijn sas met Cogas.
 
lebesh
Ik heb het kanaal veranderd naar het beste kanaal, maar het probleem blijft. De internet radio valt minder vaak weg als voorheen, maar het voelt nog steeds niet goed. De AirPlay functie is nog dramatisch. Het AirPlay logo wordt nauwelijks weergegeven en als dit al gebeurd valt het geluid/verbinden ook zo weer weg. Wellicht dat AirPlay gewoon nog niet goed werkt?

Weet iemand of het kwaad kan om de firewall in de router compleet uit te zetten. Mijn pc en laptop zijn nog gewoon beveiligd met een firewall en antivirus software.
 
Zippo
Kennelijk heeft het dan toch wel met de signaalsterkte te maken. Kun je wifi antennes wat verdraaien?

Je firewall op de ubee kun je wel uitzetten mits je op de computers een eigen software firewall hebt draaien.
Zippo. Niet meer in mijn sas met Cogas.
 
robbieson1962
Ik heb ook problemen met Airplay.
Heb een Marantz receiver met Airplay ondersteuning en alles bedraad aangesloten.
Internet radio werkt perfect, en muziek streamen vanaf mijn smartphone (Samsung) werkt ook prima.
Echter het Airplay icoon is niet te zien in I- Tunes nog op mijn I-Pad en I-Pod, dus kan geen muziek streamen vanaf I-Tunes en mijn I-Pad.
Als ik de forums doorspit kom ik eigenlijk maar tot 1 conclusie: laat de router door Ziggo uitzetten en koop een goede losse router en sluit deze aan op de Lan 1 poort (de rest van de 3 poorten werken niet meer).
Tenzij iemand een gouden tip heeft anders ga ik een andere router kopen.
Ik houd jullie op de hoogte.

Rob
 
lebesh
Uiteindelijk erachter gekomen dat de receiver defect was. Omgeruild, nieuwe reciever geinstalleerd en alles werkt nu perfect.
Heb de reciever voor het gemak toch maar bedraad aagesloten.
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'internetradio', te verwijzen!
BBcode:
HTML: