obey-robots.txt
data-full-width-responsive="true">
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Connection Interrupts tijdens gamen
Black Tiger
Grmpfz. Begin er een beetje genoeg van te krijgen.

Ik speel redelijk vaak Delte Force Joint Operations AW2 online met anderen.
Degenen die dat spel hosten zitten in Engeland. En met Telfort heb ik hier echt nooit verbindingsproblemen mee gehad, tenzij er echt een storing was.

Maar bij Ziggo is het gewoon zo'n beetje elke keer als ik speel dat ik om de zoveel tijd een CI (connection interrupt heb).
Afgelopen nacht ook weer, telkens als het gebeurde was het 11 of 12 seconden.

Eerdere keren was het over het algemeen 15 of 16 seconden. En dan gaat het weer een half uurtje ofzo goed en dan hups is er weer eentje. Echt compleet de verbinding weg, want we zitten tegelijkertijd op Teamspeak en die horen me dan ook niet meer.

Dit gebeurt ook als ik met de pc rechtstreeks op het modem zit met m'n gigabit netwerkkaart.

Bij langer durende downloads met usenet zie ik dat ook wel eens gebeuren, alleen zijn de verbindings onderbrekingen dan veel korter, misschien een twee seconden.

Is hier een oorzaak voor te bedenken?
Greetings, Black Tiger
 
MisterSenseo
Een echte oorzaak weet ik ook niet maar probeer eebs het volgende :
Zet voordat je gaat gamen je netwerkkaart eens op 10 Mbit ?
Ik heb namelijk met 5 webcams uitzenden bij 10 Mbit een veel strakkere verbinding dan met 100/1000 Mbit.............vraag me niet waarom en hoezo, dit is puur een ervaring.......wie weet werkt het wel.........Wink
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !
 
Black Tiger
Ik wil wel de 100mbit kaart eens proberen die in de pc zit, maar terugzetten naar 10 mbit.... nee dat is me te traag, dan gaan die anderen misschien nog lag krijgen.
Zal het misschien hooguit een keer proberen om te zien of het verschil maakt, maar het moet niet zo zijn dat ik elke keer de verbinding moet gaan omzetten om te kunnen gamen. Zoals gezegd werkte het met adsl en 16mbit verbinding ook goed.
Greetings, Black Tiger
 
Nicholas
@Tiger: Ik heb net ergens gelezen dat bij iemand met hetzelfde probleem het was opgelost door de Lease Tijd aan te passen in het modem.

Quote

De oorzaak lijkt de leasetijd van het IP nummer te zijn: deze staat standaard op 60 minuten. Nadat ik deze op een dag heb gezet heeft het probleem zich niet meer voor gedaan.


Maar goed, dan moet je dat merken als de verbinding iedere keer na eenzelfde tijdspanne wegvalt. Ik zag in de handleiding van de cisco dat er verschillende "Lease time" opties zijn. Heb er zelf geen ervaring mee overigens maar ik deel deze info toch maar even voor de zekerheid.
Expert, Coach en Trainer in No-Nonsense gerelateerde alsmede Nonsense gerelateerde zaken waarbij expertise op het gebied van voorgenoemde (en niet genoemde) onderwerpen gewenst danwel noodzakelijk is. Hierbij aantekenend dat menig individu in het algemee
 
Black Tiger
Bedankt voor de tip Nicholas, op zich geen slecht idee want dat is iets waar ik zelf ook altijd aan denk.

Ware het niet dat ik gebruik maak van statische ip adressen.

Ik heb nu via de switch in elk geval een dubbele aansluiting gemaakt. Eentje op m'n interne gigabit netwerkkaart en eentje op m'n 100mbit netwerkkaart die ook al in de pc zat.

Zo kan ik zowel op volle snelheid alsook op de "bug" snelheid werken (de Cisco wordt bang als ie een 100mbit aansluiting ziet) via de Fritzbox.
En dat kan ik zo ook met beide kaarten.

Er ligt een leuke aansluiting hier.

Cisco Modem -> gigabit switch (192.168.10.x range). Maar tevens modem -> fritzbox -> switch (10.0.0.x range). En die switch gaat naar een switch bij m'n pc en daar zitten de twee netwerkkaarten op (en andere apparatuur zoals een derde switch, telefoon, printer etc.).

En dan heb ik nog een losse 10meter utp kabel liggen voor de pc rechtstreeks op het modem te kunnen aansluiten voor dingen te testen. Maar over het algemeen test ik de "rechtstreeks op het modem testen" adviezen met de laptop.

Misschien moet ik het euvel toch bij de pc gaan zoeken. Ik had wat dingens gewijzigd omdat de snelheid niet klopte en dacht toen dat dit aan mijn systeem lag, bleek echter het modem te zijn.
Het meeste heb ik weer teruggezet naar wat het was, maar het zou kunnen dat de maxmtu waarde nog te hoog staat ofzo.
Greetings, Black Tiger
 
Nicholas
Phew!!! Leuke configuratie... ben er stil van Zip It
Expert, Coach en Trainer in No-Nonsense gerelateerde alsmede Nonsense gerelateerde zaken waarbij expertise op het gebied van voorgenoemde (en niet genoemde) onderwerpen gewenst danwel noodzakelijk is. Hierbij aantekenend dat menig individu in het algemee
 
Black Tiger
Normaliter was er alleen de weg van Modem via Fritzbox naar het netwerk.
Maar gezien het onderzoek naar waar snelheidsproblemen vandaan kwamen is deze aparte configuratie gekomen om meer te kunnen testen.
En om nu te zorgen op volle snelheid te kunnen werken hoef ik nu slechts het ip op m'n pc te wijzigen en klaar is kees.
Totdat er een firmware update voor de Cisco komt of totdat er een Ubee komt.Smile

Automatisch samengevoegd met vorige post op: april 08 2012 23:23:55:
Omzetten naar de 100mbit netwerkkaart had niets geholpen vanmiddag, nog geen 5 minuten in het spel en hups weer een CI van 11 seconden.

Het enige vreemde is dat het elke keer wel exact 11 of 12 seconden is. Niet langer en niet korter.

Automatisch samengevoegd met vorige post op: april 10 2012 17:04:17:
Ben het vannacht eens in de gaten gaan houden.
Duurde een kwartier, dan 11 seconden verbindings onderbreking, zowel met game alsook met Teamspeak.
Dan weer kwartier goed, dan weer 11 seconden onderbreking.

Echt vaagheid.
Gewijzigd door Black Tiger op 10-04-2012 17:04
Greetings, Black Tiger
 
kobus1960
http://kopen.marktplaats.nl/search.ph...search.y=0

Paar tientjes, en je bent van het gezeur af.
 
Zippo
Probeer eens met een programma als smokeping de verbinding te monitoren.
Zippo. Niet meer in mijn sas met Cogas.
 
Black Tiger
Ubee probeer ik later wel Kobus, dat komt wel goed.Smile

Smokeping? Hmmz.. goed plan, ga ik eens proberen.
Greetings, Black Tiger
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Connection Interrupts tijdens gamen', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
5ghz wifi valt weg tijdens kopieeren WiFi, draadloos netwerk : 3 21-06-2017
TC7200 ... VPN Connection Algemeen : 13 09-12-2015
Extreem sloom/uitvallend internet bij online gamen? Storing : 4 14-06-2015
Edimax N300 Connection Failed WiFi, draadloos netwerk : 6 09-06-2013
connection timed out Storing : 3 19-04-2013