obey-robots.txt
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Z2 internet - geen internetverbinding mogelijk met oude XP computer (met UTP)
Jerutten
Ik heb gisteren Z2 geïnstalleerd gekregen en (bijna) alles werkt: PS3 (met UTP), laptop met Vista (Wifi en ook met UTP), Ipad en telefoons (wifi), allen mijn "oude" Dell computer met XP kan geen verbinding met het internet maken...
Als ik bij LAN verbinding kijk, staat er wel dat er verbinding is... Verder heb ik gisteren servicepack3 geïnstalleerd, maar dit hielp ook niet.

Gaat om 60 Mbps internet en Cisco 3928 modem

Weet iemand wat het probleem kan zijn? Alvast bedankt!!!

Jeroen
 
Black Tiger
Vreemd.
Kun je wel met je XP machine inloggen op het modem?
Als het goed is zou je dan in je browser 192.168.178.1 als ip moeten gebruiken.

Werkt dat niet, dan kun je het controleren door een command prompt te openen en het volgende commando te geven:

ipconfig

Het ip adres wat achter "gateway" staat is dan het ip adresv an je modem.
Greetings, Black Tiger
 
Jerutten
Hi Black Tiger,

thanks, maar ik kan gewoon vanaf de XP computer in mijn modem komen.. Die geeft ook aan dat er nergens een probleem zit.
Gr. Jeroen
 
Black Tiger
Hmmz... ooit heb ik dat eerder gehoord. In dat geval kan het zijn dat wifi wel werkt en LAN niet en dat het dus helemaal niet aan je XP machine ligt. Want als je het modem kunt bereiken lijkt het me al sterk dat het XP zou zijn.

Heb je ook al een andere LAN poort geprobeerd op het modem en ook een andere UTP kabel?

Zoja, en als het dan nog niet werkt, pak dan eens die laptop wat nu op wifi werkt en dan hang je die met de UTP kabel op de LAN poort van de modem. Schakel je wifi even uit zodat hij over LAN moet.
Als het dan ook niet werkt dan weten we dat het probleem aan je modem ligt. In dat geval zou je en factory reset kunnen proberen en zien of dat helpt, anders denk ik dat het Ziggo bellen wordt.
Greetings, Black Tiger
 
Jerutten
Thanks again!
De LAN werkt, want ik het m'n PS3 op de LAN en ook de laptop op de Lan geprobeerd en dat werkt allebei.. Ik neem van m'n werk een computer mee met ook XP en zal dit (hopelijk) vanavond testen of dat wel werkt..
Ik zou het anders echt niet weten....
Gr. Jeroen
 
Black Tiger
Oke ik neem aan dat je ook een andere LAN kabel hebt geprobeerd. Het enige wat ik me nog zou kunnen bedenken is een firewall of zoiets op de XP computer die roet in het eten gooit.

Eventueel kun je ook nog proberen of malware roet in het eten gooit door het volgende commando in een command prompt uit te voeren:

netsh winsock reset

en dan enter drukken, daarna de pc herstarten.
Anders weet ik het ook niet meer, maar wordt wel des te nieuwsgieriger naar de oorzaak.Wink
Greetings, Black Tiger
 
Jerutten
Hi BT,
Probleem is opgelost!! Ik had op de XP computer nog een vast DNS-serveradres ingesteld. Ik heb deze op automatisch gezet en alles werkt weer!
Bedankt voor je tips en meedenken
Jeroen
 
Black Tiger
Aha, ja dat kan nog vast worden ingesteld ondanks dat het ip wel op dhcp staat.
Als dat echter fout staat werkt het niet inderdaad.Smile

Fijn te horen dat je het gevonden hebt en bedankt voor de terugkoppeling!
Greetings, Black Tiger
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Z2 internet - geen internetverbinding mogelijk met oude XP computer (met UTP)', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
internet snelheid Snelheid : 7 18-12-2017
Cisco/Linksys internet phone adapter PAP2T Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 8 24-11-2017
Horizon mediabox ‘geen signaal, controleer antenne aansluitingen’ Decoders van Ziggo voor ontvangst digitale radio en tv. : 3 18-11-2017
Geen admin inlog connectbox Hardware instellingen : 3 11-11-2017
geen bijlage openen in ziggo mail Algemeen : 10 29-09-2017