obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
Wifi hotspots android 4.1.2 (sony xperia)
Yalbinus
Ik heb een sony xperia sp op android 4.1.2.
Als ik de ziggo hotspot instel, dan werkt dit slechts één keer. Ik kan dan prima internetten/mailen/whatsapp/etc.
Als ik vervolgens verbind met een andere wifi, dan kan ik hier ook prima mee werken. Echter, vervolgens de eerder aangemaakte ziggo-hotspot weer verbinden gaat niet. Authenticatieprobleem of verbinding maken ... Zijn dan de meldingen. Verbinding vergeten en weer opnieuw aanmaken is het enige dat werkt.

Overigens, we hebben zelf geen modem met wifi hotspot functionaliteit. Maar met de iPhone hebben we geen problemen. Dus het zou allemaal moeten werken. Dit zijn ook de enige twee apparaten.

Wie heeft er nog tips?

Al geprobeerd om
- phase 2-verificatie op mschapv2 te zetten
- in te stellen met wifi advanced configuration editor
- handmatig de verbinding in te stellen
- wachtwoord via ziggo website vernieuwen
 
Yalbinus
Inmiddels de telefoon teruggezet naar fabrieksinstelling. Helaas hielp dot ook niet.
Mijn hoop is gevestigd op de (steeds weer) uitgestelde update naar 4.3. En anders is het jammer maar helaas.
 
Annergy
Hallo, heb jij inmiddels al een oplossing voor dit probleem? Bij mij hetzelfde probleem namelijk. En kan er maar geen oplossing voor vinden :-(
 
Yalbinus
Ik heb nog steeds geen oplossing. Helaas.
Wel ergens iets gelezen van iemand, ook met een Xperia-toestel. Die gaf aan dat hij/zij de verbinding telkens eerst naar sim?? moest aanpassen en dat het dan wel werkt.
Voor mij is het probleem niet heel groot, maar het stoort me dat het niet werkt.
 
Annergy
Klopt, voor mij ook geen groot probleem, maar het is gewoon heel vreemd. Tevens valt het mij op dat er maar weinigen zijn met dit vreemde probleem.
 
Yalbinus
Misschien een combinatie van de Xperia met ziggo-apparaat/software, waardoor het niet werkt. En misschien dat de meesten gebruik maken van een databundel.
Ik heb geen databundel, omdat ik dacht dat het zo ook goed kon werken met ziggospots.
 
Annergy
Ik heb onlangs wel een nieuwe SIMkaart in mijn telefoon gekregen. Dit ivm 4G. Wellicht heeft een andere SIMkaart nog effect... Al lijkt mij dat sterk. Ik zal het binnenkort (weer) even testen.
 
Yalbinus
Ik kan me niet voorstellen dat het te maken heeft met de simkaart.
Wat ik had gelezen had te maken met de eap methode die even op sim werd gezet en vervolgens weer op mschapv2.
 
helmavantol
Ik heb ook een Sony Experia SP met android 4.3, en kwam er gisteren achter, dat mijn hotspot ook niet werkt. Hij zegt steeds: authentificatieprobleem. Met mijn oude samsung werkte de hotspot perfect!! Ook alles al geprobeerd, maar niks werkt. Heeft inmiddels iemand al de oplossing? Ik ga dit probleem ook nog even bij Sony neerleggen. Ik ben dus ook zo iemand, die het niet uit kan staan, dat dit niet werkt. Misschien dien je nog iets anders in te stellen op je telefoon?
 
Annergy
Nee, voor mij ook nog steeds geen oplossing. Ik vind het ook erg frusteren dat het gewoon niet lukt! En bij mijn vorige telefoon (Samsung) had ik ook totaal geen problemen..
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Wifi hotspots android 4.1.2 (sony xperia)', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Weg WiFi WiFi, draadloos netwerk : 3 20-10-2017
Ubee EV|M3200 of 3226 wifi? Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 2 19-10-2017
5ghz wifi valt weg tijdens kopieeren WiFi, draadloos netwerk : 3 21-06-2017
wifi slecht en vage service? Klacht over Ziggo : 6 17-06-2017
android nougat Ziggo mobiel telefonie : 5 20-03-2017
Advertentie
data-full-width-responsive="true">