obey-robots.txt
data-full-width-responsive="true">
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Wifi hotspots android 4.1.2 (sony xperia)
Annergy
Klopt. In eerste instantie werkt het. Echter wanneer ik elders gebruik wil maken van Wifispots krijg ik helaas toch weer de melding 'authenticatiefout' :-(
 
helmavantol
Ik heb Sony gebeld, en het probleem is bekend, maar ligt volgens hun echt bij Ziggo. Dus, ik ga weer met ziggo verder!!! Ik moet en ik zal een oplossing vinden!!!
 
Annergy
Ik waardeer je doorzettingsvermogen ;-) Ik ben er enige tijd geleden ook veelvuldig mee bezig geweest. Had het eigenlijk al opgegeven. Hopelijk krijg jij meer duidelijkheid..
 
helmavantol
Tja, ik zou eerst mijn sony aan sony companion moeten leggen volgens haar, en een herstel doen, maar dan ben je wel alles kwijt, dus moet je eerst een back up maken. Ik ben niet zo happig op dat soort dingen, als je er geen verstand van hebt. Ik zou hem ook nog kunnen resetten, dan blijf je wel alles behouden. Dan moest ik de aan/uit knop en de +-volume knop tegelijkertijd inhouden, en dat gaat die 3x trillen. Daarna moet je dan wachten, en kun je hem weer aanzetten, en dan nog eens proberen,maar ik kreeg hem niet gereset. DAt was hetzelfde als je batterij eruithalen, maar dat kan niet bij een sony. Dus, toen zei ik, vraag eerst eens na, of dit probleem bekend is bij Sony. Toen was het dus bekend, dus hoefde ik al die dingen niet te doen!!
 
Annergy
Klopt. Ik heb ook ooit het advies gekregen de boel te resetten etc. Gedaan, maar hielp niks! Het is een erg frustrerend probleem!
 
helmavantol
Nou, het is al weer even geleden, maar we hadden deze week ook problemen met de modem, dus had een klacht gestuurd naar ziggo. Alle problemen voorgelegd, maar hun zeggen dus dat de Sony Experia-toestellen inderdaad wel werken, maar het signaal niet automatisch pakken, nadat je weer teruggaat naar je normale wifi. Dus, je moet hem iedere keer weer invoeren, als je bij een hotspot in de buurt bent. Volgens hun ligt dit echt bij Sony, want hun software kennen ze bij ziggo niet of zo iets. We worden dus weer van het zogeheette kastje, naar de muur gestuurd, erg frustrerend nog steeds. Toen we even geen internet hadden, zei een medewerker van ziggo, dan ga je toch op de hotspot van de buren? Dus ik dacht, ja dat is wel hadig, de samsung van mijn zoon werkt ook, dus dit zal ook wel werken:NOT!!! Je ziet ziggo hotspot wel staan, en ik kan gebruikersnaam en wachtwoord invoeren, maar hij springt steeds terug op gebruikersnaam en wachtwoord!!! Hij gaat dus niet verder. Bij die van mijn zoon zie je hem ook staan maar als je deze aanklikt, gaat die niet eens op gebruikersnaam en wachtwoord, maar zegt die op een gegeven moment dat die hem niet vind. Hebben jullie dit ook wel eens getest op wifihotspot? Ik ben benieuwd, of het bij jullie wel werkt. Ik moet er wel bij zeggen, dat mijn zoon met zijn telefoon ingelogd was al op hotspot, en ik niet zeker weet of mijn jongste zoon op dat moment ingelogd stond op zijn ipod, maar volgens mij niet, dacht ik....Ik heb nl. op een andere pagina hier op dit forum ook weer mensen gelezen, die dit ook hadden op hun laptop. Wij hebben allebei windows 8.1 wij hebben een Asus en mijn zoon een Toshiba.
 
helmavantol
Heb ik ook wel met mijn Sony, als ik te snel druk. Dan heb ik zwart beeld. Gewoon even wachten, gaat die vanzelf weer aan!!
 
helmavantol
En daar ben ik weer!! Hele tijd met Sony in contact geweest, en die zijn mij echt wel behulpzaam geweest, alleen, er is nog steeds géén oplossing!!! Hun antwoord op het ziggo hotspot probleem:

Authenticatie problemen heeft u omdat het beveiligingscertificaat dat Ziggo ter beschikking stelt niet wordt ondersteunt door ons toestel. Ook de versleutelingsmanier - PEAP met MS-CHAP v2 - ondersteunen onze toestellen niet. U heeft echter ook de optie om een verbinding zonder certificaat tot stand te brengen.
Verder merken we dat Ziggo bar weinig ondersteuning biedt in deze kwesties. U vindt meer informatie over dit onderwerp onder andere hier:
http://ziggo.gebruikers.eu/beveiliging/77684-ssl-fout-ziggo-maakt-stadswifi-voor-iedereen-gratis
We denken inderdaad dat Ziggo zijn klanten ondersteuning moet bieden in deze kwestie, vanuit Sony zal geen aanpassing in de manier, waarop verbindingen beveiligd zijn, plaatsvinden.
 
tinnie-53
ik heb geen sony en krijg ook steeds *'authenticatiefout'*
het ligt echt aan ziggo volgens mij , 'wel reclame maken over miljoenen hotspots maar of ze werken ? no way
ben het onderhand wel meer dan zat want het er speciaal een tablet voor aangeschaft om ook buiten de deur te kunnen internetten
 
Yalbinus
Mooi dat hier nog gereageerd wordt. En dat er moeite is gedaan om een oplossing te vinden.
Zelf heb ik ook nog steeds geen oplossing. Had gehoopt dat de nieuwste updates van Sony experia zouden helpen, maar helaas.
Ik lees dat het volgens Sony aan Ziggo moet liggen?
Zou kunnen, maar is het niet vreemd dat het normale wifi-signaal wel werkt en het hotspot-signaal niet? Of zijn dit twee compleet verschillende dingen?

Zelf denk ik dat het mooi zou zijn als Sony en Ziggo de koppen bij elkaar zouden steken. Maar dat zal niet gauw gebeuren denk ik.
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Wifi hotspots android 4.1.2 (sony xperia)', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Weg WiFi WiFi, draadloos netwerk : 3 20-10-2017
Ubee EV|M3200 of 3226 wifi? Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 2 19-10-2017
5ghz wifi valt weg tijdens kopieeren WiFi, draadloos netwerk : 3 21-06-2017
wifi slecht en vage service? Klacht over Ziggo : 6 17-06-2017
android nougat Ziggo mobiel telefonie : 5 20-03-2017