obey-robots.txt
data-full-width-responsive="true">
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Internetsnelheid variert factor 10
jbronzwaer
Op mijn Ziggo (cisco, gisteren gekregen) kabelmodem is een D-link wifirouter aangesloten. Die voorziet 4 computers van internet. Mijn Apple Mini (kabelverbinding) heeft een downloadsnelheid van 172 Mbps, , mijn laptop (draadloos) en zeer oude Medion-pc (kabelverbinding) downloaden wat trager maar tenminste 50 Mbps.
Probleem is mijn Dell Vortex 400 pc (kabelverbinding) die ik het meest gebruik. De downloadsnelheid bedraagt bij de Dell bijna altijd net onder 10 Mbps. Heel incidenteel blijkt ze echter met 100 Mbs te downloaden, geen consequente maar meestal te lage snelheid dus. Om te meten gebruik ik uiteraard speedtest-ziggo. Andere testers laten het zelfde zien.

Kabels vervangen: geen resultaat, router eruit: geen resultaat. Overige gegevens: Ziggo account Alles-in-1 extra, Dell 4: Intel QuadCore 2,4GHz, 4Gb ram, 32 bits, Windows 7 professional
Ik ben mij ervan bewust dat het probleem in de Dell moet zitten en heb daar Ziggo dus niet mee lastig gevallen. Ik krijg dit vreemde probleem echter zelf maar niet te pakken.

Iemand die mij hiermee zou kunnen helpen ben ik zeer dankbaar.

met vriendelijke groet,
Jan Bronzwaer
 
Zippo
Ik heb de specificaties van die dell vortex 400 opgezocht: http://www.pcworld.com/product/27828/...s-400.html

Ethernet (10/100/1000 Mbps)
Als ik het goede type heb dan is je snelheid inderdaad ver onder de maat.

Check de ethernet instellingen en controleer bij de eigenschappen / snelheid & duplex of deze op automatisch onderhandelen staat.
Check ook de status deze zou op 1 Gbs moeten staan.

Als dat allemaal klopt is vermoedelijk je software firewall het probleem.

Start die dell eens op in veilige modus met netwerk en test je snelheid opnieuw.
Zippo. Niet meer in mijn sas met Cogas.
 
jbronzwaer
Beste Zippo.

dank voor je reactie.
Opstarten in veilige modus met netwerk geeft geen verbetering
Firewall uit of aan: geen verbetering

In de bijlage zie je mijn instellingen:
de status lijkt op 10 Mbps te staan:
- hoe deze te veranderen is mij een raadsel
- blijft het vreemd dat de Dell incidenteel toch downloadt met hogere snelheid (soms 50, soms 90 Mbps)

Heb je nog een advies voor me >

groet,
Jan bronzwaer
jbronzwaer voegde bij, bestand:

Registreer en/of log in voor toegang tot deze bijlage.
 
Zippo
Bij de status van je adapter zie ik dat die op 10 Mbit staat en op auto negotiation. Check of je ook 100Mbit en 1Gbit instellingen hebt op de plek waar auto negotiation staat.

Vermoedelijk is de lan kabel slecht waardoor die op 10 Mbit uitkomt.
Je kunt proberen op de plek van auto negotiation vast 1Gb in te stellen en kijken of je dan hogere download snelheden haalt.

Zoals ik het nu kan bekijken is er echter een probleem met je lan kabel en misschien met de netwerkdriver. Die zou je nog kunnen proberen te updaten.
Zippo. Niet meer in mijn sas met Cogas.
 
jbronzwaer
Beste Zippo,

De netwerkdriver heb ik proberen te updaten. De computer zegt dat dit niet nodig is (de driver is de beste)
De router die alle 4 computers bedient bevindt zich direct naast de Dell. De Dell is verbonden met een uitstekende slechts 40 cm lange kabel CAT.5
Ik heb ook de kabels verwisseld met de Apple mini. Die blift downloaden met tenminste 172 Mbps.

Ik heb even geexperimenteerd met het uitschakelen ven de LAN verbinding.
Wat er dan gebeurt laat de bijlage zien. Let op de Mbps

Jan
jbronzwaer voegde bij, bestand:

Registreer en/of log in voor toegang tot deze bijlage.
 
Zippo
Erg vreemd. Probleem in kabels is door je uitgesloten.
Blijft de netwerkkaart zelf over en eventuele fouten in de configuratie.

Voer de tips eens uit van dit onderwerp: Twee tips om je LAN netwerk te herstellen.
Zippo. Niet meer in mijn sas met Cogas.
 
jbronzwaer
Beste Zippo,

Dit is een hele lastige, dat is wel duidelijk. De netwerkkaart in de Dell is mijn laatste hoop.
Mijn Dell heeft een in het moederbord geïntegreerde netwerkkaart. IK ga je verwijzing eens bestuderen en zet dan eventueel een netwerkkaart in de Dell op een pci-slot.
En dan maar hopen dat ik het probleem daarmee te pakken krijg.

Ik wil je hiermee niet verder belasten.
Mocht je echter nog een wonderlijke ingeving krijgen, schrijf 'm dan hier.

Ik ben al hartstikke blij dat je me zo ver hebt geholpen.
Mijn dank
groet,
Jan Bronzwaer
 
Zippo
Wat je nog kunt proberen is om een andere poort op je router te pakken. Misschien is de poort van je router brak.
Zippo. Niet meer in mijn sas met Cogas.
 
jbronzwaer
Allemaal verwisseld, mijn Apple blijft 185 Mbps geven, mijn Dell 9,75, op welke poort dan ook.
Een cat.6 kabel uitgerold om de verbinding van ziggoadapter ( circa 10 meter) naar mijn router te testen: geen verbetering.

Wel merk ik nu dat de kans op een hogere downloadsnelheid (circa 72) veel groter wordt als ik de router weghaal, dus mijn Dell direct aansluit op de ziggoadapter. Maar niet met blijvend succes helaas.
En dat blijft dan natuurlijk weer vreemd omdat de de Apple via de router gewoon blijft downloaden met bijna 190 Mbps.

Mijn verdacht gaat steeds meer uit naar de ehternet-interface binnen de Dell.
Die ga ik eens vervangen. Als dat tot blijvend goed resultaat leidt, laat ik 't weten.

Ik heb nog nooit een probleem gehad dat zo vol zat met on-logische constateringen.
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Internetsnelheid variert factor 10', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Telenet (Liberty Global) werkt aan 1Gbps internetsnelheid via de kabel Ziggo nieuws : 1 30-08-2014
Instabiele internetsnelheid. Storing : 6 02-04-2013
Goede internetsnelheid Zeer trage downloadsnelheid Nieuwsgroepen : 12 16-12-2012
Internetsnelheid betreurenswaardig laag Snelheid : 2 02-06-2012
Internetsnelheid verschilt Helpdesk : 99 04-12-2010