obey-robots.txt
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Cisco EPC3925 in bridge, maar dhcp toch actief ?
jeffreyb84
Goedemiddag allemaal,

Ik zit sinds afgelopen zaterdag met een vervelend probleem. Mijn Cisco EPC3925 heb ik enkele maanden geleden in bridge mode laten zetten.
Achter het Cisco modem heb ik een TP-Link AC1750 router. Op deze router heb ik DHCP ingeschakeld en deze deelt adressen uit in de 192.168.1.x range.
Toen ik afgelopen zaterdag de stroom eraf moest halen i.v.m. elektra werkzaamheden, ontstonden de problemen. Nadat de spanning weer was ingeschakeld, zag ik dat geen enkel bekabeld apparaat achter mijn tp-link nog een ip adres ontving. (Wireless apparaten ontvingen wel een goed ip adres) Toen ik de ip instellingen van mijn Pioneer multimedia systeem bekeek zag ik dat deze het ip adres 192.168.100.12 had gekregen en de gateway stond op 192.168.100.1 Ik heb gekeken of alle instellingen op de tp-link nog aanwezig waren en dit was het geval. Ik heb toen besloten om de tp-link terug te zetten naar de fabrieksinstellingen en ik heb de firmware geupdate. Vervolgens heb ik het ip adres van de tp-link gewijzigd in 192.168.1.1 en de range van de dhcp scope op de tp-link ingesteld op 192.168.1.5 tot 192.168.1.20. Vervolgens heb ik alle apparaten uitgezet en één voor één aangezet. Het leek toen even goed te gaan en diverse apparaten ontvingen netjes een dhcp adres van mijn TP-Link. Echter toen ik de mijn TP-Link een reboot gaf (Om te testen of het probleem weg bleef) ging het wederom mis en hadden diverse apparaten geen verbinding meer. Nadat ik de apparaten had uitgezet en opnieuw gestart, kregen ze weer een ip adres in de 192.168.100.x range, (De standaard Ziggo dhcp range)


Ik heb gisteravond Ziggo gebeld en aangegeven wat mijn probleem was. De helpdeskmedewerker van Ziggo vertelde mij dat er firmware update is geweest en dat mijn Cisco router inderdaad vreemd deed. (Update actief geworden, na het rebooten van het Cisco modem) Wat er exact aan de hand was vertelde hij niet. Vervolgens heeft de helpdeskmedewerker mijn cisco epc3925 teruggezet naar de fabriekinstellingen en opnieuw in bridge mode gezet. Vervolgens heb ik wederom mijn tp-link router naar de fabriekinstellingen gezet en ben van scratch af aan begonnen met de herinrichting van de router. (Ip router 192.168.1.1 en de dhcp scope van 192.168.1.5 tot 192.168.1.20) Toen ik op het moment dat de tp-link een reboot kreeg een ipconfig /renew uitvoerde op mijn laptop (welke bekabeld is aangesloten) kreeg ik wederom een ip adres in de 192.168.100 range, met als gateway 192.168.100.1. tevens staat er bij DHCP in de details van de netwerkverbinding DHCP ingeschakeld.

Dit zou toch niet moeten kunnen als het modem in bridge mode staat ? Ik zou dan toch het externe ip adres moeten ontvangen ? In mijn geval 63.xx.xx.xx. Ik heb wederom Ziggo gebeld maar men geeft aan niks meer voor mij te kunnen betekenen. Als ik overigens vaste ip adressen instel, dan kunnen de apparaten wel met het internet verbinding maken, maar is de internet verbinding erg brak. Dit merk ik ook als ik met mijn mobiel op de wifi zit, de wifi verbinding moet ik dan vaak aan en uit zetten om te kunnen internetten. (aanmelden bij verschillende dhcp servers ?) Is het mogelijk dat als het modem in bridge staat DHCP toch actief is ? Ziggo zegt dat dit niet mogelijk is, maar als ik mijn laptop rechtstreeks aansluit achter de Cisco epc dan krijg ik toch echt een adres in de 192.168.100.x range met als gateway 192.168.100.1. en zie ik bij de eigenschappen van de netwerk verbinding dhcp actief.


Wat kan ik nu het beste doen ?
Gewijzigd door jeffreyb84 op 01-10-2014 15:29
 
Black Tiger

Quote

kreeg ik wederom een ip adres in de 192.168.100 range,

De 192.168.100.x range is geen standaard ip range van de Cisco 3925. Als deze naar fabrieksinstellingen gaat en in router mode werkt, geeft hij een ip in de 192.168.178.x range af.

In bridgemode moet je dan op een laptop (of aangesloten router op de WAN poort) inderdaad een extern ip moeten krijgen, dat klopt.

Quote

Ziggo zegt dat dit niet mogelijk is, maar als ik mijn laptop rechtstreeks aansluit achter de Cisco epc dan krijg ik toch echt een adres in de 192.168.100.x range met als gateway 192.168.100.1. en zie ik bij de eigenschappen van de netwerk verbinding dhcp actief.

DHCP is altijd actief anders kun je van Ziggo ook niet je externe ip adres krijgen. Maar je zou geen intern ip moeten krijgen.
Als ik jou was zou ik eens zelf proberen de Cisco naar fabrieksinstellingen te krijgen door het resetknopje 30 seconden ingedrukt te houden.
Het beste kun je dan geen apparatuur er op aangesloten hebben dus ook geen TPLink.

Sluit na deze fabrieksreset je laptop er weer eens op aan. Krijg je dan een extern ip, een 192.168.100.x ip of een 192.168.178.x ip adres?
Greetings, Black Tiger
 
briolet
Ik dacht dat de powerlampje van de Cisco oranje brand in bridemode en groen in routermode.
Dat zou dan de makkelijkste methode zijn om snel te zien of de Cisco goed ingesteld is.
 
Black Tiger
Kan kloppen maar daarmee weet je dan nog niks over eventuele foute dhcp doorgifte. Maar is wel handig als controlemiddel inderdaad.
Greetings, Black Tiger
 
mesa57
Zelfs als staat hij niet in bridge mode, dan krijgen de apparaten toch een adres van de router waar ze op aangesloten zijn. De TP-link dus. DHCP requests worden niet door de TP-link aan de Ziggo router te worden doorgegeven, want het zijn broadcasts in het TP-link subnet. Als er dus zo'n rare dingen gebeuren zou ik in eerste instantie de TP-link verdenken, en niet het Ziggo modem.
 
jeffreyb84
Probleem gevonden! Vanavond heb ik de status van het Cisco modem gecontroleerd. (Oranje lampje) en deze vervolgens een reset gegeven. Hierna de laptop rechtstreeks op het modem aangesloten en ik kreeg een goed ip adres. Vervolgens alle apparaten 1 voor 1 aangesloten en na iedere aansluiting een ipconfig/renew gedaan op de laptop. (Welke bekabeld was aangesloten) Uiteindelijk bleek de Cisco DVB8455 de boosdoener! Vorige week heb ik alle cat5 kabels vervangen door cat6 kabels. Aangezien de hardeschijf van de Cisco decoder bijna vol zat een utp kabel hierin geplugd omdat ik nog wou uitzoeken of deze ook kon opnemen naar de nas. Uiteindelijk hier niet meer aan toegekomen. Dit apparaat bleek uiteindelijk ook dhcp adressen uit te delen. Nadat ik de kabel eruit heb gehaald werkt alles weer perfect! Iedereen bedankt voor jullie reacties!
 
mesa57
En opnemen naar de nas kan de cisco ook niet. Het ingebouwde modem van de cisco (voor on demand) kan inderdaad ook als internet modem dienen (zie specificaties van de cisco). Dat hij dat doet, althans dhcp adressen uitdeelt, verbaast me wel.
Overigens zit de cisco op hetzelfde lansegment als je andere apparaten, anders had je er geen last van gehad.
 
Black Tiger
@Mesa:

Quote

zou ik in eerste instantie de TP-link verdenken, en niet het Ziggo modem.

Nee dat kon niet, want Jeffrey schreef al dat dit zich ook voor deed met de laptop rechtstreeks op de Cisco modem.Wink

@Jeffrey: Fijn dat je het euvel gevonden en ook opgelost heb. Ook ik verbaas me er echter zeer over dat een recorder ip adressen uitdeelt, dat is voor mij ook nieuw.
Dus ook hier weer iets bijgeleerd. Bedankt voor de terugkoppeling.Thumbs Up
Greetings, Black Tiger
 
jeffreyb84
@Mesa57, de Cisco DBV8485 zit inderdaad in hetzelfde lan segment als mijn Pioneer multimedia systeem. Toen ik in eerste instantie een verkeerd ip adres kreeg. (192.168.100.12) ben ik in Internet Explorer naar de gateway gegaan (192.168.100.1) Op deze pagina prompte er een scherm die vroeg om inlogegevens. In het scherm stond als device name Scientific Atlanta. Ik heb dit bedrijf opgezocht en zag dat dit een onderdeel van Cisco was. Ik ben me vervolgens gaan blind staren op het Ziggo Cisco modem en heb helemaal niet meer aan de tv decoder gedacht. Ik ga nu nog even uitzoeken waar beide lan poorten op de DVB8455 voor dienen.
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Cisco EPC3925 in bridge, maar dhcp toch actief ?', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
2 X Cisco 8485 DVB Decoders van Ziggo voor ontvangst digitale radio en tv. : 1 22-02-2019
Cisco 8485 DVB Storing : 4 09-02-2019
Beperken ps4 via modum cisco epc3928 Instellingen software : 6 17-09-2018
Cisco/Linksys internet phone adapter PAP2T Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 8 24-11-2017
Ziggo verhoogt prijzen alweer ! Maar de service en het netwerk hier zijn matig Klacht over Ziggo : 3 23-05-2017