obey-robots.txt
data-full-width-responsive="true">
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Cisco 8485 blijft in loop
Chielbr
Na aanzetten van mijn Cisco mediabox 8485 met HD blijft deze opeens in n loop hangen. Draaiende 0, draaiende 1, dan au, t en vervolgens load en run (misschien is de volgorde niet correct) . Apparaat gaat uit en start weer auto op in de eerder genoemde cyclus. En zo verder. Ik heb geen enkele instelling aangepast..
Ik heb elke suggestie eerder genoemd in dit forum (waren overigens behoorlijk gedateerd uit 2015 etc) uitgevoerd; zonder HDMI, zonder antenne, beide niet, power uit en aan, hard reset etc.. Niets hielp

Wie helpt?
 
Matty
Beste Chielbr,

Ik kom dit probleem voornamelijk tegen bij gebruik hdmi kabel en verandering van tv.

Graag zou ik willen weten welke Tv je gebruikt en als dit een smart tv is of deze voorzien is van de laatste nieuwe software?

en eventueel (als deze optie aanwezig is op je tv EDID op Write All te zetten

onderstaande geld voor een Samsung tv:

reset the HDMI ports on the television by following this process:

1. Press the power button to put the television into standby
2. On the remote control, please press Info > Menu > Mute > Power one after another in that sequence
3. Select Control on the menu on the screen
4. In Control, select EDID and change this from Off to On
5. Please unplug all HDMI cables from your television and select EDID Write All
6. Please turn the television off and plug the HDMI cables back in

Misschien helpt dit?

Groeten,

Matty
 
Matty
Wat je ook kan proberen is de cisco een update laten forceren.

stap 1: box uitzetten met de schakelaar achter op de box
stap 2: ch - indrukken en inedrukt houden
stap 3: box aanzetten en wachte tot led op voorkant knipert
stap 4: ch - weer loslaten

Succes en graag vernemen wij of het iets geholpen heeft.

Matty
 
Black Tiger

Quote

waren overigens behoorlijk gedateerd uit 2015

Mwah.. nog niet eens volledig 2 jaar geleden is niet echt "behoorlijk" gedateerd. Veel apparatuur uit 2015 wordt nog steeds gebruikt, weinig verandering.

Ik heb dit euvel ook eens gehad met die Cisco van mij trouwens.
Dat kreeg ik opgelost door hem met de knop achter uit te schakelen. Stroom stekker er vanaf halen.
Alle bekabeling er vanaf halen. 5 minuten wachten. Knop achter op aan zetten. Stroomstekker weer in steken.
Als hij dan start, netjes op standby zetten met de A/B, dan achter de knop weer uit zetten, kabels insteken, knop weer aanzetten en het was gepiept.

Op een collega forum kwam ik nog een zelfde post tegen, ook van iemand met hetzelfde euvel als jij en die kreeg het gefixed door de harddisk er uit te halen en te behandelen met de pc.
Helaas kunnen we er hier vandaan niet naar verwijzen dan wordt de link automatisch aangepast.
Maar als je met Google zoekt op:
cisco 8485 in loop
dan staat betreffend bericht met beschrijving bovenaan. Ja uit 2013 dus dat is dan wel gedateerd, maar dat zijn die ontvangers immers ook. Wink
Greetings, Black Tiger
 
Chielbr
Hallo Tiger,
Ik bedoel met gedateerd dat ik of had verwacht dat ook recent nog mensen dit probleem hadden, maar blijkbaar sinds begin 2015 niet (althans niet op dit forum en na googelen niet) en dat ik had verwacht dat een van de partijen inmiddels wel n structurele oplossing had aangedragen. Helaas

Gr Chiel
 
Chielbr
Hallo Matty
Bedankt voor je snelle reactie

Helaas, beide aangedragen suggesties waren al uitvoerig besproken op dit forum en dus ook door mij met alle hoop uitgevoerd. Zonder positief resultaat overigens. Cisco blijft gewoon door loop-en.

Om je vragen nog te beantwoorden, ja ik heb n Samsung maar geen smart tv.. En mijn HDMI loopt niet direct naar de tv maar naar mijn multimedia versterker. En die is ook niet zo smart maar high end ;-)

Wat mij zo bevreemd is dat dit van een op andere moment is 'toegeslagen' .

Hoop niet dat de Cisco is overleden?

Gr Chiel
 
Black Tiger
Beste Chiel.

Heb je ook naar mijn tweede advies gekeken? De actie met het loskoppelen van de harddisk die op het andere forum besproken wordt?

Als ook dat niet helpt zit de kans er dik in dat hij inderdaad overleden is.
Greetings, Black Tiger
 
Chielbr
Ha Tiger,
Deze operatie heb ik ook uitgevoerd, maar helaas ook geen resultaat.
Ik heb inmiddels de hoop opgegeven en de Cisco stekker er uit getrokken. RIP. Ben hierdoor wel helaas n aantal opnames die ik had willen bewaren, kwijt.

De Horizon box is inmiddels besteld.

Bedankt voor jullie snelle reacties

Chiel
 
Matty
Met de horizon box kun je tot een week terug kijken, dus wie weet kun je je opnames dan toch nog bekijken Smile
 
Black Tiger

Quote

Ben hierdoor wel helaas n aantal opnames die ik had willen bewaren, kwijt.

Als het om oudere opnames gaat... was de schijf wel nog te herkennen in de pc? Dan zou je de opnames kunnen overzetten naar de pc toe en evt. dan op de pc bekijken met VLC mediaplayer of zo.

Ahnee, sorry, hij is natuurlijk opnieuw geformatteerd dan gaat mijn verhaal niet op.
Greetings, Black Tiger
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Cisco 8485 blijft in loop', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
2 X Cisco 8485 DVB Decoders van Ziggo voor ontvangst digitale radio en tv. : 1 22-02-2019
Cisco 8485 DVB Storing : 4 09-02-2019
Beperken ps4 via modum cisco epc3928 Instellingen software : 6 17-09-2018
Cisco/Linksys internet phone adapter PAP2T Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 8 24-11-2017
VPN vanaf Cisco modem Eigen netwerk : 4 01-04-2017