obey-robots.txt
24 April 2018, 16:46
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 36% [16 stemmen]
36% [16 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 64% [29 stemmen]
64% [29 stemmen]

Stemmen: 45
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Steun ons
KabelDirect
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Info en vragen over de verschillende Ziggo modems en WiFi, poorten, portforwarding en de firewall instellingen. Modems: Horizon Mediabox GW-7400, Cisco EPC 3925 WiFi, Cisco EPC 3928 WiFi ,Ubee EVM 3200, Ubee EVW 3200 Wifi (Ambit EVW320B), Ubee EVW 321B Wifi, Ubee EVW 3226 Wifi. En de oudere modems: Motorola SBV 5100e, SBV 5101e, SBV 5120e, SBV 5121e, Arris CM450B, TM401B, TM501B, TM702B, Ubee EVM 320B, Cisco EPC 3212.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Nieuw modem: Giga klote verbinding!

asterix1423
Op het moment dat ik dit schrijf zit ik lichtelijk in de rooie vlekken, ik ga desondanks proberen niet al te scherp te zijn... Smile

Ik heb een Ziggo Alles in één Plus abonnement. Al jaren. En al jaren naar volledige tevredenheid.

Totdat een week of 6 geleden de snelheid fors afnam. Gebeld, nog eens gebeld en uiteindelijk was er een slimmerd die opmerkte dat Ziggo nieuwe modems had verstuurd, maar dat wij er geen hadden ontvangen. We zouden een nieuw draadloos modem/router krijgen en dan was alles opgelost.

Vorige week donderdag kwamen we in het bezit van een heuse Ubee 3200 modem. Ik was de volgende dag vrij, dus ding geplaatst en geinstalleerd. 1e indruk: Mwah... waar is mijn snelheid? En dat blijft zo. Het is zeeeeeeeer matig en nauwelijks beter dan mijn ouwe Motorola modempje. Maar echt verschrikkelijk is de snelheid van het usenet downloaden. Een blik omhoog in het schermpje leerde me zojuist dat ik op dit moment download met 52 KB/s. Volgens mij ging het destijds met ISDN sneller, toch? De snelheid fluctueert tussen 0 en 350 KB/s. Dat was 6 weken geleden nog 1 Mbit/s.

Direct gebeld. Geen fatsoenlijk antwoord. Oh ja, doorverwezen naar speedtest.ziggo.nl. Test gedaan. Haal gewoon 40 Mbits download en 3,7 Mbits upload. 10 minuten later trouwens maar 6 Mbits download, maar goed. Zojuist even geprobeerd: Ping 380 ms, 26 Mbits download en 0,6 Mbits upload. Cijfers niet echt belangrijk, maar meer bedoeld om een beeld te geven.

Zaterdag twee keer gebeld. Doorverwezen naar een duur servicenummer. Dit geweigerd. Nog een keer gebeld en een afspraak afgedwongen voor een monteur. Die kwam vanmiddag. Een monteur van de Cogas. Aardige man wel. Maar volgens mij wist ik meer dan die man... Hij kwam niet verder dan de speedtest van Ziggo en dat hij die snelheden thuis ook wel of juist niet had. Maar dat interesseert me niet! Oh ja, hij zei ook nog, dat die Ubee routerfunctie zo slecht was, dat hijzelf thuis de router had laten uitschakelen en zijn eigen draadloze router er weer tussen had laten zetten. En hij vertelde dat dat kon in het instellingen menu, door het draadloze gedeelte uit te zetten. Nu had ik toevallig al ergens gelezen dat Ziggo dat zelf moest doen, dat uitzetten van de router, maar goed ik zei al dat ik er meer vanaf wist dan hij. Wat hij nog wel deed was het updaten van de firmware. Die is dus bij.

Maar al zijn bemoeienis hielp allemaal niet en de man verliet onverrichter zake mijn woning. Oorzaak storing niet bij mij, maar ook niet bij Ziggo. Volgens die man.

Vanavond nog maar een keer gebeld, nu doorverbonden naar de TD. Die vertelde me dat de router heel slecht overweg kon met allerlei externe apparaten, zoals gateways, Atheros netwerkkaartjes etc etc etc. Eigenlijk kwam het er op neer, dat ik allemaal nieuw spul aan moet schaffen en dan zou het moeten werken. Ik heb hem de interne router van de Ubee uit laten zetten. Ik werk nu met mijn eigen router. Net zo bagger trouwens.

En dan nu de opsomming van de spullen:
Ubee modem
5 laptops van verschillende pluimage. De jongste is nog geen 6 maand oud, de oudste is van 2007. En verder nog 3 wat oudere desktop-PC's. Besturingssystemen: Lubuntu Linux (op een Asus EEE 900), Linux Mint 11 (ondergetekende) en de rest Windows XP SP3 en Windows 7. Allen bijgewerkt en up to date. En allen draadloos aangesloten.
De usenet-provider is TweakDSL.

De problemen ondervind ik op alle PC's en laptops. Iedereen van Ziggo vertelt me dat het absoluut niet aan hun apparatuur ligt en dat alles in mijn huis kan storen. Ook mijn usenetprovider zou een grote bron van storing kunnen zijn.

Nou geloof ik veel, maar ik ben niet helemaal achterlijk en ik verbeeld me dat ik het verschil weet tussen een PC en een broodrooster. Ik had een goed werkende verbinding. Op alle PC's. Mijn verbinding werd op enig moment wat minder en toen ik daarover belde kreeg ik een nieuw Modem. En toen waren de rapen pas echt gaar.

Heeft iemand enig idee wat ik kan doen? Oh ja, Ziggo is de enige leverancier hier in het dorp. Monopolist dus. Ik kan geen ander kabel abonnement afsluiten. Opzeggen is dus niet echt aan de orde.

Groeten

Jan
 
MisterSenseo
Het hele euvel..........draadloos.
Het kan heel makkelijk dat er in je huis of directe omgeving dingen veranderd zijn zoals magnetrons,TL armatuur,tv's etc etc.
Deze zelfde discussie hebben we hier op het forum al honderden keren meegemaakt en de enige oplossing is overschakelen naar bedraad.
Klinkt heel zwart/wit en bekrompen maar het is echt niet anders...........sorry
Neem de proef op de som en sluit een willekeurige pc of laptop bedraad aan op je modem/router en je zult direct het verschil ervaren.
Het hoeft inderdaad niet eens aan je eigen apparatuur te liggen,maar de buren of wie dan ook kunnen gigantisch storen op jouw draadloze netwerk,met tal van mogelijkheden zoals tv's,magnetrons,draadloze netwerken en ga nog maar een uurtje door.
Bijna alles werkt op hetzelfde 2,4 Ghz netwerk waarop jouw WiFi ook draait,dus reken maar na.
Conclusie : kiezen of delen,naar bedraad overschakelen en goed internet hebben of blijven aanmodderen,een andere keuze is er helaas niet.
Don't shoot de messenger,ik kan er ook niks aan doen helaas.........Wink
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
asterix1423
Mogguh.. Ik snap je antwoord. En ik weet ook dat je in principe gelijk hebt.

Maar..... Ik heb deze PC bedraad aangesloten gehad en er is geen enkel verschil met draadloos. He-le-maal niets. Ook in het bijzijn van de nietswetende monteur. Dat was een van de dingen die hij thuis niet had.

Dat is nou net het hele eieren eten.... : er is geen verschil tussen bekabeld en onbekabeld.

Ieder netwerk in de buurt zit op kanaal 1 t/m 9, ik zit op 13. Ik ga vandaag nog een paar dingetjes uit proberen. Zo heb ik ontdekt dat de usenet server van Ziggo zelf (news.home.nl) wel goed werkt, maar mijn eigen Tweakdsl niet. Ook raar.

En de algehele snelheidsbeleving is niet beter dan toen ik met mijn oude modem 1,3 Mbit/s had volgens de Ziggo speedtest. Zowel bekabeld als onbekabeld.

Automatisch samengevoegd met vorige post op: oktober 18 2011 12:55:17:
Ok.. Ik zei al dat ik even door ging modderen. Het lijkt er op dat het lek boven is. Met dank overigens aan dit forum. Grin

In een post las ik iets over het vervangen van "de kastjes aan de muur" zoals ik ze maar even noem. Ik bedoel die twee wit-plastic dingen die vast en zeker mooie namen hebben, maar die ik nu even niet weet. De ene komt de verbinding van buiten naar binnen en die wordt doorgelusd naar een soort verdeel-dingetje, met een uitgang voor de TV en eentje voor Internet en telefonie. Capiche? Cool

Bleek dat ik nog een setje nieuw in de doos had liggen. Wel al 2 of 3 jaar oud, maar wel nieuw. Toevallig vorige week tegengekomen toen we wat kamers opruimden. Die heb ik vanochtend gemonteerd. Nieuwe doosjes, nieuwe kabeltjes. Et Voila! De usenet download werkt nu ook naar behoren. 4 MB/s ipv 50 KB/s. Is toch een heel verschil, kan ik u melden. De algehele snelheidsbeleving vind ik nog wat mager, maar dat zullen we dan maar wijten aan de .g-netwerkkaartjes.

Groeten,

Jan
Gewijzigd door asterix1423 op 18-10-2011 12:55
 
kobus1960
Heel mooi Jan, als je even op Klikkerdeklik in het onderschrift klikt zie
je de ideale manier van aansluiten. Dus ook zonder de draaidoos die
je bespreekt, een onding, in de noordelijke poolzee dumpen dat ding.
Dan heb je alle snelheid weer.
 
jordy_s
asterix1423 schreef:
(...) Bleek dat ik nog een setje nieuw in de doos had liggen. Wel al 2 of 3 jaar oud, maar wel nieuw. Toevallig vorige week tegengekomen toen we wat kamers opruimden. Die heb ik vanochtend gemonteerd. Nieuwe doosjes, nieuwe kabeltjes. Et Voila! De usenet download werkt nu ook naar behoren. 4 MB/s ipv 50 KB/s. Is toch een heel verschil, kan ik u melden. De algehele snelheidsbeleving vind ik nog wat mager, maar dat zullen we dan maar wijten aan de .g-netwerkkaartjes.

Dag Jan,

Ik heb misschien een verklaring voor je probleem en denk dat het toeval is dat het is verholpen met het verwisselen van je muurkastje.

Ik herken je verhaal volledig! Ik zit in het Ziggo Panel en heb als eerste de nieuwe moden getest voor hij landelijk ging. In eerste instantie leek alles prima. Maar sinds enkele maanden was ook bij mij de usenet downstream dramatisch! Precies zoals jij het omschrijft. Toen het probleem zich voor begon te doen heb ik de klantenservice gebeld en die beste man zei dat het een bekend probleem was, hij er niet direct iets aan kon doen en het er op neer kwam dat ik 8 weken moest wachten voor het opgelost zou zijn. En inderdaad, de afgelopen weken was het bijvend slecht. Vannacht is er volgens mij een routerupdate gedaan rond 00.30 uur. Mijn draadloze verbinding viel weg, evenals alle in bereik zijnde netwerken van de buren. Lampjes van de modem knipperde en het duurde ca. 20 minuten voor ik weer online was. Ik heb zojuist een nieuwe download van usenet gestart en zit weer op full-speed! Dit zou best wel eens de fix geweest kunnen zijn waar de betreffende medewerker het destijds over had, want mijn belletje was zo'n 8 weken geleden!

Jij hebt in ieder geval een mooie nieuw muurkastje ;-) Maar laten we hopen dat het probleem nu definitief verholpen is!

Groet,
Jordy
 
kobus1960
Jordy, als je in het panel zit, ben je het ermee eens dat die draaidoos-
splitter een bron van ergernis en storing is, zoals Ziggo toegegeven heeft??
 
MisterSenseo
Ik wil toch nog even reageren op die ZUIGGOmonteur...............DUHHHHH.........wat is dat een prutser geweest zeg !
Ik had natuurlijk in mijn verhaaltje wel meegerekend dat die monteur alles had gecheckt wat betreft de bekabeling en "het muurkastje" oftewel de wandcontactdoos.
Wat een zak zeg,dat hij die niet als eerste gecheckt heeft en vervangen,dat is het eerste wat je als monteur moet nakijken en wordt normaal ook als eerste vervangen.
Die man is echt de term "Ziggo monteur" niet waard !

Zo,dat is eruit........Pfft
Ik hoop dat hiermee wel de problemen opgelost zijn,samen met die nieuwe firmware-update en dat je nu een fatsoenlijke snelheid hebt en houdt.

Groet,
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
asterix1423
jordy_s schreef:
Vannacht is er volgens mij een routerupdate gedaan rond 00.30 uur. Mijn draadloze verbinding viel weg, evenals alle in bereik zijnde netwerken van de buren. Lampjes van de modem knipperde en het duurde ca. 20 minuten voor ik weer online was. Ik heb zojuist een nieuwe download van usenet gestart en zit weer op full-speed! Dit zou best wel eens de fix geweest kunnen zijn waar de betreffende medewerker het destijds over had, want mijn belletje was zo'n 8 weken geleden!


Dag Jordy

Die routerupdate heb ik gistermiddag al gehad, o.l.v. de Cogas monteur. En die is idd gisteren beschikbaar gekomen en de Cogas monteur had het er over dat die vermoedelijk de komende dagen 's nachts automatisch zal worden gedaan. Maar ook na de update bleef mijn usenet dinges slecht. Bovendien gebruik ik nu de router van de Ubee niet meer, maar heb ik mijn eigen Netgear 300N router er achter zitten. Waarmee het in het begin ook hopeloos was.

Het enige wat ik nu nog heb, is dat soms mijn internetverbinding dood is. Dan moet ik een kunst uithalen (ander apparaat contact laten zoeken of mijn eigen pc opnieuw op laten starten) voordat ik weer verbinding heb. Net ook. Ff gegeten, verbinding dood. Vrouw zoekt even contact met haar iPhone en ik heb ook weer verbinding... Raar spul dat Internet van Ziggo.
 
kobus1960
kobus1960 schreef:

Heel mooi Jan, als je even op Klikkerdeklik in het onderschrift klikt zie
je de ideale manier van aansluiten. Dus ook zonder de draaidoos die
je bespreekt, een onding, in de noordelijke poolzee dumpen dat ding.
Dan heb je alle snelheid weer.
 
MisterSenseo
@asterix1423 :

Misschien dmv die draaidoos van de wandcontactdoos afhalen en in de Noordelijke Poolzee smijten en dan via "klikkerdeklik" in mijn handtekening alles correct aansluiten dat je dat probleem ook oplost.....het zou ook zomaar kunnen met die firmware-update dat je nu het draadloze gedeelte van je Ubee modem ook goed kunt gebruiken en dan heb je het systeem van "zo min mogelijk apparaten,dus zo min mogelijk storing" .
Tis het proberen waard.............Wink

Edit : en zoals gewoonlijk was Kobus1960 me weer eens vóór...........Pfft
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Nieuw modem: Giga klote verbinding!', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
settop box modem Klacht over Ziggo 2 18-04-2018 21:34
Snelheid nieuwe modem ZEER slecht Klacht over Ziggo 12 16-12-2017 12:23
Slechtontvangst kerkomroep via Ziggo verbinding Storing 34 19-11-2017 18:39
Ubee modem icm ip camera probleem Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. 23 30-08-2017 23:16
Modem Klacht over Ziggo 3 05-08-2017 09:43
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| fvdhberg01:29:44
| Zippo01:43:03
| Ziggo Webcare02:17:49
| MisterSenseo03:32:14
| Desmark07:34:51
| Gilex09:35:24
| grotode18:41:57
| Bitfreak20:36:03
| Justin2320:37:01
Laatste Artikelen
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
| Cisco Stappenplan ro...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

11-03-2018 14:05
kan ik hier ook afleveringen van grey anatomy vinden?

04-03-2018 13:23
Goedemiddag

03-12-2017 00:42
ga het later proberen, vanmorgen mijn moeder overleden dus nu andere zaken aan en in mijn hoofd!!!

01-12-2017 12:10
ik zie helaas weinig antwoorden en solutions voor mijn wifi probleem 😢

22-11-2017 23:15
BURPPPPPPP !!!!!!!!!!