obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
vage problemen met EVW3200 na stroom uitval
Robert2912
Beste forum experts,

Ik heb sinds afgelopen zondag een irritant probleem met mijn UBEE EVW3200 wifi modem. Na een korte stroomuitval, en dus een herstart van de UBEE, is het wifi bereik nog slechter geworden dan het al was.

Zelf op enkele meters afstand heb ik geen 100% ontvangst meer op mijn laptop, voorheen was dat geen probleem.
Het maakt ook niet uit of ik het zendvermogen op 25% of 100% instel, het signaal blijft steeds even slecht.
Het lijkt dus wel of het modem nu de hele tijd op 25% zit uit te zenden.

Daarnaast valt af en toe de verbinding met het internet weg, en is het vaak niet mogelijk om in te loggen op het modem door 192.168.178.1 in de browser in te typen.

Ik krijg dan regelmatig te zien : connection timed out

De behaalde snelheden zijn op zich correct, 60 MB download en 6mb upload als ik een bekabelde verbinding heb met de UBEE. Op Wifi haal ik 43 MB download en 5,7 MB upload. Dat zijn dus mooie waardes zul je zeggen.

De waardes lijken echer mooier dan ze zijn! Sinds die stroomstoring valt de verbinding dus af en toe even weg, en wat nog erger is : ik kan geen streaming audio en video meer gebruiken.

Op mijn mooie 55 inch Samsung ES8000 tv loopt nu Uitzending gemist constant vast, schokkerig beeld enz enz, je ziet dat ie constant moet bufferen om weer even een paar seconden beeld te geven. Ook mijn beide Internet Radio's werken nu niet meer. Ik heb twee seconden muziek, en dan moet ze weer minuten lang bufferen om weer een paar seconden te spelen.

Uiteraard klanten service gebeld: maar volgens hun moet alles goed zijn.
Grrr...
Eerst moest ik met een kabeltje verbinding maken zodat ze mijn PC konden overnemen.
Daarna een hoop gezeur omdat ik Linux gebruik en hun daar niets van snappen LOL

Op verzoek maar windows 7 opgestart zodat ze de boel konden overnemen.

Conclusie: alles is goed meneer, niets aan de hand.
De download en upload snelheden worden gehaald, en ook een test youtube filmpje draaide goed.
Dus volgens hun probleem opgelost.

Volgens mij dus niet!
Heb nog steeds geen Internet Radio en Uitzending gemist kan ik ook niet meer gebruiken.

Ook Service + zegt dat alles goed moet zijn, hebben nog wel de beacon time op 50 gezet ipv 100. Maar dit heeft
verder ook niet geholpen.

Wat kan ik nu nog doen, behalve die UBEE kapot smijten en klantenservice opnieuw bellen voor een modem storing?? Smile

Rob
 
Undertaker
Beste Robert,

Ik ga dit dubbele topic sluiten, en dan kunnen we verder op je andere topic.
Met een hele vriendelijke groet,
Jeffrey.


Tv + Internet Z2 - Ubee EVW 3200 /
Samsung LE40B650/ Humax 5200C en 5300C / Harman Kardon AVR 255 Professional Audio Systems / Ps3 / Ps4 / Ipad3 / Iphone 5 Running 8.1.3


[color=#0066
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'vage problemen met EVW3200 na stroom uitval', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Problemen POP accounts Storing : 6 28-08-2017
Problemen met Port Forwarding. Algemene computer en software vragen. : 11 26-06-2017
wifi slecht en vage service? Klacht over Ziggo : 6 17-06-2017
stroom verbruik? Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 3 27-03-2017
Ziggo Connect Box wifi problemen Apple / Windows Algemene computer en software vragen. : 5 07-01-2017