obey-robots.txt
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Firmware Ubee EVW320b versie 9.9.5007
Tropby
Vanaf Donderdag nieuwe Firmware op mijn modem.

This page displays system firmware.


Information

Hardware Version 3.9.2
Software Version 9.9.5007
Cable Modem Serial Number EVW320B
CM certificate Installed
 
Tropby
Ja dit is het Wi-fi modem (EVW)

Een nieuw tabblad voor telefonie.

Meer vaste Ip adressen ingegeven was niet mogelijk (Static Lease), gelijk een reboot.

Meer weet ik op dit moment niet.
 
Ziggo-WebCare_Jelle
Er is inderdaad een nieuwe firmware beschikbaar. deze zou het volgende o.a. op moeten lossen en verbeteren:

- Crashen van modem in routed mode
- Corrupte downloads met Apple en Windows
- WiFi Ch 12 en 13 kan weer geselecteerd worden
- Autochannel select voor WiFi is verbeterd, Voor keuze beste WiFi channel wordt niet alleen gekeken naar andere AP, maar ook naar interferentie (babyfoon, analoge draadloze camera’s, etc.)
Ziggo WebCare Jelle
 
wmd

Quote

Ziggo-WebCare_Jelle schreef:

Er is inderdaad een nieuwe firmware beschikbaar. deze zou het volgende o.a. op moeten lossen en verbeteren:

- Crashen van modem in routed mode
- Corrupte downloads met Apple en Windows
- WiFi Ch 12 en 13 kan weer geselecteerd worden
- Autochannel select voor WiFi is verbeterd, Voor keuze beste WiFi channel wordt niet alleen gekeken naar andere AP, maar ook naar interferentie (babyfoon, analoge draadloze camera’s, etc.)


Gisteren 10-3 ging het modem automatisch in de herstart. Klopt het dat er ook nieuwe instellingen zijn voor de firewall? Dat ziet er anders uit en mailen via outlook werkt niet meer, IPv4 Firewall Protection staat op high. Ik krijg outlook alleen nog maar aan de gang als de firewall op low gaat, aangezien voor SMTP-S wel poort 465 wordt doorgegeven, maar niet de door Ziggo opgegeven 587. Zijn er meer mensen met dit probleem?
 
briolet
Dat is inderdaad heel vreemd dat de firewall alleen SMTP-S poort 465 doorgeeft in high mode. En ik heb het getest: ziggo's mailserver werkt daar niet mee. Blijkbaar zijn die instellingen ergens in de VS door Ubee verzonnen. Maar als die modem voor Ziggo aangepast is, had toch minimaal ook de door ziggo gebruikte poorten niet geblokkeerd moeten worden.

Ik had dit volgens mij getest met de firmware 9.9.5005 van vorig jaar waar deze opties ook al in zaten, en toen kon ik wel verzenden in High. Ik heb jammer genoeg geen screenshot bewaard. Dus heb ik toen verkeerd getest, of Ziggo/Ubee heeft die poort veranderd in deze firmware.


Ik heb een NAS die alles via poort 5000/5001 doet. Zelfs met medium gooi je dan alles op slot waar de nas gebruik van moe maken, dus blijft low de enige mogelijkheid.

Automatisch samengevoegd met vorige post op: maart 12 2013 14:58:45:
Ik zie dat bij de huidige firmware 9.9.5009 de SMTP poort 25 ook in de High settings doorgelaten wordt. En ik weet bijna zeker dat het bij de versie 9.9.5005 van vorig jaar niet zo was. Dus zal die poort 587 wegens een onduidelijke reden ook wel in 465 veranderd zijn.

Maar mijn G-mail gebruikt poort 587 en ook ziggo gebruikt 587. En beide geen 465. RaRa waarom dit nu zo aangepast is.
Gewijzigd door briolet op 12-03-2013 14:58
 
Ziggo-WebCare_Jelle
Dus als ik het goed begrijp, kun je wanneer de firewall op High staat, niet meer mailen via de webmail en/of outlook? En staat de firewall standaard op High nadat de nieuwe firmware geïnstalleerd is?
Gewijzigd door Ziggo-WebCare_Jelle op 12-03-2013 16:46
Ziggo WebCare Jelle
 
briolet
Gelukkig staat de firewall op low na de update. Dus high heeft men zelf gezet. Poort 25 is wel open in high, maar de poort 587 die b.v. G-mail of ziggo-beveiligd gebruikt, zit dicht.
Webmail gaat natuurlijk nog wel, lijkt me. Dat blijft toch poort 80 (http) of 443 (https)?
 
Ziggo-WebCare_Jelle

Quote

briolet schreef:

Gelukkig staat de firewall op low na de update. Dus high heeft men zelf gezet. Poort 25 is wel open in high, maar de poort 587 die b.v. G-mail of ziggo-beveiligd gebruikt, zit dicht.
Webmail gaat natuurlijk nog wel, lijkt me. Dat blijft toch poort 80 (http) of 443 (https)?


Ik zie het al Smile Verkeerd gelezen, het gaat om de mailserver. dacht te lezen dat het om de webmail ging.
Ziggo WebCare Jelle
 
wmd
Ik weet eerlijk gezegd niet wat de instellingsmogelijkheden voor de firewall waren voor de update, maar ik heb hem niet op high gezet na de update, dus dan zou dat daarvoor al gedaan moeten zijn. Webmail etc. Geeft geen problemen. Apps van de apple store downloaden daarentegen wel en tot verdriet van een aantal gameverslaafden hier werken de meeste online games ook niet meer. Op zich op te lossen in stand low, maar blijft vreemd dat de smtp-s poort afwijkt van de poort die ziggo verwacht.
Gewijzigd door wmd op 12-03-2013 20:06
 
Undertaker
Ik heb net even mijn modem geupdate, en bij stond die automatisch op High, maar komt omdat alle instellingen gewist waren ( wat normaal is na een 30 / 30 / 30 reset ) Backup eroverheen gegooid en weer klaar.
Met een hele vriendelijke groet,
Jeffrey.


Tv + Internet Z2 - Ubee EVW 3200 /
Samsung LE40B650/ Humax 5200C en 5300C / Harman Kardon AVR 255 Professional Audio Systems / Ps3 / Ps4 / Ipad3 / Iphone 5 Running 8.1.3


[color=#0066
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Firmware Ubee EVW320b versie 9.9.5007', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
verouderde firmware? Firmware : 18 25-06-2018
Ubee EV|M3200 of 3226 wifi? Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 2 19-10-2017
Ubee modem icm ip camera probleem Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 23 30-08-2017
FirmWare update Firmware : 10 15-04-2017
Ziggo ubee 3200 Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 5 22-10-2016