obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
ITV werkt niet vanaf begin
DevilsLawyer
Ik heb nu sinds begin december 2009 het "prachtige" alles in 1 (ellende?) pakket.
Niets dan problemen.
Zo ook ITV. Het hele On-Demand gebeuren etc, werkt absoluut niet. Cisco kast is zelfs al vervangen maar probleem niet opgelost.
Aan de bekabeling kan het niet liggen. Deze is Top-Of-The-Bill (State-of-the-art) en Digitale TV doet het prima.

iemand een idee (Ziggo lijkt het niet te snappen of wil niet helpen - ik begin ze een beetje beu te worden)
 
MisterSenseo
Haal de splitter uit de wandcontactdoos en smijt hem weg.
Kabel van de versterker direct in de wandcontactdoos,modem in de meest linkse vrije poort,de 2e van links dus.
Digitale tuner in de meest rechtse poort,probleem opgelost.
Vraag me niet waarom,op deze manier heb je goed internet en alle on-demand zooi en interactieve gedoe ( PfftPfftPfft ) werkt dan als de apparatuur in orde is.
Waarom Ziggo de splitters blijft meeleveren en aansluiten is mij een raadsel,splitter ertussenuit laten werkt in 95% van de gevallen 100 keer beter.

Succes,MisterSenseo
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijd maar wij vinden van niet hoor !
 
mesa57

Quote

Vraag me niet waarom,op deze manier heb je goed internet en alle on-demand zooi en interactieve gedoe

Waarom kan ik je wel vertellen. De splitter heeft maar 1 modem uigang en zowel internet als ITV hebben een retourkanaal nodig in de 5-70 Mhz band. De TV aansluiting van de splitter laat die band niet door. Veel mensen sluiten daar echter hun ITV op aan. En dan werkt het dus niet. De tratec versterker laat op alle 4 de poorten de retourband wel door en dat is ook nodig. Veel mensen weten trouwens niet dat in b.v. de cisco voor ITV een internet modem zit. In feite heb je met ITV en internet dus 2 modems op de kabel zitten.
 
DevilsLawyer
Alvast dank voor deze antwoorden. Maar excuus, ik geloof dat ik het nu even niet meer snap.
Jullie hebben het over een splitter en de enige splitter die ik in mijn installatie kan vinden is de splitter (of signaalverdeler) die op de TRAS1000/B wordt aangesloten in de meterkast.

Als ik deze splitter zou "weggooien", heb ik het probleem dat ik geen internet aansluiting meer heb. Op deze splitter zit nl de DATA aansluiting naar het UBEE Modem.

Hebben jullie nog een idee?
Geef de kabel vrij. Dan wordt de kwaliteit vanzelf beter.
 
mesa57
Die splitter moet in de kliko ja (of whatever). In plaats van de splitter komt de tratec versterker met 4 uitgangen, dus daar kan je alles op aansluiten.
 
DevilsLawyer
Duidelijk. Ik snap nu dat dat ding weg moet. Maar nogmaals, aan die splitter zit ook de data aansluiting naar mijn modem.
En die zit niet aan die tratec versterker.
Dus wegdoen lijkt mij geen optie.

Of zie ik nu iets over het hoofd?

Of moet ik soms het internet cablemodem ook op de tratecversterker aansluiten, maar dan op 1 van de R/TV uitgangen? Want dat begrijp ik nu eigenlijk uit jullie reacties. En dat na maar "slechts" 10x overlezen. zucht, me noob.

Ik ga eens kijken of ik een datakabeltje kan fixen. Ik heb nog wel het e.e.a. liggen.
Gewijzigd door DevilsLawyer op 18-02-2010 19:03
Geef de kabel vrij. Dan wordt de kwaliteit vanzelf beter.
 
mesa57
De tratec heeft geen R/TV uitgangen, maar uitgangen die alles doorgeven. Dat is echter geen probleem.
Het modem kun je direct op de +0db poort aansluiten.
De ITV dan op de volgende aansluiting (+4db dacht ik).
En nog meer op aansluiting 3 en 4.
Als je radio / tv wilt splitten, doe je dat NA de versterker (ik heb de radio ook gewoon direct op de tratect zitten).
Maar let op : ITV mag nooit na een splitter radio / tv worden aangesloten !
Gewijzigd door mesa57 op 18-02-2010 19:30
 
DevilsLawyer
Ok. Splitter er tussenuit gehaald. Helaas, geen ITV. Dit was voor mij dus niet de oplossing. SPlitter laat ik voorlopig ook maar even er tussenuit.
Misschien iemand nog een idee? Er gaat iig weer een klacht naar Ziggo Wink
Geef de kabel vrij. Dan wordt de kwaliteit vanzelf beter.
 
mesa57
Kijk eens in het systeem informatie menu of het modem van de cisco wel verbinding heeft.
 
DevilsLawyer
Geloof het of niet, maar nu net werkt het allemaal. Die Cisco ITV decoder heeft heel lang nodig gehad om dezaken goed in te stellen lijkt het wel, maar nu werkt het.
Jullie hebben toch gelijk met die splitter.
Wordt dus hoog tijd dat Ziggo hier wat aan gaat doen, want ik zal absoluut niet de enige zijn die deze problemen tegenkomt.
Ik ben dus een leek op dit gebied, maar de "pro's" van Ziggo verdienen in mijn ogen nog niet eens het predikaat Amateurs.

Jongens, ontzettend bedank, kan ik me nu gaan richten op de UBEE dramatiek (Internet snelheid en Telefonie troubles)

ik heb zeker een maandagochtend alles-in-1-extra pakket gekregen. Die toevoeging extra staat dan zeker voor de ellende Wink

nogmaals thxs.

Wat mij betreft mag hier een slotje op.

Misschien is er wel wat voor te zeggen om 1 appart topic aan te maken (en meteen te sluiten) waarin de ITV en Splitter ellende voor de leek wordt uitgelegd. Zal een boel drama en spam op het forum verminderen.
Geef de kabel vrij. Dan wordt de kwaliteit vanzelf beter.
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'ITV werkt niet vanaf begin', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Niet te stoppen procces retournering oud modem. Helpdesk : 4 15-03-2019
Smartcards weer niet zichtbaar in Mijn Ziggo Digitale radio en televisie problemen, tips & truuks : 3 19-12-2018
Bij bellen niet hoorbaar voor anderen Siemens Gigaset : 19 27-08-2018
Port forwarding werkt niet meer Algemeen : 14 31-07-2018
Ziggo schakelt analoog TV signaal uit vanaf april. Ziggo nieuws : 1 09-03-2018
Advertentie
data-full-width-responsive="true">