obey-robots.txt
18 December 2018, 12:09
Navigatie
Advertentie
data-full-width-responsive="true">
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 33% [18 stemmen]
33% [18 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 67% [37 stemmen]
67% [37 stemmen]

Stemmen: 55
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
data-full-width-responsive="true">
Onderwerp bekijken
Klachten over Ziggo onderdeel. Post hier je Ziggo klacht over storing met internet, telefonie, televisie of modem.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Snelheidsproblemen met Ziggo internetverbinding (mogelijk hardware-gerelateerd)

Amarinth
Ik heb al jaren een alles-in-1 pakket van Ziggo met op het moment 20mbit internet en hier ben ik altijd zeer tevreden over geweest. In al deze jaren heb ik slechts een keer eerder problemen gehad toen de internet en telefoon aansluiting niet meer werkte - dit bleek een hardware-gerelateerd probleem te zijn en Ziggo heeft toen rap een monteur langsgestuurd om het probleem te verhelpen. Tot zover had ik niets te klagen.

Echter sinds een paar maanden heb ik weer problemen, ditmaal met de snelheid en kwaliteit van mijn internetverbinding.

Het probleem is dat de snelheid enorm keldert in de loop van de dag, vooral downloads en het streamen van videos schijnt hier invloed op te hebben. Vaak daalt de snelheid tot zo'n dieptepunt dat zelfs normaal browsen zo traag is dat ik me weer in de tijd van de dial-up verbinding waan.

Als ik op deze dieptepunten een speedtest (speedtest.net) doe dan is de snelheid altijd onder 1mbit/s - soms wil de speedtest pagina bijna niet eens laden en zijn de resultaten zo laag als 0.20mbit/s (omgerekend slechts 25kb/s). Verder is niet alleen de snelheid een groot probleem, ook is de kwaliteit van de verbinding op deze 'dieptepunten' ontzettend slecht. Wat ik hiermee bedoel is dat er ontzettend veel packetloss is in de verbinding.

Om de packetloss te meten gebruik ik pingplotter freeware om naar grote bekende sites zoals google traceroutes te doen met 30-50 samples, waaruit altijd blijkt dat er vrijwel altijd op alle hops (van hop 1 tot de eindbestemming) tussen de 5-50% packetloss optreedt (dit is een gemiddelde van 30-50 samples in de loop van 10+ minuten). Het probleem is zo consistent en herkenbaar dat het simpelweg geen toeval kan zijn - het maakt niet uit welke site ik de traceroute naar toe doe, ze hebben allen packetloss wanneer mijn verbinding een dip heeft.

Zoals gezegd zit ik al maanden met dit probleem, maar toen het voor het eerst begon kwam het slechts sporadisch (ongeveer 1 keer in de 2 weken) voor. In de loop van de maanden is het probleem steeds frequenter geworden. We zijn nu inmiddels Maart 2011 en het probleem komt nu vrijwel iedere dag voor. In de avond, zeker als er in de middag iets gedownload of gestreamed is (youtube, uitzendinggemist, etc) is er met mijn verbinding geen zee meer te bezeilen.

Ik heb al vele malen geprobeerd om het probleem te traceren, dan wel op te lossen, ook met de ziggo helpdesk, maar daar wordt ik helaas iedere keer met een kluitje in het riet gestuurd omdat zij niet kunnen constateren van hun kant dat er iets mis is met mijn verbinding.

Wat ik al geprobeerd heb:

- de router (D-link DGL4500) inspecteren en elimineren -> met een PC direct aangesloten op de modem komt het probleem ook voor

- uitsluiten dat het aan de computer ligt -> heb 3 verschillende desktop pc's, 1 laptop en 1 netbook getest, allemaal met dezelfde problemen

- uitsluiten dat het aan de bekabeling/wireless ligt -> heb inmiddels verschillende wireless en kabelverbindingen (waaronder gloednieuwe kabels) getest, allemaal met hetzelfde probleem


Wat ik niet kan proberen:

- het modem en/of de kabelbox vervangen (omdat ziggo dus niemand langs wil sturen)

Ik heb echter wel kunnen constateren dat in de meeste gevallen het probleem aanzienlijk verbetert wanneer ik het modem (een UBEE) uitzet en weer opnieuw aanzet. Dit schijnt niet altijd te werken, maar het is het enige dat ik kan doen dat soms resultaten geeft, in tegenstelling tot alle andere pogingen. Wanneer het niet werkt betekent dit dat mijn verbinding grotendeels onbruikbaar is (ik kan bijvoorbeeld online gamen wel vergeten, dat heb ik de laatste maanden door frustratie grotendeels moeten opgeven) en ook is het niet handig om elke halve of hele dag de modem te moeten herstarten. Verder is het probleem duidelijk aan het verergeren en ik ben bang dat het modem er straks een keer compleet uitklapt, alhoewel ik dat niet zo erg zou vinden want dan moeten ze wel een monteur langssturen.

Iemand enig idee wat ik nog kan doen in de tussentijd, of moet ik dit gewoon maar lijdzaam aanzien?

PS: hier nog even een voorbeeld van de speedtest resultaten (let niet op de ping).

Als de verbinding goed is:
1201668370

En als de verbinding zijn dieptepunt heeft bereikt:
1201659219

Een paar dagen geleden was het ook brandhout:
1195117274
Gewijzigd door Amarinth op 14-03-2011 22:45
 
MisterSenseo
Je vertelt erbij "let niet op de ping".........maar die ping is zo vreselijk hoog,daar moet het probleem zitten !
Weet je zeker dat de eerste kabel vanaf WCD naar breedbandversterker wel correct gemonteerd zit???????
Het punt is namelijk dat wanneer je het op het spits drijft en er komt uiteindelijk een monteur en het blijkt aan jouw eigen binnenhuisinstallatie te liggen dat je dan een vette rekening krijgt.
Eerst alles binnenshuis uitsluiten en daarna bij volledige zekerheid een monteur gaan eisen......
Het verhaal is doodsimpel............met Alles-in-één Plus heb je minimaal recht op 80% van 22 Mbit oftewel 17,6 Mbit download.
Dat haal je dus bij lange na niet en dus moet je binnenshuis eerst alles perfect hebben en als dat perfect is dan Ziggo een monteur laten sturen.
Klik in mijn handtekening op "klikkerdeklik" en "klikkerdeklak" voor de beste aansluiting en configuratie.
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
Amarinth
MisterSenseo schreef:
Je vertelt erbij "let niet op de ping".........maar die ping is zo vreselijk hoog,daar moet het probleem zitten !
Weet je zeker dat de eerste kabel vanaf WCD naar breedbandversterker wel correct gemonteerd zit???????
Het punt is namelijk dat wanneer je het op het spits drijft en er komt uiteindelijk een monteur en het blijkt aan jouw eigen binnenhuisinstallatie te liggen dat je dan een vette rekening krijgt.
Eerst alles binnenshuis uitsluiten en daarna bij volledige zekerheid een monteur gaan eisen......
Het verhaal is doodsimpel............met Alles-in-één Plus heb je minimaal recht op 80% van 22 Mbit oftewel 17,6 Mbit download.
Dat haal je dus bij lange na niet en dus moet je binnenshuis eerst alles perfect hebben en als dat perfect is dan Ziggo een monteur laten sturen.
Klik in mijn handtekening op "klikkerdeklik" en "klikkerdeklak" voor de beste aansluiting en configuratie.


De reden dat ik zei, let niet op de ping, is omdat ik weet dat die fout zit (is iets heel typisch met speedtest.net en de ZyXel stroomnet adapter die ik gebruik om vast naar beneden te komen). Ik kan ook overschakelen op de wireless en dan heb ik hetzelfde probleem met wel een goede ping. De reden dat ik de wireless niet vaak gebruik om dat dit een vrij oude adapter die alleen met heel veel tweaken werkt op windows 7.

Alle andere PC's in huis, zowel met wireless als normale bekabeling (zonder Zyxel kastje ertussen) krijgen precies dezelfde trieste resultaten met wel een goede lage ping. Ik was alleen toch al aan het posten vanaf deze PC, dus heb ik de resultaten van gisteren vanaf deze PC meegepost. Maar ik zal de resultaten van andere PC's eens opzoeken.

De interne bekabeling binnenshuis is niets mis mee. Ik kan een computer direct met een nieuw superkort kabeltje aan het modem hangen en dan krijg ik na verloop van tijd hetzelfde probleem. Ook wil ik benadrukken dat deze configuratie al jaren goed werkt, het is slechts sinds de laatste maanden dat ik dit probleem ervaar. Daarvoor, met dezelfde snelheid, zelfde computers en opstelling, zelfde router, was er niets aan de hand. Ik heb de router al doorgekeken, er is niets in de logs of statistieken te vinden, het rebooten v/d router verhelpt het probleem niet, heb hem zelfs al een factory reset gegeven zonder resultaten. Bovendien heb ik daarna geconstateerd dat het probleem ook zonder de router ertussen gebeurt (een laptop met een kort kabeltje vlak naast de meterkast).

Hier nog even resultaten v/d netbook zondagavond laat:

1200322114

1200313967
 
MaXMhZ
Misschien is het een goed idee om eens contact op te nemen met de leverancier van die Zyxel. Normaal gesproken is Zyxel een heel goed merk. 500ms ping is echt wel buitensporig. Misschien dat er een foutje in de Zyxel zit.
 
Amarinth
MaXMhZ schreef:
Misschien is het een goed idee om eens contact op te nemen met de leverancier van die Zyxel. Normaal gesproken is Zyxel een heel goed merk. 500ms ping is echt wel buitensporig. Misschien dat er een foutje in de Zyxel zit.


Sorry, dit was een foutje van mij. De hoge ping blijkt helemaal niet aan de ZyXel hardware te liggen (wireless gaf hetzelfde probleem namelijk), maar aan de browser, Firefox. Met Firefox krijg ik de artificiele hoge ping (denk dat ik wel weet waar dit van komt, ik gebruik nl. custom settings om browsen sneller te maken, zal wel iets bij zijn wat niet goed samengaat met speedtest), maar met Internet Explorer 8 getest kom ik uit op de normale lage ping die de andere PC's in huis ook geven. De ping in andere applicaties en spellen is gewoon goed, vandaar dat ik er ook niet echt over inzat, aangezien ik het puur en alleen opmerkte bij de speedtests.

Met deze PC via de wireless (getest met IE8):

1202806159

Met deze PC via de ZyXel adapter (getest met IE8):

1202820938

Zoals je ziet gebruik ik de wireless liever dus niet. Is verder wel stabiel maar de kaart is te oud om de volledige snelheid te halen. De ZyXel is altijd gelijkwaardig aan de goede wireless adapter in mijn netbook en de vaste kabelverbindingen beneden. Op het moment is er dus niets aan de hand met de snelheid en kwaliteit v/d verbinding, maar dit kan zomaar omslaan.

Update: Ik heb de oorzaak v/h probleem met firefox + speedtest.net = 500+ ms pings gevonden! Het lag niet aan mijn custom settings voor FF, maar aan een instelling in NOD32. Als ik in NOD32 -> geavanceerde instellingen -> Beveiliging van webtoegang de HTTP-controle inschakelen uitzet, dan krijg ik Firefox 3.6 wel gewoon een goed resultaat:

1202854968

Erg vreemd dat wel, aangezien ik op de netbook dezelfde versie van NOD32 en Firefox gebruik (in windows 7 starter) en daar hoefde ik dat niet uit te zetten. O_O
Gewijzigd door Amarinth op 15-03-2011 14:09
 
MisterSenseo
Als ik jou was zou ik eerst eens gaan testen met goeie CAT6 kabels en niet-getweakte browsers.........als ik het zo lees ligt de fout geheel aan jouw binnenhuisinstallatie in combinatie met software.
Zorg eerst dat alles standaard is en bekabeld,Ziggo test het namelijk ook met bekabeling en standaard software.
Zoals ik eerder al zei,als zij het zo testen en het werkt naar behoren krijg je een vette rekening.
Tweaken en klooien kan erg leuk zijn,ik experimenteer ook veel,maar als het problemen gaat opleveren zet ik alles terug naar standaard,omdat het dan wel goed werkt.
Ik hoop dat je hier iets mee kunt.

Succes,
Met vriendelijke groet, MisterSenseo

De dokter zei dat ik aan MPS lijdt maar wij vinden van niet hoor !

Voor de beste draadloze resultaten met Atheros WLAN kaarten, Windows auto update uit en hier of hier de beste drivers downloaden.
 
BMP
Testen met laptop/pc die gevrijwaard is van op de achtergrond draaiende p2p software en of usenet, vrij van virus en andersoortige beestjes, en bekabeld rechtstreeks op de modem. is de enige manier om goed te testen.

Browsers met standaard instellingen.

Blijkt dan het probleem er nog te zijn,...bellen Smile



Ook een goede test is een binary van 1 GB van bbned http://www.bbned.... binnenslurpen , en bijvoorbeeld met netlimiter de grafiek bekijken.

De ping zal normaal rond de 10 moeten zijn.
You cannot be a true petrolhead until you've owned an Alfa (Jeremy Clarcson)
 
MaXMhZ
Meerdere malen op verschillende tijdstippen doen:

Bekabeld met cat.6 kabel, rechstreeks op de modem.

Dan even Alle Anti-virus en firewalls stoppen/uit schakelen, inclusief dat ding in windows zelf. De modem even van de netspanning af, dan opnieuw inschakelen. Wachten tot er een verbinding opgezet is, dan de computer re-booten. Weer even wachten, dan de speedtest van BBNed uitvoeren en een oogje op je snelheid houden.

Het gemiddelde van 5 tot 6 testen is dan een vrij goede indicatie van de snelheden.

Als je aan de instellingen van Firefox gemorreld hebt, is het het beste firefox even volledig te verwijderen (Revo uninstaller), en daarna opnieuw te installeren. NIET met een getweakte versie testen. Dat zegt totaal niets. Het gaat om wat de standaard software doet. Het gaat er niet om hoe snel je de boel kunt krijgen. Dat is van later belang.
 
mesa57
Mocht dat ook niet helpen, probeer dan eens je modem waardes uit te lezen op het moment dat de downloadsnelheid laag is.
 
te951
ik heb dit probleem ook regelmatig.

zoals vandaag, en zelfs een speedtest doen duurt lang.
En zoals al vermeld het gaat en komt spontaan terug.
Dus vraag ik me af of dit wel aan de bekabeling ligt?

0,11 Mpbs download
2,27 Mpbs upload
18 Ms ping

p.s. hoe kun je modem waardes lezen?
 
data-full-width-responsive="true">
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Snelheidsproblemen met Ziggo internetverbinding (mogelijk hardware-gerelateerd)', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Smartcards weer niet zichtbaar in Mijn Ziggo Digitale radio en televisie problemen, tips & truuks 2 17-12-2018 14:09
OFFLINE MOVIES & SERIES (XL) KIJKEN VIA DE ZIGGO GO APP Ziggo nieuws 1 13-06-2018 10:40
Zoveelste prijsverhoging bij Ziggo en verandering AV. Ziggo nieuws 1 17-05-2018 14:06
Europese inval bij Ziggo Sport voor onderzoek uitzendrechten Ziggo nieuws 2 12-04-2018 15:52
Ziggo schakelt analoog TV signaal uit vanaf april. Ziggo nieuws 1 09-03-2018 01:43
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Nietes00:54:59
| Zippo01:32:33
| Gilex05:00:04
| MisterSenseo08:45:34
| Bitfreak13:28:28
| Black Tiger13:47:10
| gring19:57:16
| rijshouwer21:24:53
| Desmark 1 dag
| KaleOoievaar 1 dag
Laatste Artikelen
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
| Cisco Stappenplan ro...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

11-03-2018 14:05
kan ik hier ook afleveringen van grey anatomy vinden?

04-03-2018 13:23
Goedemiddag

03-12-2017 00:42
ga het later proberen, vanmorgen mijn moeder overleden dus nu andere zaken aan en in mijn hoofd!!!

01-12-2017 12:10
ik zie helaas weinig antwoorden en solutions voor mijn wifi probleem 😢

22-11-2017 23:15
BURPPPPPPP !!!!!!!!!!