obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
Ziggo kabelmodem en Linksys Router
A de Kruijf
Ik heb sinds kort een Ziggo kabel abonnement. Daarbij heb ik een Linksys Wireless-G broadband router WRT54G aangeschaft voor mijn thuisnetwerk. Het draadloze gedeelte gebruik ik overigens niet.

Nu heb ik zeer regelmatig dat de verbinding tussen mijn kabelmodem en de router verborken wordt. Dit gebeurt ongeveer eens in de twee of drie dagen.

Als ik de computer dan aanzet kan ik niet op internet. Maar als ik mijn router even 10 sec. spanningsloos maak en weer opnieuw opstart dan werkt het gelijk weer. Het gebeurt overigens ook als ik gewoon aan het internetten ben.

Heeft iemand ervaring met dit probleem? Ik vindt het namelijk best vervelend en zou graag weten hoe ik het op kan lossen.
 
Zippo
Hoe heb je je router aangesloten? Als router of als switch?
Kies BBcode image, plak in handtekening.

?id=1wqxcou
speed-testing
 
A de Kruijf
Ik heb hem als router aangesloten.
1x signaal in (vanaf de kabelmodem)
3x signaal weg (naar de computers)
Gewijzigd door A de Kruijf op 21-07-2008 17:58
 
Zippo
Vermoedelijk heb je de WRTG met DHCP ingesteld. Je krijgt daardoor van je kabelmodem een ip adres. Als het goed is kun je dit ip adres terugvinden in je router. Gebruik dit ip adres om je router statisch in te stellen dus zonder DHCP.

Als nu nog steeds je router na 3 dagen stopt, kun je overwegen andere firmware er in te zetten met veel meer opties. Zoek even tussen de supported devices, maar die WRT zit er geganrandeerd tussen. Ik gebruik de WRT54GL en heb de firmare veranderd naar DD-WRT.

Firmware flashen is niet iets voor beginnelingen. Bij twijfel niet aan beginnen.

http://www.dd-wrt.com/dd-wrtv3/index.php
Kies BBcode image, plak in handtekening.

?id=1wqxcou
speed-testing
 
A de Kruijf
Op het moment dat ik mijn router een static IP adres geef,dan kan mijn pc geen verbinding meer met internet maken.
Ik heb zeker weten alle instellingen zoals IP adres, Subnet mask, DNS 1 adres, en Gateway adres overgenomen.

Doe ik soms iets fout?
 
Wout
Dan zou het inderdaad goed moeten gaan. Heb je geprobeerd om eerst het modem aan te zetten en daarna je router?
 
Ruud57
Volgens mij is dit een bekend probleem met de WRT54G, ik werk zelf in een computerwinkel en hoor vaker dit probleem met de WRT54G i.c.m. Casema/Ziggo.

Firmware update haalt wel iets aan maar niet altijd.
 
cameleon
Ruud57, hoe is eea afgelopen

ik heb afgelopen week mijn all in one pakket van Ziggo ontvangen
en krijg het draadloos deel van de WRT54G niet werkend icm met de motorola

graag je bevindingen

bvd

cameleon
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Ziggo kabelmodem en Linksys Router', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Nieuwe GIGA snelheid bij Ziggo Zakelijk Ziggo nieuws : 1 16-10-2019
Ziggo Zakelijk internet + TV nu met 12 maanden gratis Movies & Series XL Ziggo nieuws : 1 22-08-2019
Ziggo verhoogt internetsnelheden voor consumenten +25% en bedrijven +20% Ziggo nieuws : 22 30-07-2019
Ziggo en ISDN telefooncentrale Eigen telefoon netwerk : 3 23-06-2019
Ziggo verhoogd tarieven per 1 juli Ziggo nieuws : 3 09-05-2019
Advertentie
data-full-width-responsive="true">