obey-robots.txt
23 Juni 2018, 02:19
Navigatie
Ledenenquête
Fox Sports prijs p/m.

Elders 10 Euro minder, bye bye Ziggo
Ledenenquête: Fox Sports prijs p/m. Elders 10 Euro minder, bye bye Ziggo 34% [16 stemmen]
34% [16 stemmen]

Ik blijf bij Ziggo.
Ledenenquête: Fox Sports prijs p/m. Ik blijf bij Ziggo. 66% [31 stemmen]
66% [31 stemmen]

Stemmen: 47
U dient in te loggen om te stemmen.
Gestart: 21-08-2016

Enquête-archief
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Ziggo Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Post hier de upload en download resultaten van speedtests! Krijgt u de beloofde snelheid na een snelheidsverhoging?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Snelheid niet hoog genoeg

Invix
Allereerst wil ik even zeggen dat ik het erg leuk vind dat dit forum bestaat voor ziggo-abbonees!!

Al heb ik mij net geregistreerd, ik zit gelijk met een vraag..

Het betreft mijn internet snelheid.
Wij hebben een 120 Mbit verbinding, maar ik kom niet in de buurt van deze snelheid

Ik kwam er achter met onze vorige router (WRT120N) dat ik een ping had van ± 11 en een download snelheid van ±55 Mbps (bron: speedtest.net). Omdat deze router geregeld 5 minuten uitviel hebben wij een nieuwe aangeschaft; Linksys E3200.
Als ik nu mijn snelheid test heb ik vaak een ping van gemiddeld 20 en is mijn download snelheid gemiddeld 33 Mbps, soms geeft die rond de 14 aan..

Na contact te hebben opgenomen met Ziggo (nog de oude router) , werd ons verteld dat wij onze router op 1000 Mb Full Duplex moeten instellen. Ik heb wat onderzoek gedaan en volgens mij is het niet mogelijk om je router op deze manier in te stellen.

Volgens Cisco Ligt het snelheidsprobleem aan het feit dat wij gebruik maken van Cat 5e kabels, deze hoort 6 te zijn. Nu heb ik hier ook na gezocht en ben er achter gekomen dat voor een gigabit verbinding, je minimaal een Cat 5e kabel nodig hebt. dus dit moet wel goed zijn. Tevens krijg ik op mijn vaders PC een ping van 3 en een downloadsnelheid van 99 Mbps..

Bij instellingen van mijn netwerkkaart zag ik dat ik niet eens de mogelijkheid had om mijn internet op 1Gb Full Duplex in te stellen. Hieruit maakte ik op dat ik geen gigabit netwerk kaart had en heb ik er 1 aangeschaft.

Helaas heeft dit niet geholpen en heb ik nog steeds de zelfde waarden.
Heeft iemand van jullie misschien een idee of suggestie wat ik kan proberen en hopelijk zo de oplossing vind?

Bij voorbaat dank!!

Invix
 
Nicholas
Welkom op het forum,

Even ter verduidelijking: Je hebt dus een Cisco modem (van ziggo) met daarachter een Linksys Router waaraan 2 computer bedraad zijn aangesloten. 1 computer geeft de juiste snelheid en 1 computer heeft niet de juiste snelheid. Kllopt dit? Welk besturingssysteem staat er op de computer? In windows 7 kun je kijken bij de netwerkinstellingen (klik op netwerkicoon, netwerkcentrum openen en dan klikken op lanverbinding. Dan zie je gelijk ook de snelheid van je verbinding Daar zou moeten staan: 1.0 gbps)
Gewijzigd door Nicholas op 11-09-2012 17:18
Expert, Coach en Trainer in No-Nonsense gerelateerde alsmede Nonsense gerelateerde zaken waarbij expertise op het gebied van voorgenoemde (en niet genoemde) onderwerpen gewenst danwel noodzakelijk is. Hierbij aantekenend dat menig individu in het algemeen aanzienlijk meer bereikt met wat meer Humor en wat minder Ego.

crosscriss
 
BMP
Niet te vergeten is de computer snel genoeg? met een atom duo core haal je ook niet meer dan 50MB, dus de download snelheid is wel afhankelijk van een redelijk recente computer 4 gig intern en een instap duo core zou voldoende moeten zijn.

Cheer
You cannot be a true petrolhead until you've owned an Alfa (Jeremy Clarcson)
 
briolet
Volgens Cisco Ligt het snelheidsprobleem aan het feit dat wij gebruik maken van Cat 5e kabels, deze hoort 6 te zijn. Nu heb ik hier ook na gezocht en ben er achter gekomen dat voor een gigabit verbinding, je minimaal een Cat 5e kabel nodig hebt. dus dit moet wel goed zijn.

Als ik het laatst goed las, dan gebruikt 100Mbit ethernet maar 4 van de 8 draden in de Cat5e kabel. Als dat klopt, kan ik me voorstellen dat de verbinding toch nog 100Mbit wordt als er een slecht contact in zit die niet voor 100Mbit nodig is, maar wel voor 1gigabit. Bij sommige ethernet connectoren zitten er heel kleine ledjes in de connector, waaraan je kunt zien op welke snelheid hij werkt. Dan kun je in elk geval dat uitsluiten.

En het klopt dat Cat 5e voldoende moet zijn voor een gigabit netwerk.
 
Invix
Dank voor de snelle reacties!

@Nicholas; Wij hebben een Arris modem van ziggo met daarachter een linksys router. Hierop zijn 3 pc's bedraad aangesloten.1 pc (vader's) geeft inderdaad een hoge snelheid en 1 (mijne) niet. Mijn pc draait op Windows 7 64-bit.
Onder 'snelheid' in de netwerkinstellingen staat 100.0 mb/s.

@BMP; Mijn computer is redelijk snel. Ik heb een MSI P6NGM-L-Socket 775 -m-ATX Moederbord, een Intel Core2Quad Q6600 2.4 GHz 1066 MHz 8mb s775 box, twee keer 2 GB DDR2 aan geheugen en als HDD heb een Samsung Harddisk 3.5" 1TB, SATA 300, 7200 RPM HD103SJ.

@briolet; Op de achterkant van mijn nieuwe netwerkkaart brand inderdaad het lampje van 100 (die van FDX) en niet van 1 gb (en gelukkig ook niet die van 10).
Ik heb mij laten vertellen dat de kleur van het lampje op de router aangeeft of het om 100 of om 1000 mb/s gaat. Groen zou 1000 zijn en blauw 100. Op de router branden de lampjes groen.
 
kobus1960
Even in het configuratiescherm/apparaatbeheer de eigenschappen van de
netwerkkaart bekijken, en bij geavanceerd Gb aanzetten. Bij sommige
kaarten staat ie op Gb automatisch uitschakelen, vreemd genoeg (ervaring).
 
Nicholas
Om van alles zeker te zijn zou ik een "bekabelingsprobleem" eerst even uitsluiten. Dus even de PC met korte UTP kabel rechtstreeks aan de Linksys. Kijken wat ie dan doet.

En ook zou ik je ervan verzekeren dat je de laatste drivers voor je moederbord/chipset erop staan (in jouw geval van Nvidia n-force) Die kun je vinden op de site van MSI (ook in W7 64 bit.)
Nu je er een externe netwerkkaart hebt ingestoken zou je de Onboard LAN in de Bios ook kunnen uitzetten. Maar doet dit voor de zekerheid pas na de installatie van de "nieuwste" drivers.
Gewijzigd door Nicholas op 12-09-2012 11:54
Expert, Coach en Trainer in No-Nonsense gerelateerde alsmede Nonsense gerelateerde zaken waarbij expertise op het gebied van voorgenoemde (en niet genoemde) onderwerpen gewenst danwel noodzakelijk is. Hierbij aantekenend dat menig individu in het algemeen aanzienlijk meer bereikt met wat meer Humor en wat minder Ego.

crosscriss
 
briolet
@Invix: Lees ik dat goed dat de kant van de computer 100Mbit aangeeft en die van de router 1000Mbit? Uit de eerste message had ik de indruk dat ze op elkaar aangesloten zijn en dan moeten beide kanten gelijk zijn.

Ik heb thuis nog even zelf beter gekeken, Alleen op mijn switches en de Ubee router wordt de snelheid met ledjes weergegeven. Op mijn Airport routers geven ze alleen aan dat er een actieve verbinding is.
En mijn printer en ook de omvormer van mijn zonnepanelen hebben twee ledjes op de ethenet poort. De groene geeft daar een actieve verbinding weer en een gele flitst op als er een data paketje doorheen gaat. Dus niet altijd uitsluitsel over de snelheid via de ledjes.
 
Invix
@kobus; Bij automatisch uitschakelen is uitgeschakeld geselecteerd, daar lag het niet aan.

@Nicholas; Ik heb de pc verplaatst en het met een andere korte kabel geprobeerd. Ik kreeg nu inderdaad een hogere snelheid: 86 mb/s (na een aantal x zakte hij wel naar 44, maar hoger dan dat het was!).
Ook stond bij eigenschappen van het netwerk onder snelheid 1 Gb/s ipv 100 mb/s.
Wel geeft de achterkant van mijn netwerkkaart 100 aan en niet 1000


@briolet; Dan ben ik denk ik verkeerd geïnformeerd. Ik dacht inderdaad daardoor dat de router 1000mbit gaf maar mijn pc maar 100 (ofwel 33) pakte. Ik zal invervolg niet meer op kleurtjes afgaan Cool


Zaterdag dus maar even een nieuwe kabel trekken vanaf de router naar mijn pc en hopen dat dan mijn snelheid gemiddeld een stuk omhoog blijft. Als hij die 86 mb/s aanhoud als gemiddelde ben ik blij!
Mocht er nog opties over zijn om het vandaar uit omhoog te halen, dan hoor ik het graag Wink

Zodra ik een nieuwe kabel heb, zal ik laten weten hoe het uitpakt.
 
Nicholas
O.k. succes met de bekabeling. Trek gelijk een CAT-6 kabel. Dan weet je zeker dat je goed zit (ook met stroomkabels die in de buurt lopen enzo.) En check je drivers van je insteekkaart, moederbord + evt. de firmware van de Linksys. Als dat alles op orde is, zou het goed moeten werken.
Expert, Coach en Trainer in No-Nonsense gerelateerde alsmede Nonsense gerelateerde zaken waarbij expertise op het gebied van voorgenoemde (en niet genoemde) onderwerpen gewenst danwel noodzakelijk is. Hierbij aantekenend dat menig individu in het algemeen aanzienlijk meer bereikt met wat meer Humor en wat minder Ego.

crosscriss
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Snelheid niet hoog genoeg', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
internet snelheid Snelheid 9 18-12-2017 23:34
Snelheid nieuwe modem ZEER slecht Klacht over Ziggo 12 16-12-2017 12:23
Kan extra mediabox niet installeren Hardware instellingen 10 05-11-2017 20:19
snelheid Snelheid 2 07-10-2017 18:36
SMART kaarten worden niet geactiveerd Klacht over Ziggo 5 25-06-2017 09:44
Goedenacht bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Zippo02:44:55
| Tschack04:35:04
| MisterSenseo04:54:18
| Justin2305:46:20
| Bitfreak05:46:40
| Desmark12:05:51
| Gilex19:09:14
| hafred 1 dag
Laatste Artikelen
| PHP-Fusion
| Nieuwe regels voor v...
| Ziggo Mail / Email i...
| Ubee Stappenplan rou...
| Cisco Stappenplan ro...
Klets Café
U moet ingelogd zijn om een bericht te plaatsen.

11-03-2018 14:05
kan ik hier ook afleveringen van grey anatomy vinden?

04-03-2018 13:23
Goedemiddag

03-12-2017 00:42
ga het later proberen, vanmorgen mijn moeder overleden dus nu andere zaken aan en in mijn hoofd!!!

01-12-2017 12:10
ik zie helaas weinig antwoorden en solutions voor mijn wifi probleem 😢

22-11-2017 23:15
BURPPPPPPP !!!!!!!!!!