obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
Port forwarding werkt niet meer
RobertJ
Ik heb een aantal maanden terug als proef even een Sitecom router van een vriend geplaatst. Hiermee traden met dezelfde 'regelmaat' ook internet drops op. En ook hiermee werkte port forwarding niet. Alleen had deze Sitecom router geen uitgebreide logfunctie zoals de Netgear die ik nu heb. Ik kon dus niet controleren dat de drops ook werden veroorzaakt door een lokaal IP-adres. Maar ik vond het destijds bewijs genoeg dat het niet aan mijn Netgear lag.

Opvallende is dat nu wel port forwarding werkt en eerst niet, er is dus wel degelijk iets gewijzigd.

Denk dat ik dan modem weer in router mode moet laten zetten. Dan schakel ik wel de WiFi er op uit. En dan Netgear als switch gebruiken. Dan moet ik dus wel port forwarding op 2 routers instellen.

Ik zal eerst nog even reageren op het laatste bericht van Ziggo Web Care voordat ik actie onderneem.
 
Black Tiger

Quote

Dan schakel ik wel de WiFi er op uit. En dan Netgear als switch gebruiken. Dan moet ik dus wel port forwarding op 2 routers instellen.

Nee. Als je de Netgear als switch gebruikt, is het slechts een switch, alle poort forwarding gebeurt dan uitsluitend op het Ziggo modem.
Alleen als je hem in router mode blijft gebruiken, dus met kabel op de WAN poort en Ziggo modem ook in router mode.
Maar zelfs dan is het niet echt port forwarding op 2 routers als je het WAN ip in de DMZ van het Ziggo modem zet, dan doe je alle forwarding alleen op de Netgear dus ook maar op 1 plek.

Inderdaad is het een goed plan om eerst even actie van Webcare af te wachten, want als je dit al eerder getest had met drops, dan is er vermoedelijk toch nog iets met het signaal wat beter zou moeten.
En dat kunnen zijn beter (laten) bekijken dan wie ook, en wie weet is daarna het euvel alsnog voorbij.

We wachten weer rustig af totdat Webcare actie ondernomen heeft. Fijn dat ze er zo snel op inspringen! Thumbs Up
Greetings, Black Tiger
 
RobertJ
Bedankt Black Tiger.

Ik ben via privé berichten met Webcare bezig. Ze zijn gelukkig ook heel erg betrokken. Bedankt voor alle informatie. Het is mij duidelijk.
We gaan aan de slag. Als er eindresultaat is zal ik het hier nog posten voor toekomstige lezers.

Bedankt voor je hulp. Ik stel het heel erg op prijs.
 
Black Tiger

Quote

Bedankt voor je hulp. Ik stel het heel erg op prijs.

Dank je wel en graag gedaan, daar is dit forum voor.

Het is ook wederzijds, wij stellen jouw terugkoppelingen ook erg op prijs! Dank je wel daarvoor!Thumbs Up

Fijn te horen dat webcare er ook zo goed mee bezig is, die kunnen immers ook meer dan wij! Succes alvast!
Greetings, Black Tiger
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Port forwarding werkt niet meer', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Connectbox port forwarden naar Fritzbox Hardware instellingen : 48 22-01-2020
Humax iHDR-5400C met PC verbinden lukt niet Decoders van Ziggo voor ontvangst digitale radio en tv. : 2 08-01-2020
Cisco TOD rule inregelen lukt niet Ziggo kabel modems: Ubee, Cisco, Motorola, Arris, etc. : 2 10-11-2019
Ziggo aansluiting niet opgeleverd nieuwbouw Algemeen : 3 25-10-2019
Meer data en korting bij nieuwe Vodafone-abonnementen Ziggo nieuws : 7 25-05-2019