obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
Ziggo Connect Box wifi problemen Apple / Windows
Jaco Hage
Beste Forum leden,

Middels loop ''ik'' (met mijn klanten) tegen een aantal wifi problemen aan met de Connect box van Ziggo, betreft het verbreken van de wifi connectie.

Feitelijk zijn er een aantal devices aangesloten direct op de wifi en zijn er geen instellingen in het modem gewijzigd.
Er is o.a. een Apple MacBook Air maar ook situaties waar een Windows opstelling is waar na enige tijd de Connect box Offline gaat en wifi / LAN niet meer bereikbaar is totdat er een herstart is.
De foutmelding is '' IP Configuratie Fout ''

Middels heb ik al de wifi 2.4 naam en wachtwoord versterkt en de 5Ghz uitgeschakeld. (dit heeft dezelfde naam vandaar een evt IP conflict)
Daarnaast heb ik de totale wifi uitgeschakeld van de Connect Box en een Asus Accespoint integratie van statisch IP gerealiseerd, ook andere wifi naam. Zelfde euvel. Ook dan na enige dagen maar vaak na 20 ~30m min wordt de verbinding verbroken.
Mede heb ik de TX en RX waarde laten meten door Ziggo en die geeft geen drop-outs. Idem kan ik daar niks vreemds in meten.Op meerdere adressen speelt dit zelfde verhaal.
Coaxkabels en UTP verbindingen met, en zonder switch naar de accespoint zijn vervangen idem een andere 3-way coaxsplitter geeft geen beter resultaat.
Middels omschakeling gemaakt van Yosimite naar Sierra geeft geen verbetering, idem windows PC devices verbreken de verbindingen / komen niet tot stand. Vaker gebeurt dit bij meer dan 5 devices.

Traceerbaar is niet de ARK of DHCP pool in de Connect Box, dus die heb ik al opgeschoond. Hoe groot die pool is, is ook niet traceerbaar, en waarschijnlijk te groot en/of ontstaat daar een IP conflict. Geen idee of DarkWeb afgeschermd is. Mede onderzoek naar fingerprint i.s.m accespoints. Gaf geen soelaas door standalone router te plaatsen zonder fingerprint.

Zowel de Connect Box als via een Accespoint gebeuren er vreemde IP configuratie fouten. Waar het zit weten we niet. Idem Ziggo niet. Modem is ook al 2x omgeruild. Heb ook al geprobeerd om te bouwen naar IPv4 (WAN) maar niets mag baten. Lijkt een soort van Firewall die optreed alsof er een VPN verbinding opbouwd wordt ofzo.

Enfin, De Connect Box van Ziggo baat mij zorgen... Misschien is het niet zozeer de wifi maar de IP configuratie in de Connect Box gaat niet feilloos....

Iemand enig suggestie of hetzelfde probleem? Please help....

(Ga het traject in met Ziggo voor Beta firmware?).
Gewijzigd door Jaco Hage op 06-01-2017 00:34
www.optimizer.co.nl - ''More technology services for you''
 
Matty
Beste Jaco Hage,

Wat omschrijf je je probleem mooi en ook al de stappen die jij hebt ondernomen...

En wat zal dit een punt van frustratie zijn Als ik er zo tegenaan kijk dan zie dat modem op 2.4 Ghz en 5.0 Ghz getest is en ook een losse router geeft dit probleem.

Als ik iets weet in computer land is dat als je 2 verschillende apparaten hebt getest dan moet de oorzaak wel ergens anders liggen waar precies ik zou het niet weten maar ik krijg haast het gevoel van een externe stoorzender die deze verbindingen verstoord.

Bekabeld zal er denk ik geen enkel probleem zijn maar ja telefoons en laptops etc. daar is wifi voor..

Zelf heb ik ook een connect box thuis staan met meer dan 7 wifi verbindingen en die doe het gewoon prima dus de connect box kan het zeker aan. wel heb ik heel goed gekeken naar welke kanalen mijn buren gebruiken voor de wifi en welke dan nog de minste storing heeft..

Groetjes

Matty
Gewijzigd door Matty op 07-01-2017 00:00
 
Jaco Hage
Beste Matty,

Thanks voor je input. Middels ben ik vanmiddag weer verder aan de slag gegaan en heb het tot zonet werkend gekregen. (nu wensen/hopen zo te blijven)

Wat ik heb gedaan is in het modem en overige devices van IP etc gereset. Idem alles van wifi in de Connect box uitgeschakeld.
Middels het modem IP aangepast naar 192.168.44.1 (prived)
Daaraan een Asus AC router gehangen op het .44 adres, met vanaf .5 IP's uitdelen binnen zijn eigen 192.168.1.1 adres. Statisch IP's gemaakt voor accespoints met roaming en ook een kleinere DHCP pool gemaakt etc etc.

Enfin, de klant laat nog even weten of alles vlekkeloos loopt maar de afgelopen uren werkt alles goed.

Nu ben ik niet iemand die zomaar iets op een forum kladdert maar na wat testen vannacht lukte deze IP configuratie. Vandaag dus bij de klant gedaan en het draait. Voor nu ben ik very happy.

Alle mogelijke devices gekoppeld aan de 5Ghz en overige (noodzakelijk) aan 2.4Ghz.

Even afwachten of ik woensdag de Ziggo monteur laat komen omdat coaxsignaal beetje op het randje hangt. Kan net.

Maar goed, Mooi weekend. Ben je weer op de hoogte Smile
www.optimizer.co.nl - ''More technology services for you''
 
Nietes
Ik heb sinds 2 weken een connect box, van het ubee modem verdween iedere keer het SSID. Ik heb nogal wat bedrade dingen in mijn netwerk zoals 2 mediaplayers, humax decoder, een nas een voip telefoon die ik gebruik voor voipbuster en een extra modem omdat ik anders aansluitingen te kort ko.
De ubee vervangen en gewoon alle kabels om gezet en had wel verwacht dat het probleemloos zou werken allemaal. S'avonds streamen van de ene mediaplayer naar de ander en zo ineens gaat de connect box resetten en dit gebeurde regelmatig, en ik dag na het spontaan resetten van de modem een trage internet verbinding. Helpdesk gebeld die wisten het ook niet en er zou as dinsdag een gratis monteur komen. Voor die tijd nog wat gezocht op internet en bleek dus dat de connect box gevoelig was voor oude apparatuur, bleek dus mijn ene mediaplayer te storen, dus die er tussen uit gehaald met weinig resultaat, daarna de tv versterker los gekoppeld en het probleem was verholpen, geen spontane reboots meer alleen nu slecht beeld op mijn tweede tv
Stja Annoying
 
Matty
Beste Jaco,

Mooi om te horen dat je een werkbare oplossing hebt gevonden hopelijk blijft het goed werken !

Groetjes

Matty
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Ziggo Connect Box wifi problemen Apple / Windows', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Nieuwe GIGA snelheid bij Ziggo Zakelijk Ziggo nieuws : 1 16-10-2019
Ziggo Zakelijk internet + TV nu met 12 maanden gratis Movies & Series XL Ziggo nieuws : 1 22-08-2019
Ziggo verhoogt internetsnelheden voor consumenten +25% en bedrijven +20% Ziggo nieuws : 22 30-07-2019
Ziggo en ISDN telefooncentrale Eigen telefoon netwerk : 3 23-06-2019
Ziggo verhoogd tarieven per 1 juli Ziggo nieuws : 3 09-05-2019
Advertentie
data-full-width-responsive="true">